Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
eddiebelfast

10.5.8 & Belkin USB Wireless adapter F5D9050C

1 post in this topic

Recommended Posts

Hi, I have an Acer Aspire 1804, P4 HT 3.2/2gig ram/ 128meg dedicated ATI video with 10.5.8.

To me it's a perfect install, ( I have a Mac so know what it should behave like ) except for one little thing.

The mini pci card isn't recognised so I tried the above mentioned Belkin, which works perfectly on the mac. It installs perfectly on the Acer and works great , however after a reboot it's gone.

If I remove all traces of the install and then reinstall it works. After a reboot the Belkin software tells me," No device found ". I have run kext utilty but nothing works.

 

 

I think this is a prob with the USB connection. I have just rebooted, the software showed no device, I removed the adapter and reinserted it and it worked.

Any suggestions?

 

Fixed. It requires the above, just remove it and wait 5 seconds and then reinsert. It then takes about 15 to 20 seconds to boot. I went into networks and locked it. Then ran repair permissions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×