Jump to content

Playing youtube with 400 mhz G4


  • Please log in to reply
4 replies to this topic

#1
Celeron osx86

Celeron osx86

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
  • Gender:Male
Anyone tried this?

#2
PookyMacMan

PookyMacMan

    InsanelyMac Legend

  • Moderators
  • 1,459 posts
  • Gender:Male
  • Location:Earth–Western Hemisphere, specifically
  • Interests:Computer science, engineering, trumpet performance, and a host of others. :D
Simply make sure that you have the latest Flash, Macromedia, etc. installed. :) it won't be as good as a modern machine, but it should play (fairly) smoothly.

#3
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,099 posts
  • Gender:Male
  • Location:Brazil
I don't think you can use the latest version of Flash on a PPC processor.

#4
PookyMacMan

PookyMacMan

    InsanelyMac Legend

  • Moderators
  • 1,459 posts
  • Gender:Male
  • Location:Earth–Western Hemisphere, specifically
  • Interests:Computer science, engineering, trumpet performance, and a host of others. :D
I meant latest flash for PPC. :)

#5
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,099 posts
  • Gender:Male
  • Location:Brazil
While Flash changed, Youtube (and most other video sites) changed as well.
It'll probably be too slow because hardware acceleration is not supported on older versions of Flash.
When I still had my Powerbook G4 with 10.4.11, anything Flash based was skipping and stuttering.

Alternatively there's the Flash to HTML5 plugin for Firefox.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy