Jump to content

iAtkos S2 installed, but doesn't boot from Windows Boot Manager

  • Please log in to reply
1 reply to this topic

Tom Wallace

Tom Wallace

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
I've partitioned off my HDD & installed iAtkos S3 on a Mac OS Extended (Journaled) drive. The installation appeared to be a success, however, when trying to select the new operating system from windows boot manager, it just quickly flashes a black screen and takes me back to the boot manager. Prior to installing OSx86, i created a MBR using EasyBCD. I also tried deleted this entry after OSx86 installtion, and then creating it again- same results. I've tried reformatting the OS Extended drive and going through the installation procedure a second time- once again, same results.

Some info on my system:

WIndows 7
Intel Core i5-2500K Sandy Bridge Processor
G.SKILL Ripjaws Series 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600
GIGABYTE GA-Z68XP-UD3P LGA 1155 Intel Z68 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
MSI R5770 Hawk Radeon HD 5770 1GB 128-bit GDDR5 PCI Express 2.1 x16 Video Card
Sata hard drives (Windows 7 installed on the same drive, but a different partition).

If I can answer any additional questions about my system or setup that would help to solve my problem, please let me know.

*edit- Sorry, i meant to says iAtkos S3 in the title of this post.



    InsanelyMac V.I.P.

  • Local Moderators
  • 5,996 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

that cpu is only supported in 10.6.8, in other mac os x version must use legacy_kernel

my advice with u specs is install lion

good hack

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy