Jump to content

Aux√ lio com hackintosh AMD/ECS

- - - - -

  • Please log in to reply
8 replies to this topic

#1
mimbom

mimbom

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Location:Lost in Rio
  • Interests:Mac & Mac
Pessoal,

to precisando de uma ajuda:

eu instalei o progrma com dvd retail e com o boot do Nawcom mod, funciona razoavelmente bem, já atulizei para 10.6.8 e consegui mudar para acessar a appstore, porém tenho alguns problemas:

- Não consigo fazer minha placa vídeo uma GTS 250 render quase nada, tentei instalar um programa da NVidia, mas ele diz que não é possível.
- O sistema est√° inst√°vel e trava muitas vezes.
- N√£o consigo colocar/achar os paths corretos para minha placa m√£e ECS A780GM-A
- N√£o consigo achar uma kexts que melhore o desempenho do meu processador AMD quadcore Phenom II X4 BE 955, ele nem √© reconhecido nas informa√ß√Ķes sobre este mac.
- Não consigo colocar mais de 4 GB de memória.

Se puderem me ajudar agradeço desde já.

#2
OuVerRos

OuVerRos

    InsanelyMac Legend

  • Local Moderators
  • 1,288 posts
  • Gender:Male
  • Location:Garopaba - SC
O video vc tentou ativar via kext? Pode tb tentar com GraphicEnabler=Yes no boot.plist ou com ajuda do Lizard.
Que patches vc quer usar na placa m√£e?
Para medir o desempenho do computador pode usar o app xBench.
O fato de não ser reconhecido no About This Mac é pq não é um Mac e tb pq AMD não é processador reconhecido nativamente.
Os 4GB de ram quando vc coloca mostra qual erro usando -v no boot.

#3
mimbom

mimbom

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Location:Lost in Rio
  • Interests:Mac & Mac
Ouveros me desculpe a demora, mas tive um s√©rio problema de sa√ļde na fam√≠lia, o que me deixou afastado.

Consegui fazer funcionar quase tudo, exceto os 8GB de ram que tenho.

Minha instalação foi com outro CD de boot, e ficou a seguinte:

- Utilizei com Cd de Boot da HMBT com NVenabler, vers√£o 9.0
- DVD retail 10.6.3
- Instalei o Chameleon 2.1 rev.1856 com fix icloud e facetime
- Coloquei as kexts fakesmc e NullCpuPower
- atualizei para 10.6.8 por combo e atualizei o kernel legacy para 10.6.8
- Aí coloquei mais kexts:
1. AppleATIATA
2. AppleintelPIIXATA
3. IOAHCIBlockstorageinjector
4. IOATABlockStorage
5. IOATAPIProtocolTransport
6. e utilizei o programa 2509 -VoodooHDA-2.7.3
(isso tudo fiz pois tinha problemas de som, hds reconhecidos como externos e Drive de DVD n√£o reconhecido por n√£o ser SATA)
- Modifiquei a plist com.apple.Boot.plist para acessar a appstore, assim como a org.chamaleon.Boot.plist

Com isso está funcionando, aparenta a aceleração gráfica está também funcionando, fiz alguns testes e ele respondeu bem,
porém o problema está nos 8GB de memória, pois quando instalo mais de 4 gb ele entra na tela cinza com logo da apple para carregar e desliga o computador logo em seguida.

como eu poderia resolver isso?
obrigado.

#4
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,420 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
ol√°

est√°s a fazer o boot em 64 bit ?

se est√°s , penso k o problema est√° mesmo no legacy_kernel, que n suporta essa ram.

bom hack

#5
mimbom

mimbom

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Location:Lost in Rio
  • Interests:Mac & Mac
Artur,

como faço para saber se está em 64 ou 32?

#6
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,420 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
ol√°

terminal

uname -a

bom hack

#7
mimbom

mimbom

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Location:Lost in Rio
  • Interests:Mac & Mac
legacy kernel v8 :xnu-1504.15.3/BUILD/obj/RELEASE_I386 i386

tem como funcionar em 64bits?

obrigado.

#8
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,420 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
ol√°

tens de ver no org.chameleon.boot.plist em extra

usa chameleon wizard

http://www.insanelym...howtopic=257464

deve estar

i386

bom hack

#9
mimbom

mimbom

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Location:Lost in Rio
  • Interests:Mac & Mac
Obrigado, vou testar!

Posso usar o champlist? j√° tenho instalado.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy