Jump to content

¿Problema con partición lógica?

- - - - - particion logica instalacion partition logic instalation

  • Please log in to reply
1 reply to this topic

#1
HackM4T

HackM4T

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Hola Gente... aparezco con el siguiente problema... Después de mucho tiempo de renegar en este mundo fabuloso de hackintosh logre instalar mi primer sistema "iATKOS S3 V2" en mi PC que tiene las siguiente CARACTERISTICAS:

-Mother ASUS M4N68T-M LE (crease o no)
-Phenom II x2 550 AM3
-2Gb DDR3 Kingston
-HDD SATA2 500Gb WD
-Lectograbadora CD/DVD IDE
-P.V. 9600GSO 512Mb PCI-E
-Mouse y Teclado PS/2

El PROBLEMA es el siguiente, instale Snow Leopard(iATKOS S3 V2) sin problemas en una PARTICION LOGICA de 20Gb dentro del Disco de nombre MacOSX(se ve en la imagen adjunta), y la unica forma en que puedo bootear a esta instalacion es desde el Chameleon que trae por defecto el disco de instalación de iATKOS(pulsando f8) y utilizando las flags -v busratio=16 cpus=2. Si no booteo con el cd, salgo directamente en la particion con Windows 7 que tengo tengo como PRIMARIA. Probe las mil y unas(easyBCD, Chameleon RC4,RC5, EFI_v8, Darwin) y no logro poder bootear la particion logica con Snow Leopard salvo usando la forma que comente.

Queria saber siel problema que tengo es por el tema de la partición logica o el problema es que me estoy saltando algo y no me doy cuenta...

Desde ya muchas gracias.

Saludos :king:

Attached Files



#2
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,219 posts
  • Gender:Male
http://www.insanelym...howtopic=255052





Also tagged with one or more of these keywords: particion, logica, instalacion, partition, logic, instalation

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy