Jump to content

HackM4T

Members
  • Content count

    3
  • Joined

  • Last visited

About HackM4T

  • Rank
    InsanelyMac Protégé
  1. Hi...appear withthe following problem...After a long timeon thisfabulous world ofhackintoshinstall myfirst systemto achieve "iATKOS S3 V2" on my PC thathas the following FEATURES: -MotherASUSM4N68T-MLE (believe it ornot) -AM3PhenomIIX2550 Kingston2GBDDR3- WD500GBSATA2-HDD -LectograbadoraCD/ DVDIDE -P.V.9600GSO512MBPCI-E -Mouseand KeyboardPS/ 2 I install Snow Leopard(iATKOS S3 V2 ) without problems in a logical partition within the disk 20Gb MacOSX name(shown inthe attached image),and the only way I can boot this installation is from Chameleon brings the default iATKOS installation disk(by pressing f8)and using the flags -v cpus=2 busratio=16.If not boot with the DVD, I go directly to the partition with Windows 7 that IhaveI have as PRIMARY.I Probe a thousand of alternatives to boot(EasyBCD, ChameleonRC4, RC5,EFI_v8, Darwin)and I can not boot to the partition logic with Snow Leopard except using the comment form. I wanted to know if the problem I have is for the installation in a logical partition or the problem is that I'm skipping something and realize... From already thank you very much. Sorry my english!
  2. Hola Gente... aparezco con el siguiente problema... Después de mucho tiempo de renegar en este mundo fabuloso de hackintosh logre instalar mi primer sistema "iATKOS S3 V2" en mi PC que tiene las siguiente CARACTERISTICAS: -Mother ASUS M4N68T-M LE (crease o no) -Phenom II x2 550 AM3 -2Gb DDR3 Kingston -HDD SATA2 500Gb WD -Lectograbadora CD/DVD IDE -P.V. 9600GSO 512Mb PCI-E -Mouse y Teclado PS/2 El PROBLEMA es el siguiente, instale Snow Leopard(iATKOS S3 V2) sin problemas en una PARTICION LOGICA de 20Gb dentro del Disco de nombre MacOSX(se ve en la imagen adjunta), y la unica forma en que puedo bootear a esta instalacion es desde el Chameleon que trae por defecto el disco de instalación de iATKOS(pulsando f8) y utilizando las flags -v busratio=16 cpus=2. Si no booteo con el cd, salgo directamente en la particion con Windows 7 que tengo tengo como PRIMARIA. Probe las mil y unas(easyBCD, Chameleon RC4,RC5, EFI_v8, Darwin) y no logro poder bootear la particion logica con Snow Leopard salvo usando la forma que comente. Queria saber siel problema que tengo es por el tema de la partición logica o el problema es que me estoy saltando algo y no me doy cuenta... Desde ya muchas gracias. Saludos
  3. La cuestion es la siguiente hace un tiempo se me ocurrio instalar Leo4All en mi Pc de escritorio que esta conformada por un procesador semprom 3200 @ 4000 Mhz 1Gb de Memoria Ram Placa de video Geforce 8600Gt 1 Disco SATA de 120Gb 1 DVD/R IDE(Master) 1 CD/R(Slave) y cuando trato de instalar me tira el famosisimo mensaje de "still waiting for root device". Me canse de buscar por todos lados y sin una solucion posible. Y lo mas triste es que estoy empezando a suponer que no existe una solucion para esto mas que adquirir un HDD IDE o un DVD SATA. Cosa a la que no quiero llegar... asi que si alguien sabe, agradeceria mucho que me cuente como hizo... Muchas Gracias Salu2!
×