Jump to content

[GUIDA] USB - Mountain Lion automatizzata

Mountain Lion Lionize

  • Please log in to reply
562 replies to this topic

#81
johnny28

johnny28

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
Cosa mi consigli nelle impostazioni di preparazione della pennetta usb per il mio PC in firma?

Ho già provato l'installazione con l'opzione 1 e macpro3,1. L'installazione viene portata normalmente a termine, ma al riavvio si blocca.

#82
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
io non sono un espertissimo ma come quando chiedo aiuto e spero di ricevere aiuto anche io nel mio piccolo provo a darlo..
Ma in che punto si blocca ?
Riesci almeno a boottarlo ?

#83
figarotheall

figarotheall

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male

Cosa mi consigli nelle impostazioni di preparazione della pennetta usb per il mio PC in firma?

Ho già provato l'installazione con l'opzione 1 e macpro3,1. L'installazione viene portata normalmente a termine, ma al riavvio si blocca.

effettua il boot con -v e metti uno screen qui quando si blocca...

#84
fc bayern

fc bayern

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Gender:Male
  • Location:Macedonia
Ermac,


On my Acer 5742g I've installed Ml and have only 1 big problem: After wake from sleep I get no picture , just some {censored} of lines.
On Lion everything was OK. OpenCl is working to, just no desktop after wake.Card is Nvidia GT 420 M
Any Idea?
Is this some power managment trouble or just video card?

#85
johnny28

johnny28

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
Ho risolto tutto.

#86
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,752 posts
  • Gender:Male
  • Location:Canary Islands

Ermac,


On my Acer 5742g I've installed Ml and have only 1 big problem: After wake from sleep I get no picture , just some crap of lines.
On Lion everything was OK. OpenCl is working to, just no desktop after wake.Card is Nvidia GT 420 M
Any Idea?
Is this some power managment trouble or just video card?


Pls post your bdmesg output in a codebox here with GE=Yes.

Fabio

#87
papi1106

papi1106

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
Hi Fabio!
I've used translation to use your guide and wanted to say THANK YOU!!!!
Working amazing on my system (Asus p6t deluxe v2, i7 920)

#88
Perdu

Perdu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 359 posts
  • Gender:Male
  • Location:Italy
Ciaoo Fabio, ho usato il tuo procedimento sia con la Dp3 che con la DP4 e adesso con la retail e devo comunicarti che è andato tutto ok anche stavolta al primo colpo, voglio complimentarmi per la semplicità del procedimento, basta solo saper usare i tasti della tastiera.

Grazie infinite per tutto quelle che fai

Perdu

#89
fc bayern

fc bayern

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Gender:Male
  • Location:Macedonia

Pls post your bdmesg output in a codebox here with GE=Yes.

Fabio





Here Fabio, my bdmesg for Nvidia GT420M (only the graphic card part):

Using PCI-Root-UID value: 0
Looking for nvidia video bios file /Extra/10de_0df1.rom
Using nVidia Video BIOS File /Extra/10de_0df1.rom (56832 Bytes)
GeForce GT 420M 512MB NVc1 [10de:0df1]-[1025:0487] :: PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) device number: 1

Here whole bdmesg:

Spoiler


#90
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,752 posts
  • Gender:Male
  • Location:Canary Islands

Here Fabio, my bdmesg for Nvidia GT420M (only the graphic card part):

Hi fc bayern.
looks like your gfx rom file provide wrong info on the injection process...
pls try removing that file from your Extra folder

/Extra/10de_0df1.rom


and also the key relate to this feature from org.chameleon.Boot.plist (UseNvidiaRom=NO)

Also we move the discussion on this topic Enoch Bootloader (booting problem).

Fabio

#91
fc bayern

fc bayern

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Gender:Male
  • Location:Macedonia
Thanks for the answer. The problem with the card and other fermi cards too in ML is that after change resolution = blue screen and after wake from sleep froozen desktop - can You help with this BIG problem in ML .In Lion was working everything but in ML problem. After wake from sleep i get :

NVDA(OpenGL): Channel exception! exception type = 0x20 = PBDMA Error

(I've fixed the video ram problem with efi string in chameleon boot plist. You suggestion doest change anything, removing video rom doesn't change anything)

#92
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 128 posts
  • Gender:Male
  • Location:italy
tutto perfetto e funzionante sulla P6T SE, unico piccolo problema, il boot e' lento, sta parechio tempo fermo su:

IOAPIC Version 0x20 vectors
IOAPIC Version 0x20 vectors 64:87 88:111

leggevo di un DSDT patchato..dove posso trovarlo?

grazie


edit:

ho notato che quando ricostruisco la cache mi da questo errore:


BJUSBLoad.kext - no dependency found for com.apple.kernel.libkern.
BJUSBLoad.kext is missing dependencies (including anyway; dependencies may be available from elsewhere)
BJUSBLoad.kext - no dependency found for com.apple.kernel.libkern.
BJUSBLoad.kext is missing dependencies (including anyway; dependencies may be available from elsewhere)
Created mkext archive /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext.
logout


e' normale??, me lo da anche quando faccio il ./finalize da chiavetta


edit2: ho provato il DSDT che Ermac suggeriva di usare a Fabio , il problema dell'avvio lento si e' risolto, ma ora ho un geekbench di 8600, prima arrivavo a 11000....presumo che quel DSDT fosse ottimizzato per la Deluxe e non per la SE...sbaglio?

#93
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
ragazzi qualcuno mi potrebbe postare una guida per impostare due sistemi operativi ?
in questo caso Mountain e Win 7

#94
andema

andema

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
Salve a tutti, ho seguito la guida per preparare la chiavetta usb, ma all'atto dell'installazione , carica da usb ,senza errori, e poi mi esce una pagina bianca con la freccetta del mouse.
Qualche consiglio? Grazie anticipatamente.
Ps. ho reinstallato nella usb FAKESMC,I KEXT ATI, MODIFICATO GRAFIC ENABLE YES/NO
provato a bootare con -x stesso problema
partendo con -v parte ugualmente senza fermarsi.

#95
Perdu

Perdu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 359 posts
  • Gender:Male
  • Location:Italy
Salve andema prova a rimuovere dalla chiavetta usb il controller.kext corrispondente alla tua scheda video, io ho usato questo procedimento ed ha funzionato con la mia scheda XFX HD 6870 Black Edition.


ciaoo Perdu

#96
andema

andema

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
Grazie del consiglio Perdu, spero di provare in serata, al momento sono in negozio a lavorare.Credo ti riferisci ad ati6000.kext?

#97
Perdu

Perdu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 359 posts
  • Gender:Male
  • Location:Italy
Si proprio quello al riavvio devi ricordarti di rimetterlo ma se possibile quello della Dp3 o DP4 o in alternativa quello di lion 10.7.4, con me ha funzionato al prima colpo

Ciaoo fammi sapere

Perdu

#98
andema

andema

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
grazie per la rapidita' della risposta .
Graziemille ti faccio sapere in serata.

#99
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
Chi mi da una mano ,
come faccio con questo script e installarlo su un disco MBR

Chi mi da una mano ,
come faccio con questo script e installarlo su un disco MBR

#100
andema

andema

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
Ho provato a rimuovere dalla usb il kext ATI6000Controller , ma niente da fare l'installazione non parte, partendo con -v si ferma IOBLUETOOTHHCICONTROL .....complete.
partendo con meno -x , niente schermo grigio con rotella infinita.
Adesso mi sono davvero bloccato. grazie per eventuali consigli.
Ciao Andema






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy