Jump to content

[GUIDA] USB - Mountain Lion automatizzata

Mountain Lion Lionize

  • Please log in to reply
556 replies to this topic

#541
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,926 posts
  • Gender:Male
  • Location:Italy

Se hardware è quello in firma scegli MacPro 4.1

 

Fabio



#542
vinny2ice

vinny2ice

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

ciao Fabio, non avevo visto che avevi risposto..ci provo e ti dico..secondo te la definizione a sceglere nell'ultimo passo puó fare la differenza?

se si quale mi consigli?

nel frattempo sto facendo mille prove..ma non cambia mai nulla..rimane sempre col cursore lampeggiando...
grazie ancora

ah..cpu 920..
vincenzo



#543
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,926 posts
  • Gender:Male
  • Location:Italy

Da bios hai impostato i dischi in Ahci

 

Fabio



#544
vinny2ice

vinny2ice

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

Eccomi..buona sera di gia.
si i dischi sono impostati cosí gia da cuando ho istallato lo snow leopard..credo proprio che il problema sia dato dalla scheda video..a blackwalker gli faceva storie proprio la scheda..post 435 pg.22...ed é stato cambiarla et voilá..

tu avevi fatto una kext per riconoscere la Quadro FX580 in SL se mal non ricordo no? credi che potrebbe fare la differenza?   
fin'ora ho provato di tutto ma senza risultati..
le kext che ho provato sono: P6x58DE(pacchetto)....e niente..
AD2000B..idem..con patate..
Patched-12D78..ad ancora niente..
sai di qualche successo col mio HW magari con pandora?..io andrei felice anche con SL se non fosse che protools mi obbliga al ML..o al massimo con Lion gia che mi serve monitorizzare le temperature dal osx..
mah..gia van 4 giorni e niente...
Grazie mille a tutti..che siete dei grandi !! lasciatevelo dire ;)
buona serata
vincenzo



#545
vinny2ice

vinny2ice

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

secondo te fare questo?
http://rampagedev.wo...rd-into-a-dsdt/
magari é veramente la manna ..
 


anche se non so se ce la posso fare...ho letto le istruzioni ed ho un paio di dubbi

beh..la notte é lunga..



#546
vinny2ice

vinny2ice

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

quello  che non capisco é perché con l'innominabile me lo fa istallare e con mlionezd no...
 



#547
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,926 posts
  • Gender:Male
  • Location:Italy

Hai la possibilità di controllare con Snow il disco con installato ML di controllare se in S/L/E hai il kext FakeSMC

 

Fabio



#548
vinny2ice

vinny2ice

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

devo rifare la chiavetta e ti rispondo..
per il momento un dubbio...la differenza che vedo io é la formattazione della chiavetta..perché non é MBR? voglio dire..non dovrebbe farsi come Master Boot Record?


una cosa, ho provato pandora ed ha esattamente lo stesso effetto..schermata nera con cursore aspettando..


ho visto nei post anteriori che qualcuno si é offerto per sbirciare a distanza nel comp per capirci qualcosa meglio

meglio.. o magari dovrei fare una DSDT con auto-patcher? non va bene quella che uso adesso per SL ?
grazie



#549
vinny2ice

vinny2ice

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

eccomi..

si, il FakeSMC c'é..quello che ho pensato é che , in caso fosse veramente la scheda..ripeto perché si comporta uguale a blackwalker, é che magari il chamaleo che si istalla nella chiavetta non ha il patch per le nVidia Quadro 580FX come invece ha questo

 http://www.insanelym...-card-working/ 

che poi é come mi é funzionata in SL hahah mi ricordavo male..
credi che potrei mettere quel Chamaleon o trovare la patch di cui si parla nel link ed includerla nella chiavetta?
Dénghiu come diceva Caccamo


ah..altra cosa..sarebbe meglio usare la DSTD per la p6t deluxe della guida per lionize? quella dei links voglio dire..



#550
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,926 posts
  • Gender:Male
  • Location:Italy

Nella usb che hai creato hai GraphicsEnabler= No

Per il dsdt devi usare quello della tia scheda e non altri

 

Fabio



#551
vinny2ice

vinny2ice

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

ciao fabio buon giorno, 

non ho mica capito sai..ho aperto il org.chamaleon.Boot.plist e mi da questo



<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Graphics Mode</key>
<string>1920x1080x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string></string>
</dict>
</plist>
 
per quanto riguarda la DSTD non ho capito quale va bene..quella che ho attualmente nella carpetta Extra di SL? quella scaricabile dal link
 http://www.insanelym...ga-1366-i7-9xx/        quella per la P6T Deluxe dovrebbe andare bene anche per la P6TD Deluxe no visto che dovrebbe essere come un P6T Deluxe v.3 se mal non ricordo..
o me ne devo fare una con auto-patch?
grazie di nuovo
vincenzo

perché la bios no fa niente che non sia l'ultima no?



#552
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,926 posts
  • Gender:Male
  • Location:Italy

Versione del bootloader installato

Si, il dsdt va bene

Intendo di provare GraphicsEnabler=No

 

Fabio



#553
vinny2ice

vinny2ice

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

ciao fabio, cosa intendi per verione del bootloader installato?
istallato dove?
vincenzo


quindi per la dstd copio quella del SL nella chiavetta e riprovo a vedere se va..



#554
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,926 posts
  • Gender:Male
  • Location:Italy
Si, copia quello nella usb
Per il bootloader installa installa l'ultima versione nella usb

Fabio

#555
vinny2ice

vinny2ice

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

CIao Fabio 
buon giorno e buona Pasqua
grandissimo..era il chameleon che non partiva.. comumque é ancora presto per cantare vittoria..
parte ..e dopo un po' si stalla.. lo schermo si spegne e devo fare lo shut down forzato..
effettivamente non ho provato ad aspettare a vedere se magari si spegne lo schermo momentaneamente..
riprovo cn piú pazienza, e magari in verbose e faccio una foto..
grazie mille
vincenzo



#556
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,926 posts
  • Gender:Male
  • Location:Italy
Ok, Buona Pasqua anche a te

Fabio

#557
vinny2ice

vinny2ice

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

eccomi...dopo vari tentativi di fargli una foto..ho finalmete fatto un video perché se no..
ho aspettato nell'eventualitá di che fosse uno spegnimento momentaneo e no.. dopo qualche minuto si spegne anche il comp...
qualche idea?
grazie
vincenzo


ok..qui il finale del video di boot..
le ultime due ririghe son

yukon: Ethernet ...
non son riuscito a leggere di piú..
grazie ancora 
vincenzo

Attached Files







Also tagged with one or more of these keywords: Mountain Lion, Lionize


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy