Jump to content

[GUIDA] USB - Mountain Lion automatizzata

Mountain Lion Lionize

  • Please log in to reply
562 replies to this topic

#181
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,866 posts
  • Gender:Male
  • Location:Italy

Allora, sono riuscito a "svegliare" le usb dopo lo sleep, solo che dopo acuni secondi il sistema "freeze"...
Ho controllato in console e il sistema di gestione dell'alimentazione della cpu e lo speedstepper funzionano.
Ho provato a rieditare svariate volte il benedetto DSDT, ma niente...
Su X58 e 10.8.2, qualcuno è riuscito ad avere lo sleep e wake funzionante al 100%???
Consigli?


Ho notato che hai due schede video sono funzionanti
Nel dsdt le hai injectate le schede

Fabio

#182
lucke

lucke

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:Italia
Ciao Fabio, si le schede sono funzionanti e vengono riconosciute alla perfezione. Prima usavo una efi string injection nell' ocbp, ora con la 10.8.2 mi vengono riconosciute nativamente dal sistema, compresa l'accellerazione.

#183
figarotheall

figarotheall

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male

Ciao Fabio, si le schede sono funzionanti e vengono riconosciute alla perfezione. Prima usavo una efi string injection nell' ocbp, ora con la 10.8.2 mi vengono riconosciute nativamente dal sistema, compresa l'accellerazione.


a me continua a nn riconoscere la singola scheda HD 6950 (no accelerazione hardware)..nn posso fare la prova di switch con due schede perchè nn ho un processore con scheda video integrata... :wallbash:

#184
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,866 posts
  • Gender:Male
  • Location:Italy

Ciao Fabio, si le schede sono funzionanti e vengono riconosciute alla perfezione. Prima usavo una efi string injection nell' ocbp, ora con la 10.8.2 mi vengono riconosciute nativamente dal sistema, compresa l'accellerazione.


Non ne sono sicuro ma non vorrei che è proprio questo il problema che ti vengono riconosciute come native e accellerazione.
Non vorrei sbagliarmi.
Infatti come dici :

Ho provato a rieditare svariate volte il benedetto DSDT, ma niente...

Per due schede per farle funzionare bene ho usi una EFI srting oppure le injecti nel dsdt

Fabio

#185
lucke

lucke

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:Italia
Ho già provato a reinserire la efi. Ma non cambia nulla. Giusto per ripetersi, il sistema va in sleep ed in auto sleep. Ma quando si "sveglia" dopo alcuni secondi si "freezza"...

#186
christyfernando

christyfernando

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
ciao Fabio
penso se parlo in Italiano e meglio,pero nn sono un italiano,quindi scusa mi se sbaglio scrivere..ok
allora finalmente ho riuscito installare ML e entrare nel desk top senza la chiavetta boot.
pero ho alcuni problemi esistono.tipo..il boot time circa 1 minuto,audio ancora nn va.e ho anche un track pad che non va.
mi puoi dare quelche indicazioni x risolvere.ho installato ML sul un HD SSD
grazie e scusa mi x il disturbo

fabio... Io gia risolto ogni problemi che avevo.audio e track pad vabene.io installato AppleACPIPlatform.kext per velocissare il boot,e adesso in 5 secondi fa il boot,pero ce un problema che ho 4 hd interni che vedo solo quello della sistema,gli altri non vedo piu.cosa posso fare per visualizzare? quale kext manca?

#187
SimonMacOS

SimonMacOS

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
Ciao ragazzi so che ermac è impegnatissimo, spero mi risponda uno di voi, i dsdt per le x58 ASUS contenuti in questo pacchetto sono stati ritoccati per ML? o vanno ritoccati a mano?

#188
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,866 posts
  • Gender:Male
  • Location:Italy

fabio...ce un problema che ho 4 hd interni che vedo solo quello della sistema,gli altri non vedo piu.cosa posso fare per visualizzare? quale kext manca?


Puoi spiegarti meglio cosa intendi che non vedi gli HD

Fabio

#189
christyfernando

christyfernando

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
ciao Fabio
Io ho 4 hd interno pero in desk top vedo solo quello della sistema.gli altri 3 hd nn gli vedo.cosa posso fare x visualizzare gli altri hd

#190
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,866 posts
  • Gender:Male
  • Location:Italy

ciao Fabio
Io ho 4 hd interno pero in desk top vedo solo quello della sistema.gli altri 3 hd nn gli vedo.cosa posso fare x visualizzare gli altri hd


Non mi vorrei sbagliare ma prova in alto a sinistra clicca : Finder - Preferenze - flagga dischi rigidi - dischi esterni.

Fabio

#191
christyfernando

christyfernando

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
ciao
Finder - Preferenze hd esterni gia flagged
non capisco xk

#192
christyfernando

christyfernando

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
ciao Fabio
grazie x tuo disponibilita sempre.adesso a me funziona tutto tranne shutdown e usb 3.0.
mi puoi dare una mano a risolvere
christy

#193
Venomx1024x

Venomx1024x

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Salve ragazzi sarò l'unico sfigato qui presente.
Seguo la procedura di preparazione usb, quando vado ad aprire lo script mi da un errore e subito (istantaneamente) esce fuori la scritta [PROCESSO COMPLETATO]

Last login: Fri Oct 19 21:56:21 on ttys000
/Users/antoniovenom/Desktop/MLionize-DP1.command ; exit;
MacBook-Pro-di-Antonio:~ antoniovenom$ /Users/antoniovenom/Desktop/MLionize-DP1.command ; exit;
-bash: /Users/antoniovenom/Desktop/MLionize-DP1.command: Operation not permitted
logout
[Processo completato]

Se è un errore che ho commesso ditemelo perché non capisco perché non va.

Caratteristiche e Sistema:

Asus G53Sw
Lion 10.7.4
DSDT Ri-scritti quasi completamente a mano.
Funzionante al 90% (non riesco a far funzionare metà dei tasti FN anche se per assurdo ho fatto funzionare la retroilluminazione)

#194
SimonMacOS

SimonMacOS

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
A me funziona tutto a meraviglia. unico neo, boot lento con la macchina che in verbose si inchioda sul messaggio "IOAPIC: ..."
Vedo in giro altri come me che hanno risolto sostituendo AppleACPIPlatform.kext con un versione di SNOW LEOPARD, è una scelta giusta? è safe?

#195
christyfernando

christyfernando

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
ciao simon,a te funziona anche usb 3.0
sai una soluzione x mia scheda madre usb 3.0

#196
aki380

aki380

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 102 posts
  • Gender:Male
  • Location:ITALIA
Ho seguito la guida alla lettera!la USB me la ha creata xfettamente!
Unico problema:vado nel bios e modifico da RAID in ACI(penso si scriva così :-) vado per fare istallazione scelgo harddisk parte istallazione ma poco dopo mi esce schermata nera trasparente con scritto in inglese di riavviare(si blocca in pratica).se vado a visionare nel bios me lo ha rispostato in RAID e immagino che il problema sia dovuto a quello!ho provato più volte ma insiste a metterlo così!che devo fare cm risolvo il problema?tengo a precisare che l harddisk nn ha nessuna versione lion istallata!

#197
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,866 posts
  • Gender:Male
  • Location:Italy
@ aki380
Quando hai fatto la modifica al bios prima di uscire salvi le impostazioni.

Fabio

#198
aki380

aki380

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 102 posts
  • Gender:Male
  • Location:ITALIA
Certamente!ma nn le tiene boh!

#199
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,866 posts
  • Gender:Male
  • Location:Italy

Certamente!ma nn le tiene boh!

Strano che salvando le modifiche del bios non le salvi.

Fabio

#200
aki380

aki380

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 102 posts
  • Gender:Male
  • Location:ITALIA
Le tiene per un po' ma quando si blocca e vado a vedere torna in Raid!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy