Jump to content

[GUIDA]Installare OS X 10.8 - Mountain Lion


  • Please log in to reply
108 replies to this topic

#41
PIETRO95

PIETRO95

    InsanelyMac Protégé

  • Members
  • PipPip
  • 94 posts
  • Gender:Male
  • Location:Palermo

Scusa io sono nuovo di questo mondo ,
una volta installato Mountain 8 dove vanni inseriti questi file FakeSMC.kext e il NullCpuPowerManagement.kext ?

Nella partizione dove installi lion, nella cartella Sistema/Libreria/Extensions/

#42
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
grazie mille nel weekend ci pasticcio un po , chissa cosa ne verra fuori.
avevo provato mountain sulla macchina virtuale e mi aveva preso bene

#43
orezhon

orezhon

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts

Ho un problema con la guida aggiornata (è la prima volta che installo mountain lion).
Attualmente ho un sistema Lion 64bit funzionante, ho provato l'installazione su un HD da 40GB solo per testare il tutto, ho creato la penna così come descritto e succede una cosa davvero strana.
In pratica tutto si avvia, vedo la mela con la rondella (quella dello start iniziale) e poi quando si dovrebbe caricare la schermata di avvio installazione Lion in pratica ho uno schermo nero (nessun riavvio o kernel panic) semplicemente sembra che non si avvi l'installazione.
Cosa posso aver sbagliato? devo provare ad avviare con qualche specifica particolare? (-v non riscontra errori), può essere qualche problema di risoluzione (lo sto testando su un monitor 15 pollici) o che altro?
Grazie


Se può essere utile a qualcuno era un problema di scheda video (nonostante la 9500gt fa parte delle configurazioni possibili), ho installato tutto con la scheda integrata nella MB, poi post installazione con Chimera boot ho risolto e parte anche con la Scheda Grafica.

#44
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
io ho provato a installarlo ma mi si blocca a questa chermata.
Sapete cosa voglia dire ?
Posted Image

Uploaded with ImageShack.us

#45
calogeroxyz1

calogeroxyz1

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Ciao a tutti
Ho fatto la penna come da guida ma non riesco a capire perchè una volta partito il boot di chameleon seleziono la penna e subito si riavvia senza nemmeno arrivare alla schermata con la mela...in cosa sbaglio??

#46
calogeroxyz1

calogeroxyz1

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

Ciao a tutti
Ho fatto la penna come da guida ma non riesco a capire perchè una volta partito il boot di chameleon seleziono la penna e subito si riavvia senza nemmeno arrivare alla schermata con la mela...in cosa sbaglio??



#47
VicVance

VicVance

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 126 posts
  • Gender:Male
  • Location:Roma - Italia
Salve a tutti.

Ho seguito la guida ed ho messo su penna la Golden Master. Il problema è che quando provo ad avviare dal notebook (vedi HW in firma), carica e poi vai in KP che a quanto pare è un problema di alcuni kexts.
Posted Image
Voi cosa mi consigliate di fare?

#48
ludox

ludox

    InsanelyMac Sage

  • Local Moderators
  • 345 posts
  • Gender:Male
  • Location:Italy
Amici chiedevo se con la mia scheda Asus P8P67 posso installare OS X Mountain Lion GM visto chè già ho Lion 10.7.4 funzionante 100%, oppure aspetto che esce la versione Retail?

Grazie.

#49
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
non so più dove postare troppi topic con nomi simili.
spero di non ricevere dei nomi dallo staff

sto provando a installare mountain su questo computer
volevo sapere se riesco a installarlo sul mio computer.
Ho un samsung R530 con
Mac OS X Lion 10.7.4
scheda video
NVIDIA GFORCE 310 M

dovrebbe Montare questa scheda madre ma non ne sono certo
Link

preparo la penna come scritto qua in questo post in pagina 1 . parte l'installaizione con il logo della mela e poi va subito in schermata nera.
Cosa posso fare ?

#50
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,466 posts
  • Gender:Male
  • Location:Italy
All'avvio digita -v

#51
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,466 posts
  • Gender:Male
  • Location:Italy

non so più dove postare troppi topic con nomi simili.
spero di non ricevere dei nomi dallo staff

sto provando a installare mountain su questo computer
volevo sapere se riesco a installarlo sul mio computer.
Ho un samsung R530 con
Mac OS X Lion 10.7.4
scheda video
NVIDIA GFORCE 310 M

dovrebbe Montare questa scheda madre ma non ne sono certo
Link

preparo la penna come scritto qua in questo post in pagina 1 . parte l'installaizione con il logo della mela e poi va subito in schermata nera.
Cosa posso fare ?


All'avvio digita -v

#52
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
questa è l'ultima schermata prima che diventi tutto nero bottando con il parametro -V
vi dice qualcosa

Posted Image

Posted Image

#53
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,466 posts
  • Gender:Male
  • Location:Italy
Dai questo comando : -v npci=0x2000

Fabio

#54
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
grazie mille questa sera ci riprovo,
Ma cmq per curiosita cosa serve questo ulteriore comando -v npci=0x2000

#55
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,466 posts
  • Gender:Male
  • Location:Italy
Per risolvere l'errore PCI configuration begin

Dai un occhiata : http://www.insanelym...howtopic=278624

Fabio

#56
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
grazie dinuovo.
in pausa pranzo ora faccio una scappata a casa e provo subito

#57
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
allra ho provato anche utilizzando quasti parametri
PCIRootUID=1 npci=0x2000 ( npci=0x3000)
arriva due righe dopo di questa schermata che non riesco a fotografare perchè poi va in schermeta nera
dove appena prima di andare in una riga dove è presente la parola "START" poi compare una scermata nera e sta li

Posted Image

dove appena prima di andare in una riga dove è presente la parola "START" poi compare una scermata nera e sta li

#58
Alfredo

Alfredo

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Un piccolo aiutino ?!? :)
posso avviare il sistema ( mountain lion) solo in safe mode -x ...
Se no .. si avvia normalmente ma va in kernel panic nel momento esatto in cui si dovrebbe avviare... xo non come VicVance .. Mi compare una schermata bianca e una specie di segnale di shutdown che dice di riavviare il sistema.
Ho provato in verbose mode x riuscire a vedere il problema.. ma niente nn me lo segnala e nn si avvia D: ...
Sapete aiutarmi ?!? Thanks You

#59
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,466 posts
  • Gender:Male
  • Location:Italy
Avvia -v e posta una foto

#60
Alfredo

Alfredo

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Eccola..


Posted Image

Uploaded with ImageShack.us





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy