Jump to content
InsanelyMac Forum

kalevra

Members
  • Content count

    138
  • Joined

  • Last visited

  1. ciao fabio, perfetto seguendo le tue direttive ho provato quei driver voodoo per l'esattezza allego i file utilizzati solo che va tutto quando do il flag -f...in fin dei conti non è un grosso problema alla fine lo metto nel file di boot org.chameleon.boot.plist e me ne dimentico.... ma mi chiedevo cosa facesse esattamente....so che fa saltare la lettura della cache....se è così come faccio a fare una cache pulita come quella che avvio con -f? grazie mille ancora per l'aiuto ora cambio il titolo in risolto cordialmente kalevra PS2_Voodoo.zip
  2. grazie fabio appena arrivo a casa li proverò subito kalevra
  3. Ciao carbo grazie per l'aiuto....ho provato non funziona continua a rimanere bloccato con le luci accese...lo stop neppure va più con il dsdt invece prima andava... È come se ci fosse qualche driver che blocca il riavvio e penso sia il trakpad...(non voglio dire una cazzata) ma visto che quando non lo riconosce da preferenze di sistema il riavvio va liscio... Hmmm a proposito ho installato i kext che c'erano su pandora per la tastiera dopo l'istallazione...voi che dite? È impossibile? Cordialmente Kalevra
  4. grazie fabio....detto fatto, eccolo qui appena sfornato kalervra dsdt.aml.zip
  5. aggiornamento: quando faccio partire il sistema con -f il riavvio funziona, nel "preferenze di sistema" non viene riconosciuto il trackpad (anche se comunque funziona come con un normale pc) e lo stop non va...se invece avvio senza -f lo stop va e il trackpad viene riconosciuto ma il riavvio va a quel paese... non ne sto capendo più nulla qualcuno ha avuto lo stesso problema? cordialmente kalevra
  6. salve a tutti, è da un po' di tempo che sono fuori dal giro degli hackintosh ed ho ricominciato a lavorarci perchè finalmente ho un po' di tempo libero... vengo subito al nocciolo della questione.... dopo aver installato maverick sul mio pc che trovate in firma sono riuscito a far funzionare tutto tranne il riavvio il sistema si spegne e lascia le luci accese e si blocca....ho cercato (forse ho cercato male) sia su google che sul forum e l'unica cosa che mi è rimasta da provare è il dsdt che non so bene come modificare....ho paura di combinare danni.... mi potete aiutare sulla riga da modificare?oppure sapete di qualche kest funzionante per abilitare correttamente il riavvio? es: openhaltreboot.kext (se la memoria non mi inganna si chiamava così)che ho provato ma non va... ho installato per far avviare il sistema i kext: fakesmc.kext elliotforcelegacyrtc.kext evoreboot.kext (che mi ha risolto il problema dello spegnimento) avvio con la configurazione del file org.chamaleon.boot.plist <key>GraphicsEnabler</key> <string>No</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string> -v npci=0x3000</string> <key>Legacy Logo</key> <string>Yes</string> <key>Timeout</key> <string>2</string> poi ci sarebbe pure lo stop non funzionante ma mi preme di più fare andare il riavvio.... grazie in anticipo cordialmente kalevra ps:spero di essere nella sezione giusta
  7. salve ragazzi l'installazione è andata benissimo tutto pulito al riavvio iniziano ad esserci alcuni problemi tipo il pci error risolto con il parametro all'avvio npci=0x2000 quando tutto si è avviato i principali problemi sono trackpad e tastiera non riconosciuti e audio voi avete qualche kext per il trackpad e la tastiera compatibile con il nuovo leoncino?o dite che i vecchi kext vanno più che bene? cordialmente kalevra
  8. il tempo di trovare un mountain lion retail e la provo subito sul mio fidato hp sperando che vada tutto ok XD
  9. kalevra

    [Info] 10.7.2 è uscito

    ciao ragazzi era da molto che non scrivevo qui ma vi seguo sempre e siccome ho avuto un problema nell'aggiornare alla 10.7.2 ho subito pensato di scrivere quando ho aggiornato lion mi è andato in kp il problema era causato dal kext applepolicycontrol.kext che si trova dentro /System/Library/Extensions/AppleGraphicsControl.kext/Contents/PlugIns fortunatamente avevo un lion installato in una seconda partizione perfettamente funzionante allora ho rifatto l'aggiornamento da quel sistema ed ho eliminato il suddetto kext una volta eliminato riavviate lion e riparte tutto per bene pare che questo kext venga caricato dai pc riconosciuti in una certa maniera non ho capito bene quale ma qui c'è il topic http://www.insanelymac.com/forum/index.php?showtopic=265219 dopo che è partito lion aggiornato si reinstalla l'audio spero possa essere d'aiuto cordialmente
  10. kalevra

    Uscito aggiornamento 10.6.4!

    ciao a tutti aggiornato tranquillamente, ho solo reinstallato l'audio ma per il resto tutto ok la macchina è quella in firma e partivo da una versione 10.6.3 retail cordialmente kalevra
  11. a me lo sleepenabler.kext viene caricato correttamente solo che quando voglio metterlo in sto mi si spegne lo schermo e rimangono luci e ventole accese boh @alemate:vedo che hai il dual boot con il leopard 10.5.8 avvia quello e poi da li cancelli il kext sleepenabler.kext
  12. io mi unisco alla tua richiesta anche se credo ci sia poco da fare
  13. vai su system profiler poi sulla scheda software e vedi se accanto ad estensioni e kext a 64 bit c'è scritto si (scredo si veda da qui) cmq si sono kext googola un pò e li trovi oppure usa il serch
  14. ciao dipende da che kernel usi se usi quello a 32 bit usa l'nvinject 0.2.1 per il 64 bit usa l'nvinject 0.2.2 io uso quest'ultimo e mi va benone spero di esserti stato d'aiuto cordialmente kalevra
  15. kalevra

    [Aiuto] abilitare stop 10.6.2

    up il problema persiste
×