Jump to content

Reiniciar após instalação iAtkos_L2 em AMD trava em tela preta

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Bressans

Bressans

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 3 posts
Após a instalação do SL, usando IAtkos_L2 em AMD, pula a maça rapidamente e trava em uma tela preta, como arrumar esse problema?

Consegui inicializar o SO, mas não reconhece o teclado, trackpad e ethernet/wireless, existe um modo de fazer o SO reconhece-los?

Edited by Bressans, 01 February 2012 - 02:26 PM.


#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,382 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá bom dia

essa distro é lion ?

amd n tem suporte em lion, trabalha com snow e mal, mas lion sem hipotse.

bom hack

#3
Bressans

Bressans

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 3 posts
Não é lion não, é o leopard. qual programa posso rodar no SO para reconhecer a placa de rede?

#4
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,382 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

primeiro lê este post para ver se entendes alguma coisa do k é instalar mac os x

http://www.insanelym...howtopic=218431

usa esta aplicação para saberes k hardware tens

http://www.insanelym...howtopic=219582

quando souberes qual teu hardware , será mais fácil para procurares as kext (drivers) para teu hardware

quando puderes atualiza a tua assinatura no teu profile, qualquer coisa como tenho no final dea minha resposta.

bom hack

#5
Bressans

Bressans

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 3 posts
ok, obrigado por responder (: vou ler com atenção.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy