Jump to content

AppleNForceATA found 0 units / Still waiting for root device


  • Please log in to reply
11 replies to this topic

#1
meistermeister

meistermeister

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
Hello,

i am trying to install OS X Lion 10.7 via #####/USB Stick Install/Mac App Store method.
I am using a nForce 780i SLI board, which has got no native AHCI mode for SATA.
I included the AppleNForceATA.imk64bit.kext driver in the extra folder (this is the only AppleNForceATA driver that worked for me in 32bit and 64bit mode).

The driver gets loaded after booting (with -v or -x or -f or or arch=i386 or cpus=1 or maxmem=2048 or combination of them). But it doesn't recognize my IDE drive or my SATA drive..

With one Primary Master IDE drive:
AppleNForceATA: found 1 units.
AppleNForceATA: Nvidia nForce MCP 55 ATA by MeDevil (CMD 0x1f0, CTR 0x3f4, IRQ 14, BM 0xec00)
[…]
rooting via boot-uuid from /chosen: CA0179A4-B09C-3B0E-84F7-8AB2EFB7DBDE
From path: "uuid", Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch<key><string ID="2">boot-uuid-media</string></dict>
AppleNForceATA: found 0 units.
Still waiting for root device
AppleNForceATA: found 0 units.
Still waiting for root device
Still waiting for root device
Still waiting for root device

With SATA drive:
AppleNForceATA: Nvidia nForce MCP 55 ATA by MeDevil (CMD 0x1f0, CTR 0x3f4, IRQ 14, BM 0xec00)
AppleNForceATA: warning phy connection failed. status=0x00000000
AppleNForceATA: warning phy connection failed. status=0x00000000
AppleNForceATA: warning phy connection failed. status=0x00000000
AppleNForceATA: warning phy connection failed. status=0x00000000
AppleNForceATA: warning phy connection failed. status=0x00000000
AppleNForceATA: found 0 units.
AppleNForceATA: found 0 units.
AppleNForceATA: found 0 units.
AppleNForceATA: found 0 units.
AppleNForceATA: found 0 units.
[...]
AppleNForceATA: warning phy connection failed. status=0x00000000
AppleNForceATA: warning phy connection failed. status=0x00000000
AppleNForceATA: warning phy connection failed. status=0x00000000
AppleNForceATA: found 0 units.
AppleNForceATA: found 0 units.
AppleNForceATA: found 0 units.
AppleNForceATA: warning phy connection failed. status=0x00000000
AppleNForceATA: warning phy connection failed. status=0x00000000
AppleNForceATA: found 0 units.
AppleNForceATA: found 0 units.
AppleNForceATA: warning phy connection failed. status=0x00000000
AppleNForceATA: warning phy connection failed. status=0x00000000
AppleNForceATA: warning phy connection failed. status=0x00000000
AppleNForceATA: found 0 units.
AppleNForceATA: found 0 units.
AppleNForceATA: found 0 units.
AppleNForceATA: warning phy connection failed. status=0x00000000
AppleNForceATA: warning phy connection failed. status=0x00000000
AppleNForceATA: found 0 units.
AppleNForceATA: found 0 units.
rooting via boot-uuid from /chosen: CA0179A4-B09C-3B0E-84F7-8AB2EFB7DBDE
From path: "uuid", Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch<key><string ID="2">boot-uuid-media</string></dict>
AppleNForceATA: found 0 units.
Still waiting for root device
AppleNForceATA: found 0 units.
Still waiting for root device
Still waiting for root device
Still waiting for root device

My system specs:
EVGA nForce 780i SLI
Core 2 Duo E6850
2x2GB DDR2 800
GeForce 8800 GT

#2
Ripkon

Ripkon

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:Usa, Va
did u ever figure this out? i have 680i p6n diamond with same problem

#3
meistermeister

meistermeister

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
No, it seems that the nForce ATA driver just don't work well with my board... Probably
I managed to install Lion with this PCIe SATA III card on my board, though: http://www.insanelym...howtopic=265281

#4
Ripkon

Ripkon

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:Usa, Va
Thanks for the reply. I am running 10.6.6 Hazard install. It runs extremly good. overclocked q6600 to 3ghz, but it will not boot with any bootloader. the only way it boots is using the hazard install. Did u get snow leopard to work with onboard sata? i have tried and tried to get lion, or even 6.8 combo update to work. no luck yet. any info would be great

#5
meistermeister

meistermeister

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
I didn't try to get the onboard data work with 10.6, I tried only 10.7. I doubt it will work with 10.6..

#6
Ripkon

Ripkon

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:Usa, Va
Well i have installed 10.8 mountian Lion on my 680i. Booting from new moutian lion bootloader. i have sound and using onboard sata Nforce. Creative 5.1 Live! sound working. I still could never get Lion 10.7 to boot install, tried usb methed ect. If u install mountian lion and need anyhelp let me know

#7
pizazz2007

pizazz2007

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male

Well i have installed 10.8 mountian Lion on my 680i. Booting from new moutian lion bootloader. i have sound and using onboard sata Nforce. Creative 5.1 Live! sound working. I still could never get Lion 10.7 to boot install, tried usb methed ect. If u install mountian lion and need anyhelp let me know

what additional kext did you use to get this working? Could you post a link to the ApplenForceATA kext if you used it? I am trying to install on an EVGA 680i SLI board. Thank you.

#8
Ripkon

Ripkon

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:Usa, Va
Here are the nforce sata 64, Fakesmc.kext, and Null http://www.sendspace...SqbMyLlPTxVvJwN

#9
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,111 posts
  • Gender:Male
  • Location:Brazil
First stop on IM for all things nforce is Verdant's nforce guides. Use the search to find them.

#10
Ripkon

Ripkon

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:Usa, Va
next forum site pls

#11
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,111 posts
  • Gender:Male
  • Location:Brazil
Let me take you down, 'cause I'm going to
http://www.insanelym...howtopic=263931
(hint: Verdant Lion Support Files 1.1)

#12
Ripkon

Ripkon

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:Usa, Va
misunderstanding. i have read that forum top to bottom several times. i was just saying,





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy