Jump to content

10.6.3: rete cade, audio non funziona, kernel panic

snow leopard creative x-fi msi p7n kernel panic maxmem=2048 4gb ram nforce lan

  • Please log in to reply
4 replies to this topic

#1
Lorenzo Soligo

Lorenzo Soligo

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Ciao a tutti, sono nuovo Posted Image
Dopo qualche tentativo di installazione sono riuscito a far partire snow leopard (ogni volta qualcosa non andava alla fine dell' installazione...)
Purtroppo ho qualche problema:
1) l' audio non funziona. la scheda è una creative x-fi xtreme audio PCI. l' impianto è un logitech 5.1 collegato con i cavi da 3.5mm verde, arancione e nero.
2) se cambio risoluzione, lo schermo diventa blu e devo riavviare dal pulsante "reset"... inoltre non va oltre 1440x900, sebbene il monitor sia fullhd e la scheda video supporti la risoluzione.
se può essere utile, per la scheda video durante l' installazione ho messo solo il graphics enabler (bootloader: il chameleon più recente disponibile nel dvd, mi sembra rc5)
3) la rete spesso cade e per farla ripartire devo riavviare il pc. questo non succede su windows 7. ho installato il kext per l' ethernet nforce, in quanto la scheda madre è quella scritta sotto ed è sli-ready. forse devo installare qualche altro kext?
4) ho provato time machine e mi ha dato kernel panic.
ho provato ad aggiornare a 10.6.8 e mi ha dato kernel panic.
cosa può essere? vi avviso che monto 4gb di ram, ma siccome durante l' installazione avevo dei problemi ho dovuto dare maxmem=2048


scheda madre: msi p7n diamond
CPU: intel core2quad q8400
Graphics: gainward gt210
Other Components: creative x-fi xtreme audio+logitech 5.1
hard disk: 320gb western digital
keyboard: logitech g11
monitor: hannsg 23.6" fullhd

Grazie a tutti Posted Image


EDIT: per regolamento posso postare questa domanda pure nella sezione inglese? magari qualche anglofono saprebbe aiutarmi...

#2
lorenzo_bru

lorenzo_bru

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Ciao,

1) Hai verificato se in Preferenze di sistema>audio c'è la tua scheda audio e se è possibile abbassare e alzare il volume?

2)Probabilmente la scheda video non è compatibile e a quanto ho visto non esistono kext per quest'ultima, quindi direi che 1440x90 è una buonissima risoluzione contando questo.

3)Vedi se riesci a trovare il kext del tuo chipset (LGA775) in giro e installali

4)Installando i kext del chipset dovrebbe risolvere. Che versione di Snow Leopard hai installato Hazard? Hai eliminato oppure aggiornato SleepEnabler.kext in /System/Library/Extensions? Bisogna comunque aggiornare scaricando manualmente l'aggiornamento combo 10.6.8 dal sito della Apple.

#3
Lorenzo Soligo

Lorenzo Soligo

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Intanto grazie per la risposta, in questi giorni quando trovo un' oretta libera ti dico tutto :) nel frattempo:
1) c' è una scheda ma mi mette varie "digital out" e una "spdif" (o simile), solo che nessuna funziona. sì, posso alzare/abbassare il volume
2) grazie, in fondo questo era giusto per cercare la perfezione, a 1440x900 si vede benone
3) leggi sotto
4) iatkos s3 v2, l' aggiornamento era quello scaricato manualmente e, avviando con maxmem=2048, si è installato, solo che ora all' avvio dà kernel panic, quindi quando ho tempo reinstallo e faccio ciò che mi hai detto tu :D

#4
lorenzo_bru

lorenzo_bru

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Ciao,

1) Quando vai ad audio clicca sulla scheda sopra "Uscita" li vedi se c'è la tua scheda audio, se c'è e puoi abbassare e alzare il volume di uscita allora prova a spostare il bilanciamento o tutto a destra o tutto a sinistra, mentre ascolti una canzone. ( Pensa che a me, anche se ce l'ho installato su vitualbox, si sente solo una cassa o destra o sinistra dipende dove metto il bilanciamento.)

3-4) Io anche ho installato la tua stessa versione e provando ad aggiornare alla 10.6.8, con tutte le precauzioni dello SleepEnabler.kext dopo l'aggiornamento al riavvio non si avviava più rimaneva sempre la schermata della mela e dopo un po' di reset si avviava ma con molta lentezza, questo perchè non sempre i componenti che sono compatibili con la 10.6.2 sono anche compatibili con la 10.6.8. Hai provato a farlo avviare con ##### dopo l'aggiornamento?

#5
Lorenzo Soligo

Lorenzo Soligo

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
1) niente, mi sa che mi devo rassegnare... non va né con linux né con mac, solo windows -_-
3-4) no, mi spieghi questa cosa di #####? in ogni caso, non ho toccato lo sleep enabler...
ah, se io aggiornassi a 10.6.8 e prima di riavviare reinstallassi tutti i kext vecchi andrebbe?





Also tagged with one or more of these keywords: snow leopard, creative x-fi, msi p7n, kernel panic, maxmem=2048, 4gb ram, nforce lan


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy