Jump to content

Lorenzo Soligo

Members
  • Content count

    3
  • Joined

  • Last visited

About Lorenzo Soligo

  • Rank
    InsanelyMac Protégé
  1. Lorenzo Soligo

    10.6.3: rete cade, audio non funziona, kernel panic

    1) niente, mi sa che mi devo rassegnare... non va né con linux né con mac, solo windows 3-4) no, mi spieghi questa cosa di [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]? in ogni caso, non ho toccato lo sleep enabler... ah, se io aggiornassi a 10.6.8 e prima di riavviare reinstallassi tutti i kext vecchi andrebbe?
  2. Lorenzo Soligo

    10.6.3: rete cade, audio non funziona, kernel panic

    Intanto grazie per la risposta, in questi giorni quando trovo un' oretta libera ti dico tutto nel frattempo: 1) c' è una scheda ma mi mette varie "digital out" e una "spdif" (o simile), solo che nessuna funziona. sì, posso alzare/abbassare il volume 2) grazie, in fondo questo era giusto per cercare la perfezione, a 1440x900 si vede benone 3) leggi sotto 4) iatkos s3 v2, l' aggiornamento era quello scaricato manualmente e, avviando con maxmem=2048, si è installato, solo che ora all' avvio dà kernel panic, quindi quando ho tempo reinstallo e faccio ciò che mi hai detto tu
  3. Ciao a tutti, sono nuovo Dopo qualche tentativo di installazione sono riuscito a far partire snow leopard (ogni volta qualcosa non andava alla fine dell' installazione...) Purtroppo ho qualche problema: 1) l' audio non funziona. la scheda è una creative x-fi xtreme audio PCI. l' impianto è un logitech 5.1 collegato con i cavi da 3.5mm verde, arancione e nero. 2) se cambio risoluzione, lo schermo diventa blu e devo riavviare dal pulsante "reset"... inoltre non va oltre 1440x900, sebbene il monitor sia fullhd e la scheda video supporti la risoluzione. se può essere utile, per la scheda video durante l' installazione ho messo solo il graphics enabler (bootloader: il chameleon più recente disponibile nel dvd, mi sembra rc5) 3) la rete spesso cade e per farla ripartire devo riavviare il pc. questo non succede su windows 7. ho installato il kext per l' ethernet nforce, in quanto la scheda madre è quella scritta sotto ed è sli-ready. forse devo installare qualche altro kext? 4) ho provato time machine e mi ha dato kernel panic. ho provato ad aggiornare a 10.6.8 e mi ha dato kernel panic. cosa può essere? vi avviso che monto 4gb di ram, ma siccome durante l' installazione avevo dei problemi ho dovuto dare maxmem=2048 scheda madre: msi p7n diamond CPU: intel core2quad q8400 Graphics: gainward gt210 Other Components: creative x-fi xtreme audio+logitech 5.1 hard disk: 320gb western digital keyboard: logitech g11 monitor: hannsg 23.6" fullhd Grazie a tutti EDIT: per regolamento posso postare questa domanda pure nella sezione inglese? magari qualche anglofono saprebbe aiutarmi...
×