Jump to content

Nvidia Quadro FX 580 recognized in Lion, but sluggish performance?

lion nvidia GraphicsEnabler

  • Please log in to reply
1 reply to this topic

#1
vintageawv

vintageawv

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
I'm running OSX Lion on an EX58-UD5. With SL I added my Quadro FX 580 with EFI strings and it worked beautifully, QE was detected and graphics performance was the best I've ever had.

Now with the Lion install, GraphicsEnabler=Yes detects my card, but performance is sluggish.

Posted Image

Launchpad is the worst with what looks like 5fps when sliding between screens and opening folders/groups.

Playing 1080p movie trailers is choppy when other items are on screen, but when switching to full screen it plays smooth as silk.

Anyone else experiencing this? Any ideas?

#2
vintageawv

vintageawv

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
Seemed to solved my own issue. I disabled AppleGraphicsPowerManagement.kext. This thing is a dream now! Super weird though... before disabling the kext I could actually hear my hard drive reading/writing when moving things around the screen... it was almost as if it was caching graphics/display to the hard drive?





Also tagged with one or more of these keywords: lion, nvidia, GraphicsEnabler


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy