Jump to content

GA-GAZ68XP-UD4 mit GeForce 480 Neuinstallation Lion


  • Please log in to reply
1 reply to this topic

#1
battista

battista

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
Hallo liebe deutschsprachige Gemeninde :-))

Ich habe mich an eine Lion Installation gewagt und hänge jetzt ein wenig bei bestimmten Fragen. Betreffend Sound, sleep mode und Hardwareanzeigen.

Was habe ich installiert: Ich habe die TonyMacOsx86 Methode gewählt und und auf einen USB Stick ein aktuelles Lion aus dem App Store installiert.

Das Booten des so erstellten Sticks dauerte am Angang ein wenig länger, bis ich begriffen hatte, dass man BEI DER INSTALLATION KEINESFALLS DEN USB3 PORT MIT EINEM USB3 STICK NEHMEN SOLLTE SONDERN IMMER DEN USB2 PORT. Das nur für die, die sich fragen wieso auf einem USB3 die Installation schön anfängt, aber dann abkackt mit Fehlermeldungen, die sonst niemand hat (-> seeehr frustrierend !)

Hier geht es schon los: Das ist ein 10.7.2, was man da jetzt nunterlädt, und kein 10.7.0. Damit stehe ich vor dem Problem, dass viele der tollen Anleitungen hier nicht so ganz helfen, weil wohl eine Menge Dinge, die für 10.7.0. galten, für 10.7.2. nicht mehr gelten.

Dann habe ich ##### verwendet. DSDT.aml für's Board auf den Despktop, Repair Permissions (+), ALC8xx (+), 3rd Party esata (+), Trim (+), OpenCl 10.7.2 (+), FaleSMC (+) FakeSMC plugins (+), RTCPatch CMOS (+), Kext (+) sonst nix.

Vom Rest also die Finger gelassen. GeForce wird erkannt dank GraphicsEnabler=Yes, Netzwerk auch, wofür dann z.B. die Ersatztreiber? Was machen die anders oder besser?

Fehlt hier was was aus ##### was ich noch hätte installieren müssen oder sollen ?

Das System bootet und die Grundkomponenten außer Sound laufen. Sound ist zwar im Systemmenü da, aber es gibt kein Audio Ausgabegeät zum Anwählen. Wieso eigentlich?

Die GeForce wird erkannt und problemlos angezeigt. Ob OpenCl geht, weiss ich nicht. Wie teste ich das?

Bei den Unibieast Optionen bin ich mir unsicher: Sollte mein i7 2700k nun ein Imac 12,2 oder ein MacPro 3,1 sein? Ich habe gelesen, die Frameraten ändern sich ggf. wenn man das falsche wählt. Meine Kiste meldet sich mit MacPro 3.1 late 2008.

Was muss ich jetzt noch tun damit Sound geht, Sleep Mode etc., das System also "rund" wird?

Schöne Weihnachtstage.

#2
idsynk

idsynk

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 236 posts
Ich verwende noch /Extra, was ja die aktuelle TonyMac nicht mehr macht.

Sound ging bei mir mit ##### 4.x auch nicht. Hab dann Lecacy889 in Extra gepackt und diese
gepatchte AppleHDA 10.7.2 889 von http://www.osx86.net...89_10.7.2.html.
Musst dann aber HDEF in der DSDT haben.

Aus irgendwelchen Gründen hat ##### mir FakeSMC 2.1 installiert mit dem natürlich die PlugIns nicht laufen.
Nach Ersetzen durch 3.1 liefen dann alle.

Sleep geht nur mit echter DSDT und Speedstep.

Mein SMBIOS ist iMac 12,2, DSDT aus Win7 unter OSX gepatched. MoBo Bios F9.
In org.chameleon muss dann noch:


<key>GenerateCStates</key>
<string>Yes</string>
<key>GeneratePStates</key>
<string>Yes</string>

Und NullCPU.....kext zu löschen.

Das ergab bei mir allerdings KP. Abhilfe war folgendes PlugIn zu löschen:

/System/Library/Extensions/IOPlatformPluginFamily.kext/Contents/PlugIns/ACPI_SMC_PlatformPlugin.kext
und den cache neu zu erstellen.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy