Jump to content

Apple logo AND the loading loop thing go on for infinity

post install loading loop

  • Please log in to reply
1 reply to this topic

#1
BrackMan5

BrackMan5

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Hi this is my first time doing anything like this, so when I successfully put Mac OS X on my desktop, I was a little jumpy and put it on my laptop. Both machines are a little old, but hey, if I can get it on a Pentium 4, then why couldnt I have gotten it on my laptop?

Anyway, The installation went like a charm and it installed quickly to, but when I boot it I get to the apple logo screen, and this is whats weird, I GET the little loop thing, but it never goes away... I tried -x, I tried cpus=1 and arch=i386, but it doesnt work, I can hear the faint humm my hdd gives off, so i know its not completely frozen.

Any help would be appreciated.

#2
Hangten

Hangten

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 403 posts
  • Gender:Male
  • Location:Laguna Beach, CA.
Try booting with -v -x and take a picture of whats on the screen so someone can see whats the error...





Also tagged with one or more of these keywords: post install, loading loop


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy