Jump to content

iDeneb v1.6 não da boot


  • Please log in to reply
4 replies to this topic

#1
GabrielGGT

GabrielGGT

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Olá macnomaniacos eu tentei instalar o Leopard 10.5.8 do iDeneb 1.6 mas ele trava nessa hr ó:

Posted Image

Meu hardware:
Msi - Ms 7309 com placa grafica integrada - nforce 6150SE - nforece 430
AMD Sempron 140
2GB DDR2 667

Detalhe: eu escolhi o chipset driver com base no site da fabricante e deu na msm

#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,754 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá boa tarde

tenta ver na personalização que opções tens de hd, esse erro tem a ver com a controladora de discos.

bom hack

#3
GabrielGGT

GabrielGGT

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Olá obrigado pela ajuda eu instalei o Apple NforceATA e começou a dar esse erro:

Posted Image

alguma ideia ?

#4
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,754 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

como tens definido na bios o hd ? ahci / ide / sata mode ?

e essa kext para a controladora n deve ser a correcta, mas já se viu k o problema está na controladora .

bom hack

#5
paulobr

paulobr

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
  • Gender:Male
  • Location:V. N. Famalicão Portugal
  • Interests:Soccer, Tecnology, Mac, Linux, Windows, Android phones, FIlms, TV Series
Boas a todos alguem me pode ajudar não consigo instalar por favor:
http://imageshack.us.../hardwarem.png/
http://imageshack.us...2191154884.jpg/
http://imageshack.us...2195227919.jpg/
Cumprimentos,
Paulo Costa





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy