Jump to content

Installing Snow Leopard on Asus P8P67 LE


  • Please log in to reply
4 replies to this topic

#1
PMad

PMad

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
So first off, here's my setup:

Asus P8P67 LE Motherboard
Corsair Dominator 1333MHz 8GB Ram
Seagate 500G 7200.10 Hard Drive
Linksys Dual Band Wireless-N Adapter
Sound Blaster Audigy ZS (old as hell but still better *sounding* than onboard)

Thats the basics, so... Everytime i try to boot using ##### or Andy's boot disc for the P8P67 Pro, i get to the point where the SL installation process is loading, its the white screen with the apple logo... After a couple minutes of that with the spinning icon at the bottom, i get the little thing that pops up on the leaf of the apple, the circle with a line through it. I've tried booting with ##### and Andys using all the command line parameters i could find and it would never work! I have my HD set to AHCI, but it still doesnt work.

Any ideas?

Just an FYI, in the process of trying again and again (oh, and i did remove 2 sticks of ram to equal 4GB for the installation rather than 8), something went wrong... My computer will no longer boot... Ive done some testing and i think its the motherboard... I think i pushed too hard on a ram slot and cracked something on the board since the ram slot is quite jiggly now.. So i have a new one coming in on Friday. Its the same motherboard above, but this time its the Pro version, not the LE.

Anyway, any ideas? Something else I can maybe try? Ive also tried removing the sound card, network card, one DVD drive, all other hard drives, and leaving only the video card, hard drive, and 4 gigs of ram installed, as well as removing all USB devices except for keyboard and mouse, which is the Logitech G15 and the Logitech G9x laser mouse.

#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,584 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
hello

there is a guide

http://www.insanelym...howtopic=258818

good hack

#3
PMad

PMad

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
So long story short, no matter what i tried it wouldnt work.. After trying many things, my computer wouldnt turn on anymore, motherboard died.. Not sure if its an issue caused by trying to install OSX or what, but ended up swapping out the motherboard for a P8P67 Pro v3.1 and i've got 10.6 installed with only two problems.

First Problem: Cant get my WNDA3100v2 to work, to get internet i have to tether using bluetooth through my phone.
Second Problem: It wont boot by itself. I used Andy's Boot CD and his guide, which included installing the P8P67 Pro package which would allow you to boot, but it didnt work. I have to use the boot disc every time.

Any ideas on problem 2?

#4
rlf

rlf

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,004 posts
You need to install Chameleon on your computer. Go to the following page and get the PKG 1925 and run it: http://www.insanelym...howtopic=231075

#5
NikitoX

NikitoX

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
Anche io stavo cercando di installare snow leopard su questo portatile,entro sera postero i risultati!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy