Jump to content

[aiuto] installare lion su SONY VAIO VPCEH2N1E/W


  • Please log in to reply
174 replies to this topic

#121
Antonio Manni

Antonio Manni

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
Io di dsdt nulla.. ma sto provando con mountain lion.. se vi può interessare.. :D

Edit: Giusto per tenervi aggiornati
Il risultato dopo l'installazione è questo:
- Grafica automaticamente riconosciuta con barra traslucida senza kext modifiche o varie e senza tanti artefatti..praticamente assenti
- Ethernet funzionante con lo stesso pacchetto valido per Lion 10.7.3
- Wi-fi abilitata ma non trova le wi-fi (devo dire molto utile su un notebook.. ahah)
- usb e ps2 funzionanti con gli stessi kext della precedente.
- bootloader chameleon r1886
- installazione da usb con preparazione tramite chameleon r1886 e unici kext in E/E FakeSmc e nullcpupowermanagement per M.Lion
- bluetooth non provato
- card reader come lion non va.

Funzionanti AppStore, iCloud, Messaggi e FaceTime senza sbattimenti

Ultimo edit: avviato windows e riavviato Mountain lion.. funzionano anche bluetooth e wifi..
Credendo fosse analogo alla precedente situazione ho spento e riacceso..
Bluetooth rimasto e wifi trovate..
Penso che vi devo consigliare mountain lion.. :D

#122
MARZILLO

MARZILLO

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
  • Gender:Male
  • Location:Roma
Perfetto Antonio

aspetto la versione definitiva e provo

#123
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 504 posts
  • Gender:Male
  • Location:Treviso

Io di dsdt nulla.. ma sto provando con mountain lion.. se vi può interessare.. :D

Edit: Giusto per tenervi aggiornati
Il risultar.................
Penso che vi devo consigliare mountain lion.. :D


Ciao Antonio,
mi interessa, vorrei provare, mi spieghi che guida hai usato per fare la usb,
Grazie

#124
Antonio Manni

Antonio Manni

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts

Ciao Antonio,
mi interessa, vorrei provare, mi spieghi che guida hai usato per fare la usb,
Grazie


Questa:
http://www.insanelym...howtopic=276091

Poi ho usato i kext necessari usati anche per Lion. Con molti meno problemi.
Su hdd dopo l'installazione ho usato chameleon r1886.

#125
MARZILLO

MARZILLO

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
  • Gender:Male
  • Location:Roma
Ciao ragazzi

installata ieri sera la dp1

pare che i kext funzionino tutti.non caricare lo sleepenabler,la macchina và in kp.

non ho ancora visto il bluetooth ma è anche vero che non sono ancora entrato nella partizione windows.

mah che vi devo dire sembra tutto uguale

#126
Antonio Manni

Antonio Manni

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
Confermo che il Bluetooth va solo dopo aver riavviato da Windows.. Ma non riconosce la batteria..viceversa funziona la batteria e non Bluetooth se si avvia da Mac.. Artefatti aumentano dopo l'aggiunta della batteria ma non sono sistematici..sono molto random..

#127
MARZILLO

MARZILLO

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
  • Gender:Male
  • Location:Roma
Ai gentili possessori di questo stupendo portatile :help:

per errore ho cancellato la partizione di ripristino originale del Sony.Non è un problema in quanto in una seconda partizione ho seven professional.Però mi dispiace averla tolta.
C'è qualcuno che ha fatto o può fare i dvd di ripristino?in caso gli manderei i dvd vuoti più i soldi per rispedirmeli.

Grazie a tutti :angel_not:

#128
MARZILLO

MARZILLO

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
  • Gender:Male
  • Location:Roma
Calma ragazzi

non così tutti insieme

uno alla volta

#129
acroteleuzia

acroteleuzia

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
Ciaooo ragazzi, posseggo un sony vaio con queste caratteristiche, sicuramente molto note anche a voi ormai molto simile al vostro
CPU: Intel I3 330 M a 64 bit
RAM: 4 Gb
Scheda video: Ati mobity radeon hd 5650
Scheda audio: Realteh
Wi-Fi: ATHEROS AR9285
Ethernet: Marvell Yukon 88E8059
Bluetooth:
Lettore di schede:
Hard-disk: 500gb con windows 7 in partizione primaria

Dopo questa premessa vi descrivo cio che ho fatto. Ho seguito la guida di Beiphone dove creavo la mia chiavetta con unibest. Tutto ok, dopo di che provo a fare il boot e rimane sulla mela. Facendolo partire in verbose mode, si ferma alla solita schermata forse gia nota a voi con la scritta finale PCI SYSTEM BEGIN..

Vi prego di aiutarmi perche dopo ormai un mese che ci provo non ho trovato alcuna soluzione.

Grazie a chiunque vorra consigliarmi almeno per fare il boot e far partire l'installazione poi per il resto provo a continuare io con tutte le guide che si trovano in questo magico forum,
Vi allego un immagine del problema

#130
Antonio Manni

Antonio Manni

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
Prova prima a seguire i nostri procedimenti..utilizziamo guide differenti e comunque con quella sto vedendo che sono più problemi che altro..

#131
acroteleuzia

acroteleuzia

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts

Prova prima a seguire i nostri procedimenti..utilizziamo guide differenti e comunque con quella sto vedendo che sono più problemi che altro..


Cosa mi consigli???, io ora sto scaricando itlkos l2 e provo con quella...ma ho provato anche a masterizzare lion.app tramite una procedura su dvd, faccio fare il boot con andycd e poi sostituisco il cd e metto quello di lion ma comunque qualsiasi procedura seguo mi si ferma sempre al quell'errore di PCI CONFIGURATION BEGIN...BHOOOO..

DIMMI TU IO PENDO DALLE TUE LABRA PROVA A DIRMI TU COSA FARE E MAGARI SEGUO SOLO TE.

#132
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,552 posts
  • Gender:Male
  • Location:Italy

PCI CONFIGURATION BEGIN

Per questo ci sono intere spiegazioni un po' di ricerca -_-
Comunque al boot digita -v npci=0x2000 :)

#133
Antonio Manni

Antonio Manni

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts

Cosa mi consigli???, io ora sto scaricando itlkos l2 e provo con quella...ma ho provato anche a masterizzare lion.app tramite una procedura su dvd, faccio fare il boot con andycd e poi sostituisco il cd e metto quello di lion ma comunque qualsiasi procedura seguo mi si ferma sempre al quell'errore di PCI CONFIGURATION BEGIN...BHOOOO..

DIMMI TU IO PENDO DALLE TUE LABRA PROVA A DIRMI TU COSA FARE E MAGARI SEGUO SOLO TE.



1) rimuovi dalla tua mente qualsiasi cosa di simile a iAtkos.. ahah.. meglio fare le cose autonomamente e farlo bene.. da più soddisfazione..
2) procurati una penna usb da 8 gb e l'immagine di installazione Lion da Mac App Store.
3) segui questa guida per la creazione della penna
4) utilizza questo archivio.. contiene tutti i file che noi abbiamo usato per il Vaio
http://www.insanelym...ttach_id=106577
5) dopo che hai creato la penna installa extra folder e l'smbios adatto al tuo sony.. MacBookPro e qualcosa.. non ricordo i dettagli.
6) Installa chameleon sempre sulla penna con i kext adatti al tuo pc.. non esagerare con le opzioni. metti GraphicsEnabler=Yes, npci=0x2000, EthernetBuiltIn=Yes

Non dovresti avere problemi.. a noi non è andato malissimo.. e considera una cosa.. con Mountain Lion ho avuto molti meno problemi nell'installazione e nella rifinitura rispetto a Lion.. anche per iCloud, AppStore, FaceTime, Messaggi, ecc ecc..

#134
acroteleuzia

acroteleuzia

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts

Per questo ci sono intere spiegazioni un po' di ricerca -_-
Comunque al boot digita -v npci=0x2000 :)


Fabio sono mesi che cerco e alle fine ho trovato questa discussione ma rimango sempre al punto in cui mi compare PCI CONFIGURATION BEGIN...BHOOO...credimi che ho cercato tantissimo...anche seguendo la vs discussione ho provato tutte le stringhe ma nulla compresa npci=0x2000 ma nulla.. ora ripprovo...

1) rimuovi dalla tua mente qualsiasi cosa di simile a iAtkos.. ahah.. meglio fare le cose autonomamente e farlo bene.. da più soddisfazione..
2) procurati una penna usb da 8 gb e l'immagine di installazione Lion da Mac App Store.
3) segui questa guida per la creazione della penna
4) utilizza questo archivio.. contiene tutti i file che noi abbiamo usato per il Vaio
http://www.insanelym...ttach_id=106577
5) dopo che hai creato la penna installa extra folder e l'smbios adatto al tuo sony.. MacBookPro e qualcosa.. non ricordo i dettagli.
6) Installa chameleon sempre sulla penna con i kext adatti al tuo pc.. non esagerare con le opzioni. metti GraphicsEnabler=Yes, npci=0x2000, EthernetBuiltIn=Yes

Non dovresti avere problemi.. a noi non è andato malissimo.. e considera una cosa.. con Mountain Lion ho avuto molti meno problemi nell'installazione e nella rifinitura rispetto a Lion.. anche per iCloud, AppStore, FaceTime, Messaggi, ecc ecc..


GRAZIE SIETE MITICI ANCHE SOLO PERCHE MI RISPONDETE..ora provo a seguire la tua guida e scusa per la bestemmia di itakos...ah ah ah

1) rimuovi dalla tua mente qualsiasi cosa di simile a iAtkos.. ahah.. meglio fare le cose autonomamente e farlo bene.. da più soddisfazione..
2) procurati una penna usb da 8 gb e l'immagine di installazione Lion da Mac App Store.
3) segui questa guida per la creazione della penna
4) utilizza questo archivio.. contiene tutti i file che noi abbiamo usato per il Vaio
http://www.insanelym...ttach_id=106577
5) dopo che hai creato la penna installa extra folder e l'smbios adatto al tuo sony.. MacBookPro e qualcosa.. non ricordo i dettagli.
6) Installa chameleon sempre sulla penna con i kext adatti al tuo pc.. non esagerare con le opzioni. metti GraphicsEnabler=Yes, npci=0x2000, EthernetBuiltIn=Yes

Non dovresti avere problemi.. a noi non è andato malissimo.. e considera una cosa.. con Mountain Lion ho avuto molti meno problemi nell'installazione e nella rifinitura rispetto a Lion.. anche per iCloud, AppStore, FaceTime, Messaggi, ecc ecc..


Quale guida?? quella con UNIBEST??... Dimenticavo.. il boot come lo faccio?? Da cd (andyBoot5) e poi usb o da cd e dvd di lion??

#135
Antonio Manni

Antonio Manni

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts

GRAZIE SIETE MITICI ANCHE SOLO PERCHE MI RISPONDETE..ora provo a seguire la tua guida e scusa per la bestemmia di itakos...ah ah ah


Ahahah.. tranquillo.. è la stessa cosa che hanno detto a me su iAtkos ma con alcuni sistemi è l'ultima spiaggia.. (Con quelli poco compatibili tipo l'eMachines da cui sto scrivendo e che mi ha fatto abbandonare l'idea di metterci sopra un MacOs qualsiasi..) aggiornaci sugli sviluppi.. :D

#136
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,552 posts
  • Gender:Male
  • Location:Italy
Di niente ma per risolvere PCI Configuration Begin ci sono due modi ho il comando al boot per essere più precisi
-v arch=i386 npci=0x2000

Il secondo trova questi 2 kext googolando e sostituiscili a quelli presenti in S/L/E
AppleACPIPlatform.kext - IOPCIFamily.kext

#137
Antonio Manni

Antonio Manni

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
La guida è questa, scusa ma non mi ha copiato il link

http://user94.wordpr...hede-madri-p5k/

È valida per molti utilizzando i kext appropriati..

#138
acroteleuzia

acroteleuzia

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
Questo errore cosa vuol dire ?? Finalmente sono andato avanti ma mi si blocca a questa schermata

Attached Files



#139
Antonio Manni

Antonio Manni

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
Che chameleon stai usando? Prova con USBBusFix=Yes e EHCIAcquire=Yes al boot sempre con -v

#140
acroteleuzia

acroteleuzia

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts

Che chameleon stai usando? Prova con USBBusFix=Yes e EHCIAcquire=Yes al boot sempre con -v


chamaleon 2.1 e qualcosa ora provo...grazie di tutto





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy