Jump to content

[aiuto] installare lion su SONY VAIO VPCEH2N1E/W


  • Please log in to reply
174 replies to this topic

#41
whityini

whityini

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 184 posts
  • Gender:Male
  • Location:Italia
Marzillo,
Ti funziona FaceTime o hai il solito problema di connessione al server?
Fammi sapere grazie

#42
MARZILLO

MARZILLO

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
  • Gender:Male
  • Location:Roma
Ciao

prima di tutto Buon NATALE

poi...provato adesso..facetime funziona,si connette.non ho provato ad usarlo perciò non ti sò dire.Hai notato che a volte al riavvio funziona anche il bluetooth?Riavviando subito dopo sparisce.il chip è atheros 3011.se si trova il kext adatto....

#43
whityini

whityini

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 184 posts
  • Gender:Male
  • Location:Italia
Buon Natale anche a te ed a tutti quelli che mi leggono.

Buon per te, a me facetime non funziona, nè sul Vaio e tanto meno sul Toshiba. Non ho idea di cosa possa essere.

Anche a me il Bluetooth ogni tanto va altre volte no, vediamo se si trova qualcosa.

Piuttosto qualche novità su "Informaizioni di questo Mac"?

#44
MARZILLO

MARZILLO

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
  • Gender:Male
  • Location:Roma
Nessuna,ho trovato in giro qualcuno che aveva lo stesso difetto e ho trovato un paio di fix ma ho un pò di timore ad installarle

.Anche a me era successo tempo fà lo stesso difetto quando avevo installato una versione nuova del chamelon sulla p5q de luxe con leopard

Per adesso non mi và di incasinare il sistema,funziona troppo bene. vediamo più in là

#45
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 574 posts
  • Gender:Male
  • Location:Treviso
Auguri a tutti
per MARZILLO ho letto che hai risolto il wifi che si connetteva male ti sarei grato se alleghi il kext così tutti noi risolviamo, a te facetime funziona ad me e a altri no come hai fatto, poi sei riuscito ad aver l'audio sulla presa hdmi, altra cosa quando chiudo il computer mi rimane acceso come è possibile far che si spenga o vada in standby
meglio ancora se condividete tutto potremo creare una guida

#46
MARZILLO

MARZILLO

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
  • Gender:Male
  • Location:Roma
Ciao Lidiano

allora ...il kext che a me funziona si chiama

1299-AR9285_Lion.zip

e lo trovi qui

http://www.osx86.net/view/1299-ar9285_lion.html


provo anche ad allegarlo ma nonostante vada tutto liscio quando invio il post il file allegato non c'è


in ogni caso con l'indirizzo ci arrivi.


per quanto riguarda facetime ho paura che sia un caso che funzioni.nei miei due hack in firma difatti mi ha sempre dato errore server.per quanto riguarda l'installazione nel sony vaio ho seguito le tue istruzioni che hai dato in un tuo post precedente.l'unica cosa diversa che ho fatto è stato installare il chamelon e la cartella extra che si trova nella cartella da te allegata senza cambiare nulla.lo spegnimento e il riavvio a me funzionano regolarmente,lo standby non l'ho provato,per abitudine disattivo tutti i risparmi energetici.per la presa hdmi devo aspettare che non ci sia nessuno a casa in quanto il tv o è della suocera o del figlioletto.se può aiutarti ti posso anticipare che la presa cuffia non si sente,l'audio c'è solo dall'altoparlante del portatile ed è anche più basso rispetto a windows.


per altre cose chiedi pure :wink2:



#47
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 574 posts
  • Gender:Male
  • Location:Treviso
Ho provato a usare anche l'audio in skype ma non sentivo e non riuscivo a parlare
qualche idea

#48
MARZILLO

MARZILLO

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
  • Gender:Male
  • Location:Roma
Scarico provo e ti faccio sapere

Ok

funziona perfettamente.ho chiamato mia moglie e vedevo e sentivo...e anche lei.

consigli da darti per risolvere non ne ho.non sono così bravo.

forse è tutta colpa di quei file che hai sostituito,il

smbios.plist e

Boot.plist.questa è l'unica cosa diversa che tu hai fatto rispetto a me.per ricordati ti incollo il testo che tu hai scritto:




Allora spiego più o meno cosa ho fatto:


ho creato e installato LION creando e seguendo la guida "##### di Tonymac86"


il computer alla fine si avvia tramite la usb "#####" e arrivati all'avvio di lion seguite tutta la procedura del primo avvio, a quel punto seguo la guida di fiox89

Installare semplicemente Lion Final

e da li mi scarico e intallo il bootloader e Extra Folder li installo e prima di avviare sostituisco il contenuto dei file smbios.plist e Boot.plist con il contenuto di quelli che ci sono dentro la chiavetta usb ##### "ho solo cambiato il contenuto all'interno dei file"


fatto questo ho riavviato togliendo le usb "a questo punto ti trovi mouse e tastiera assenti nessun problema li inserisci dopo poi ho aggiornato Chameleon-2.1svn-r1713 facendogli fare l'aggiornamento le instruzioni sono in italiano


allego tutti i kext che ho usato e adesso ho



scusa se sembra confuso cerco solo di spiegarmi



#49
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 574 posts
  • Gender:Male
  • Location:Treviso
Ma allegami la cartella extra che vedo

#50
MARZILLO

MARZILLO

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
  • Gender:Male
  • Location:Roma
ecco qui il zip completo

http://www.insanelym...ttach_id=105630

ti metto l'indirizzo,non mi prende il file

#51
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 574 posts
  • Gender:Male
  • Location:Treviso
Ma questo file è il mio o quello che usi tu??

#52
MARZILLO

MARZILLO

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
  • Gender:Male
  • Location:Roma
ciao Lidiano

Questa è tutta roba tua.la differenza è che a me funziona e a te no.l'unico motivo forse è perchè tu hai cambiato i file smbios.plist e quell'altro con quelli contenuti nella pennetta di installazione di #####.questa è l'unica differenza tra come ho fatto io e come hai fatto tu

#53
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 574 posts
  • Gender:Male
  • Location:Treviso
Ciao Marzillo installazione che ho su adesso ho saltato quella parte e ho sostituito completamente la cartella extra penso come hai fatto tu

#54
MARZILLO

MARZILLO

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
  • Gender:Male
  • Location:Roma
Benissimo,fammi sapere se funziona :trumpet:

#55
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 574 posts
  • Gender:Male
  • Location:Treviso
non ho ancora modo di provarlo
ma a te non si impianta mai??

#56
MARZILLO

MARZILLO

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
  • Gender:Male
  • Location:Roma
Beh a volte crassa però il bello è questo.per migliorarlo tra ieri e oggi avrò formattato sette volte

#57
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 574 posts
  • Gender:Male
  • Location:Treviso
Con quali risultati??

#58
MARZILLO

MARZILLO

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
  • Gender:Male
  • Location:Roma
Beh....buoni direi.Quando ho un problema me lo appunto e cerco di trovare tutte le patch fix e kext da provare.poi quando decido di formattare le provo tutte finche non si riavvia più e ricomincio da capo.per il problema "informazioni su questo mac" ho provato un paio di fix .pkg e un paio di kext ma non ha funzionato.invece avevo un problema con la porta ethernetper la quale avevo usato il .pkg trovato nella cartella "kext per Vaio.zip".mi diceva "cavo di rete scollegato" oppure mi dava sempre connesso-disconnesso .da windows ho preso il nome del chip,un realtek,e spulciando sul sito ho trovato una versione aggiornata che non mi ha dato più problemi.calcola che gli stessi problemi li avevo con windows tanto che pensavo fosse rotta la porta ethernet.invece aggiornandoli tutti e due ho risolto.li puoi trovare a questo indirizzo

http://www.realtek.c...3&GetDown=false per tutti i sistemi operativi.

tra le tante prove non mi funziona parallel 7,o meglio si installa ma quando vado a crea re la macchina virtuale il portatile si riavvia

bah...la ricerca del macbook perfetto continua

#59
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 574 posts
  • Gender:Male
  • Location:Treviso
Mi sto un po demoralizzando però perché siamo solo tu e io, speravo di più seguito così saremmo forse arrivati ad un risultato prima
io ho anche cambiato l'hd con un Momentus XT HDD 500GB 7200RPM 32MB HYBRID FLASH@4GB 2.5 SATA2 ma si blocca delle volte penso sia dovuto proprio a come funziona questo hack

ciao

#60
MARZILLO

MARZILLO

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
  • Gender:Male
  • Location:Roma
Ciao Lidiano

non capisco perchè ti demoralizzi.un mio amico ha comprato un macbook da 13 pollici per natale.pagato 1400 euro+ 70 il magic mouse + qualche altra cosetta.totale quasi 1600 e passa euro.me lo ha portato affinchè gli caricassi qualche programma.

Sai che ti dico?che preferisco questo sony.funziona uguale costa 490 euro,ha due pollici in più che ti assicuro non sono pochi e se c'è qualcosa che nell'installazione mac non funziona chissenefrega.

Bene o male quello che serve funziona.wireless,telecamera,scheda grafica e altre cose che di solito in altri portatili non funzionano qui vanno alla grande.

Per quanto mi riguarda l'installazione di lion in questa macchina supera le più rosee aspettative.ora i problemi che hai tu ,anche con il cambio del disco sono un caso.forse non era necessario cambiarlo e complicarsi la vita magari andava bene così com'era.fai una cosa ...rimettici il suo disco originale e fai l'installazione come la sai fare tu.prova anche i kext che ho postato.migliorano non poco la macchina e goditi il tuo hack :wink2:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy