Jump to content

Tenho algumas dúvidas e preciso de algumas dicas


  • Please log in to reply
11 replies to this topic

#1
rokitpowered

rokitpowered

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 8 posts
Boa noite.

Estou tentando instalar um mac em um PC mas ainda estou engatinhando.

O PC que pretendo instalar é:

Mobo: Asus P5QC
Processador: Intel Core 2 Quad Q9550
RAM: 2x2GB DDR3 1111mhz
VGA: XFX Geforce 9600GT 512mb
HDD: Seagate 1000gb 7200rpm SATA 2 7200.11 WIN XP
HDD: Seagate 400gb 7200rpm SATA 2 7200.11 (onde pretendo instalar)
Audio: Realtek



Tentei instalar o Snow Leopard usando o boot iATKOS mas não deu certo. Logo após dar o boot ele reinicia. Em um outro PC (Pentium 4 x86) ele entrou na instalação.

Uma das dúvidas é se o Snow Leopard trabalha em x64, pelo que eu vi não (o Lion sim?). O processador é x64, tem algo a ver? (Usei mouse e teclado USB, configurei o SATA como AHCI, não atualizei BIOS).



Qualquer ajuda ficarei realmente grato!!!

#2
OuVerRos

OuVerRos

    InsanelyMac Legend

  • Retired
  • 1,298 posts
  • Gender:Male
  • Location:Garopaba - SC
Snow tb trabalha em x64. Em alguns casos no Hac precisa deixar em 32 pq algumas kexts não suportam 64.
No wiki vc tem algo sobre sua mobo P5QC:
HCL 10.6.7 ... http://wiki.osx86pro....php/HCL_10.6.7
HCL 10.7.0 ... http://wiki.osx86pro....php/HCL_10.7.0

Vc pode começar pelo Snow que esta mais estável seguindo o Guia HackBoot + DVD de instalação 10.6.3

#3
rokitpowered

rokitpowered

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 8 posts
Obrigado OuVerRos

Vou tentar hoje ainda e vou seguir esse tutorial http://www.insanelym...howtopic=220312

E vou informando o desenrolar da história!

#4
rokitpowered

rokitpowered

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 8 posts
Até agora minha experiência com Mac não está sendo nada boa...

Usei o HackBoot V7, tudo OK.
Coloquei o DVD do Lion 10.7.0, atualizei, ele reconheceu, tudo OK.
Dou o enter e ele reinicia!!!

Teclado e mouse USB, SATA como AHCI.

Alguma luz???



obs: Se eu dou o comando '-x' na tela do HackBoot ele reinicia também!

#5
OuVerRos

OuVerRos

    InsanelyMac Legend

  • Retired
  • 1,298 posts
  • Gender:Male
  • Location:Garopaba - SC
Cara eu tô ficando cada vez pior com esse tema de Hackintosh (...)

Quando vc faz o boot com o cd boot e escolhe o hd ele reinicia? ... e com -v mostra o que?

#6
rokitpowered

rokitpowered

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 8 posts
Quando escolho o HD ele entra no sistema (mas trava no AHCI, no IDE entra normalmente).

Com -v aconteceu a mesma coisa, ele passa alguns códigos rapidamente e some e já era.

#7
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro
HackBoot V7 não é para o Lion
é pra Snow

#8
OuVerRos

OuVerRos

    InsanelyMac Legend

  • Retired
  • 1,298 posts
  • Gender:Male
  • Location:Garopaba - SC

HackBoot V7 não é para o Lion
é pra Snow

Viu falei que tô ficando velho. Presta atenção aí (...) hehe

#9
rokitpowered

rokitpowered

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 8 posts
Obrigado MaLd0n e OuVerRos, não sabia desse detalhe mas já estou baixando um HackBoot para Lion.

#10
rokitpowered

rokitpowered

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 8 posts
Avancei um pouco mais, mas nova mensagem de erro...


Kext com.psystar.driver.OpenHaltRestart - library...
Can't load kst com.psystar.driver.OpenHaltRestart...
Kest com.psystar.driver.OpenHaltRestart failed...
Failed to load kext com.psystar.driver.OpenHaltRestart...
Couldn't alloc class 'com_psystar_OpenHaltRestart...

Unable to find driver for this plataform /'ACPI'/...

#11
rokitpowered

rokitpowered

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 8 posts
Pessoal, alguém pode me ajudar com o erro 'Unable to find driver for this plataform /'ACPI'/ ???

Pesquisei bastante sobre isso já, mas só encontrei soluções pra casos onde esse erro aconteceu DEPOIS de instalado, quando pra mim o problema é ANTES de instalar. Encontei algumas pessoas relatando o mesmo erro, mas sem soluções.

#12
rokitpowered

rokitpowered

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 8 posts
Descubri que o DVD que fiz do Lion não funciona para instalar do zero (ou algo assim)

Então baixei o Snow Leopard, gravei em dois tipos de mídia dual layer e nenhuma o HackBoot reconheceu. Usei o MacDrive pra conferir se gravou certo e está tudo lá.

Como solução usei um DVD 4.7, peguei um tutorial sobre arquivos de drivers e traduções que poderiam ser excluídos para baixar o tamanho e gravei. O HackBoot reconheceu, mas trava numa mensagem [PCI configuration begin].

Alguém sabe se é erro do DVD???

Também gravei a imagem num pendrive de 8gb (sem diminuir o tamanho). Tem algum HackBoot que reconheça o pendrive para mim instalar dele???

Eu compraria o DVD original do Snow, mas como não sei se conseguirei instalar estou com medo. Na realidade, se conseguir instalar coprarei!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy