Jump to content

rokitpowered

Just Joined
  • Content count

    8
  • Joined

  • Last visited

About rokitpowered

  • Rank
    InsanelyMac Protégé
  1. Tenho algumas dúvidas e preciso de algumas dicas

    Descubri que o DVD que fiz do Lion não funciona para instalar do zero (ou algo assim) Então baixei o Snow Leopard, gravei em dois tipos de mídia dual layer e nenhuma o HackBoot reconheceu. Usei o MacDrive pra conferir se gravou certo e está tudo lá. Como solução usei um DVD 4.7, peguei um tutorial sobre arquivos de drivers e traduções que poderiam ser excluídos para baixar o tamanho e gravei. O HackBoot reconheceu, mas trava numa mensagem [PCI configuration begin]. Alguém sabe se é erro do DVD??? Também gravei a imagem num pendrive de 8gb (sem diminuir o tamanho). Tem algum HackBoot que reconheça o pendrive para mim instalar dele??? Eu compraria o DVD original do Snow, mas como não sei se conseguirei instalar estou com medo. Na realidade, se conseguir instalar coprarei!
  2. Tenho algumas dúvidas e preciso de algumas dicas

    Pessoal, alguém pode me ajudar com o erro 'Unable to find driver for this plataform /'ACPI'/ ??? Pesquisei bastante sobre isso já, mas só encontrei soluções pra casos onde esse erro aconteceu DEPOIS de instalado, quando pra mim o problema é ANTES de instalar. Encontei algumas pessoas relatando o mesmo erro, mas sem soluções.
  3. Tenho algumas dúvidas e preciso de algumas dicas

    Avancei um pouco mais, mas nova mensagem de erro... Kext com.psystar.driver.OpenHaltRestart - library... Can't load kst com.psystar.driver.OpenHaltRestart... Kest com.psystar.driver.OpenHaltRestart failed... Failed to load kext com.psystar.driver.OpenHaltRestart... Couldn't alloc class 'com_psystar_OpenHaltRestart... Unable to find driver for this plataform /'ACPI'/...
  4. Tenho algumas dúvidas e preciso de algumas dicas

    Obrigado MaLd0n e OuVerRos, não sabia desse detalhe mas já estou baixando um HackBoot para Lion.
  5. Tenho algumas dúvidas e preciso de algumas dicas

    Quando escolho o HD ele entra no sistema (mas trava no AHCI, no IDE entra normalmente). Com -v aconteceu a mesma coisa, ele passa alguns códigos rapidamente e some e já era.
  6. Tenho algumas dúvidas e preciso de algumas dicas

    Até agora minha experiência com Mac não está sendo nada boa... Usei o HackBoot V7, tudo OK. Coloquei o DVD do Lion 10.7.0, atualizei, ele reconheceu, tudo OK. Dou o enter e ele reinicia!!! Teclado e mouse USB, SATA como AHCI. Alguma luz??? obs: Se eu dou o comando '-x' na tela do HackBoot ele reinicia também!
  7. Tenho algumas dúvidas e preciso de algumas dicas

    Obrigado OuVerRos Vou tentar hoje ainda e vou seguir esse tutorial http://www.insanelymac.com/forum/index.php?showtopic=220312 E vou informando o desenrolar da história!
  8. Boa noite. Estou tentando instalar um mac em um PC mas ainda estou engatinhando. O PC que pretendo instalar é: Mobo: Asus P5QC Processador: Intel Core 2 Quad Q9550 RAM: 2x2GB DDR3 1111mhz VGA: XFX Geforce 9600GT 512mb HDD: Seagate 1000gb 7200rpm SATA 2 7200.11 WIN XP HDD: Seagate 400gb 7200rpm SATA 2 7200.11 (onde pretendo instalar) Audio: Realtek Tentei instalar o Snow Leopard usando o boot iATKOS mas não deu certo. Logo após dar o boot ele reinicia. Em um outro PC (Pentium 4 x86) ele entrou na instalação. Uma das dúvidas é se o Snow Leopard trabalha em x64, pelo que eu vi não (o Lion sim?). O processador é x64, tem algo a ver? (Usei mouse e teclado USB, configurei o SATA como AHCI, não atualizei BIOS). Qualquer ajuda ficarei realmente grato!!!
×