Jump to content

[Consigli] Chameleon non avvia da HD dove è presente LION


  • Please log in to reply
5 replies to this topic

#1
airportmac

airportmac

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 292 posts
  • Gender:Male
  • Location:Avellino
Ciao a tutti,
ho in mente di realizzare un dvd in grado di permettere l'installazione di Lion su un Asus P5k.
Il dvd deve presentare le seguenti caratteristiche:
-Bootloader Chameleon in grado di avviare l'installazione da DVD
-Kext presenti nel dvd in grado di configurare perfettamente tutte le periferiche
-DSDT già compilato
Quali possono essere i passi per ottenere ciò ?.
Avevo pensato di realizzare un'immagine da utilità disco nella quale installare il bootloader e sostituire i kext riparando i permessi e implementare anche il DSDT. Come è possibile ottenere un'immagine sicuramente bootabile.
Se ci sono guide in merito ringrazio anticipatamente chi farà chiarezza su questo mio dubbio.
Cordiali Saluti.
Airportmac

#2
robertocoriglione

robertocoriglione

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 147 posts
  • Gender:Male
  • Location:Prov. Bari
potresti provare a fare una immagine bootable su una partizione del disco e poi fare una specie di backup su un dvd.
però non so se chameleon funzioni su un dvd.
al massimo potresti usare il cd del Bootx86 (quello per installare snowleopard da dvd originale) per avviare il dvd che hai creato(senza bootloader all'interno).

Dovresti fare un po di prove, e forse buttare qualche dvd :)

#3
airportmac

airportmac

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 292 posts
  • Gender:Male
  • Location:Avellino
Ti ringrazio per la disponibilità, proverò in questi giorni.
Adesso la mia situazione è questa :
-HD WD 2TB con Windows 7 e Lion
-HD Seagate 160 GB con Snow e Installer Lion
Su entrambi i dischi è installato lo stesso chameleon, purtroppo il boot up avviene solo dal disco Seagate, dal quale posso selezionare i vari OS.
Se avvio con il WD ottengo solo una schermata nero con trattino lampeggiante, da gparted ho verificato che la partizione di Lion fosse quella di boot, nonostante ciò non riesco a venir a capo di quello che accade.
Confidando in una vostra risposta, porgo cordiali saluti.
Airportmac

#4
robertocoriglione

robertocoriglione

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 147 posts
  • Gender:Male
  • Location:Prov. Bari
prova a installare su lion una 100% compatibile con lui, forse sono problemi di compatibilità

(non sono sicuro di quello che dico, non ti fidare al 100% di me :unsure: )

#5
airportmac

airportmac

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 292 posts
  • Gender:Male
  • Location:Avellino

prova a installare su lion una 100% compatibile con lui, forse sono problemi di compatibilità

(non sono sicuro di quello che dico, non ti fidare al 100% di me :D )


Il bootloader adottato è Chameleon 2 RC5 rAndy for Lion, è installato su entrambi gli HD , avete altre soluzioni ?
Grazie anticipatamente per la disponibilità.

Airportmac

#6
airportmac

airportmac

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 292 posts
  • Gender:Male
  • Location:Avellino
Problema risolto, installato chameleon 2 rc5 r1187 manualmente e spuntato da terminale come partizione attiva. Ora il boot avviene come volevo.

Grazie del supporto.
Cordiali Saluti.
Airportmac





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy