Jump to content

Strange kernel panic & troubles with ethernet


  • Please log in to reply
2 replies to this topic

#1
Gosha Arinich

Gosha Arinich

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Hey everybody!

2 days ago I installed OS X Lion GM on my PC. At all it does work correctly, but every 1-2 h appears "kernel panic message".
Also, sometimes to get Ethernet working I have to reboot my computer several times. My ethernet card is Realtek 8169.
And... sometimes, every 3-4th boot, I get kernel panics before login screen does appear.

So is there a way to get ethernet working each time I boot PC, and some way to prevent kernel panics?

Thanks.

UPD: My PC is Core i3-550, ATI Radeon HD 5670, MSI H55M-E23

#2
CarlosCheddar

CarlosCheddar

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Puerto Rico
In my build I was using the Official Realtek 2.0.6 ethernet driver and it was causing kernel panics every 1-2 h so I uninstalled it and started using Lnx2Mac's and everything's working fine now. So maybe that will fix your problem too.

#3
Gosha Arinich

Gosha Arinich

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Uh, lnx2mac's kext doesn't work for my RTL8169

UPD: Successfully installed Lnx2Mac Realtek kext. I needed to remove /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy