Jump to content

[SOLVED] 8800GT DVI->HDMI problem?


  • Please log in to reply
9 replies to this topic

#1
JoQ

JoQ

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
Hi there!

Bought a 8800GT last year just because I was told it was one of the most compatible cards for OS X. But as it turns out it isn't anymore. Everything seems to be working fine with Lion and GraphicsEnabler when I use only one DVI monitor, but the moment I plug in my TV, connected with a DVI->HDMI adapter the hackintosh either freezes or if I boot with both plugged in it freezes at a grey screen after the grey Apple boot screen.

This is sadly a mayor thing for me, as I use the TV daily and really need it plugged in all the time.
I only wish there were some solution, but am I wrong? When using Snow Leopard I stayed at 10.6.2 with 10.6.1 kexts fully working, but using 10.6.1 kexts on something else than 10.6.2 caused a freeze.

So what can we do, I would love all the response possible from all of you 8800GT / 9800GT owners out there.
Why does it freeze, and how come everything worked great in Leopard and even Snow Leopard up until 10.6.2?

Thanks in advance for your help!

EDIT:

Here's the solution, works perfectly!

1. Download the macpro8800gt.rom
2. Rename macpro8800gt.rom -> 10de_0611.rom and put it in /Extra (or what ever dev-id you have)
2. Put this in your boot.plist (the one in /Extra)

<key>GraphicsEnabler</key>
<string>Yes</string>
<key>UseNvidiaROM</key>
<string>yes</string>
<key>VBIOS</key>
<string>yes</string>

Reboot and use both your displays with DVI/HDMI!
No problem for me so far!

Attached Files



#2
JoQ

JoQ

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
Solved! (See first post)

#3
Cinner

Cinner

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:Netherlands
Thank you so much for posting this, solved my identical problem as well!

#4
Cinner

Cinner

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:Netherlands
Not that this works for me only in Lion: it does not work in Snow Leopard 10.6.8.

#5
ambrosiomen

ambrosiomen

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
I've looking for a solution for this problem for quite long time, and now it's working fine on my Mountain Lion!! Thank you very much :D :D :D

#6
ambrosiomen

ambrosiomen

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Not working anymore on Mavericks, my PC just reboots constantly :_(

 

Any idea, please?



#7
smashedup

smashedup

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Not working anymore on Mavericks, my PC just reboots constantly :_(

 

same here. It looks like it's a bootloader problem (at least for me).



#8
ramarlero

ramarlero

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Spain

Ambrosiomen and Smashedup, I have the Asus 9800 gtx and take a lot of time finding a solution, this one that appears at first me does not work, I have proved it even injecting the rom in NVEnabler_64, in device propierters and not at all. Also I have tried with different values of display-cfg and neither.

When I use UseNvidiaROM, it is always begun again in the starter.

 

Only it me works in 10.6, having graphic acceleration and two screens working, but neither in 10.6.8 nor in 10.8.5 I have obtained acceleration, although yes he recognizes the card after me.

The problem from what I have investigated the conversion of DVI seems to be HDMI, I have in the graph two exits DVI and two monitors have entry HDMI, they are connected by direct cable of DVI to HDMI.

I have done many tests and all if success, if I meet on the solution I will write it here, and if someone it obtains that it indicates it here for the others.



#9
JBX

JBX

    InsanelyMac Protégé

  • Members
  • PipPip
  • 88 posts
  • Gender:Male

This dose not work for 10.9.x (I'm testing on 10.9.3), any new solution for dual displays with this card?



#10
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,757 posts
  • Gender:Male

you are in 10.7 topic

 

please create another one for mavericks


  • JBX likes this





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy