Jump to content

Age of Empires 3 on Hackintosh


  • Please log in to reply
1 reply to this topic

#1
grady.lynch

grady.lynch

    InsanelyMac Protégé

  • Members
  • PipPip
  • 68 posts
Hey everyone,

I've had my Hackintosh fully functioning for a few months now. (Many thanks to lifehacker) The other day I got Age of Empires 3 for mac so I could play with my friend, who only has AOE3 for mac. When I try to play the game I get all the audio, but only a black screen. After it loads up, my monitor says "Adjusting..." and won't display anything else. I have to Force Quit AOE3 and then restart my computer, as I just get a blue screen after I force quit.

I'm using a nVidia GeForce 9800 GTX+ 512mb and everything works fine, except AOE3. I even downloaded AOE2 and played it; everything worked fine, granted those graphics suck...

I've tried downloading the NVinject.kext and installing it. Nothing changed.

Anyone experiencing the same problem? Anyone have any idea what's wrong?

I appreciate any help you can provide

#2
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,123 posts
  • Gender:Male
  • Location:Brazil

I just get a blue screen after I force quit.


Use the other monitor output on the video card.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy