Jump to content

Meu Hackintosh não tem System Info


  • Please log in to reply
54 replies to this topic

#21
marcos garcia

marcos garcia

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

tenta com -f


NECA!!!!
Aparece na primeira tela, boot do camaleão ja instalado enter no hd direto, ai sem a tarja preta " Kernel Panic", quando vou pelo cd entro com "-f ou -x ou -v" sempre para "DSMOS HAS ARRIVED" E TOCA UMA DEMO ATE O FINAL E ELE FICA LA ESTANCADO, DEI UM TEMPO PRA NÃO DAR UM SOCO NA TELA......
O DVD É UM "iATIKO S3 V2".
TENHO A IMPRESSÃO QUE FALTA POUCO PRA RODAR MAS SEMPRE FALTA ALGUMA COISA.......
Resolvi parar de reinstalar vou ficar com essa pois foi a que mais progresso me pareceu ter.
Valew, grande abraço.
PS:PARABENS PARA VC E PARA O SITE, PELO QUE ANDEI VENDO TODOS RECEBEM ATENÇÃO DE IMEDIATO, SEMPRE TEM ALGUEM PARA AJUDAR.

#22
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

NECA!!!!
Aparece na primeira tela, boot do camaleão ja instalado enter no hd direto, ai sem a tarja preta " Kernel Panic", quando vou pelo cd entro com "-f ou -x ou -v" sempre para "DSMOS HAS ARRIVED" E TOCA UMA DEMO ATE O FINAL E ELE FICA LA ESTANCADO, DEI UM TEMPO PRA NÃO DAR UM SOCO NA TELA......
O DVD É UM "iATIKO S3 V2".
TENHO A IMPRESSÃO QUE FALTA POUCO PRA RODAR MAS SEMPRE FALTA ALGUMA COISA.......
Resolvi parar de reinstalar vou ficar com essa pois foi a que mais progresso me pareceu ter.
Valew, grande abraço.
PS:PARABENS PARA VC E PARA O SITE, PELO QUE ANDEI VENDO TODOS RECEBEM ATENÇÃO DE IMEDIATO, SEMPRE TEM ALGUEM PARA AJUDAR.


wow

se vc escuta aquela música é pq funcionou, o problema deve estar no vídeo, o sistema está funcionando

digite arch=i386 -v na tela do Chameleon

#23
marcos garcia

marcos garcia

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

wow

se vc escuta aquela música é pq funcionou, o problema deve estar no vídeo, o sistema está funcionando

digite arch=i386 -v na tela do Chameleon


A mesma coisa, entra na musica e fica, a musica entra muito rapido ele da a menssagem e ja entra logo.
interessante é que no 10.5.8 entra o video com "nvenabler", eu selecionei o mesmo.
Valew, estamos quase......
PS: EU INSTALEI O DSDT E NÃO ACUSOU NENHUM ERRO, NENHUMA CORREÇÃO E 15 AJUSTES.
TA VALENDO AS DICAS.

#24
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

A mesma coisa, entra na musica e fica, a musica entra muito rapido ele da a menssagem e ja entra logo.
interessante é que no 10.5.8 entra o video com "nvenabler", eu selecionei o mesmo.
Valew, estamos quase......
PS: EU INSTALEI O DSDT E NÃO ACUSOU NENHUM ERRO, NENHUMA CORREÇÃO E 15 AJUSTES.
TA VALENDO AS DICAS.

ops

não use nada pro vídeo
resolva o vídeo depois que estiver dentro do sistema

:thumbsup_anim:

#25
marcos garcia

marcos garcia

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

ops

não use nada pro vídeo
resolva o vídeo depois que estiver dentro do sistema

:thumbsup_anim:

Ok,
Mas como resolver, ele não abre fica parado no "DSMOS HAS ARRIVED", e frizado tmbm.
Minha ideia e tirar alguns kext de video que tem muitas, claro guardar em uma pasta, appleigm,gforce........
Me de alguma ideia, falta muito pouco...

#26
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

Ok,
Mas como resolver, ele não abre fica parado no "DSMOS HAS ARRIVED", e frizado tmbm.
Minha ideia e tirar alguns kext de video que tem muitas, claro guardar em uma pasta, appleigm,gforce........
Me de alguma ideia, falta muito pouco...

sem a mensagem de erro fica dificil
espere um tempo e veja se aparece alguma mensagem

#27
marcos garcia

marcos garcia

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

sem a mensagem de erro fica dificil
espere um tempo e veja se aparece alguma mensagem


OK,
não tem explicação, teria que abrir, seria "bios setup" ou "configuração do video", ou algo assim ???
não gostaria de mudar nada pr não nos perdermos...
Valew,
vou esperar um bom tempo quem sabe abre ou mostra uma menssagem.....
Valew...

#28
marcos garcia

marcos garcia

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

OK,
não tem explicação, teria que abrir, seria "bios setup" ou "configuração do video", ou algo assim ???
não gostaria de mudar nada pr não nos perdermos...
Valew,
vou esperar um bom tempo quem sabe abre ou mostra uma menssagem.....
Valew...


MaLdOn,
Ainda nada, amanhã eu volto deixei ate agora e nada me menssagem, nem erro eu vou tirar uma ft amanhã e posto, acredito que seja alguma coisa com o console, se tiver como restaurar o console acredito q acerte.
Obrigado amigo amanhã voltaremos ao ataque.he,he,he.

#29
marcos garcia

marcos garcia

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

MaLdOn,
Ainda nada, amanhã eu volto deixei ate agora e nada me menssagem, nem erro eu vou tirar uma ft amanhã e posto, acredito que seja alguma coisa com o console, se tiver como restaurar o console acredito q acerte.
Obrigado amigo amanhã voltaremos ao ataque.he,he,he.


MaLdOn,
O tempo entre o camaleão e começar a musica e de 45 segundos no maximo.
atela esta em anexo.

Attached Files



#30
marcos garcia

marcos garcia

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

MaLdOn,
O tempo entre o camaleão e começar a musica e de 45 segundos no maximo.
atela esta em anexo.

A ft anterior foi direto do camaleão,
tirei mais duas co -x-v & -f:

A ft anterior foi direto do camaleão,
tirei mais duas co -x-v & -f:

agora a -f

Attached Files



#31
marcos garcia

marcos garcia

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

A ft anterior foi direto do camaleão,
tirei mais duas co -x-v & -f:


agora a -f


Caro amigo,
Resolvi testar os hardwares, e conectei tudo....
Todos hd's, lan, firewireesses no setup.
leitor de cartão.
bom tudo conectado e a resposta continua a mesma, acredito não ser nada com os perifericos, estou certo ????
cara so vc pr resolver esse pepino mesmo, meu conhacimento e muito pequeno ale de ser de curioso somente....
valew e obrigado pela paciencia.

#32
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro
se vc tem dual boot, tente com outra versão da fakesmc

substitua a kext e reinicie com -f -v

#33
marcos garcia

marcos garcia

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

se vc tem dual boot, tente com outra versão da fakesmc

substitua a kext e reinicie com -f -v


E muito pro meu conhecimento, ele toca "staing alive" inteira e depois começa com as informações sobre o sistema novo, voice over, etc...... e nada, não sai da raiz.
ps:Eu ligo e desligo o voice over pelo teclado....
acredito que a musica tocaria durante a apresentação visual do sistema. como vc falou deve ser algo com o video.vou ficar maluco meu irmão...

#34
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro
a sua GPU ainda é a Nvidea 7100 512Mb?

na tela do boot, onde vc vai selecionar os HDs

digite arch=i386 GraphicsEnabler=Yes -v

não esqueça das letras maiúsculas

#35
marcos garcia

marcos garcia

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

a sua GPU ainda é a Nvidea 7100 512Mb?

na tela do boot, onde vc vai selecionar os HDs

digite arch=i386 GraphicsEnabler=Yes -v

não esqueça das letras maiúsculas

É, minha placa ainda é 7100,
Testei, da sempre na mesma resposta, incrivel

#36
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

É, minha placa ainda é 7100,
Testei, da sempre na mesma resposta, incrivel

então digita digite arch=i386 GraphicsEnabler=No -v

é na mesma tela aonde vc digita -v

#37
marcos garcia

marcos garcia

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

então digita digite arch=i386 GraphicsEnabler=No -v

é na mesma tela aonde vc digita -v

Agora a resposta foi diferente. olha ai.

Attached Files



#38
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

Agora a resposta foi diferente. olha ai.

remova a VoodooHda
http://www.insanelym...howtopic=224491
se vc ainda está com o cd de boot, use outro cd de boot sem a voodoohda
o Gigabyte Boot Cd

#39
marcos garcia

marcos garcia

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

remova a VoodooHda
http://www.insanelym...howtopic=224491
se vc ainda está com o cd de boot, use outro cd de boot sem a voodoohda
o Gigabyte Boot Cd

Esse gigabute eu não encontrei, tentei com o "EFI" deu no mesmo so que ele abriu o timer rodando os tracinhos , tocou a musica etc..
no final estanca fica eternamente rodando....
vou tentar reinstalar...quen sabe ....

#40
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

...

http://www.mediafire...9lq0il8d0vlra2u





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy