Jump to content

Meu Hackintosh não tem System Info


  • Please log in to reply
54 replies to this topic

#1
marcos garcia

marcos garcia

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
Amigos, instalei o snow leopard 10.5.6 em minha maquina.

Intel E6420-Core 2 Duo - 2.13
Placamãe - Intel DG35EC
Nvidea 7100 512Mb
3 Gb Memoria
Rede Wireless


MESMO COM UMA CERTA DEMORA EM DESLIGAR, E OU REINICIAR, TUDO FUNCIONA.
AUDIO, VIDEO, WIRELESS, SO N'AO CONSEGUI COLOCAR A REDE.
Não consigo abrir o SYSTEM INFO, SEMPRE DA ERRO E VEM O QUADRO DE IGNORAR...ETC...
Alem disso Instalei update 10.5.8 e não abre, tentei 10.6.1~2~6.nenhuma abre.
ALGUEM PODE ME AJUDAR.

#2
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro
Use o Snow Leopard retail
http://store.apple.c...88dae35fc254290
e siga um de nossos tutoriais
http://www.insanelym...p?showforum=183

#3
marcos garcia

marcos garcia

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

Use o Snow Leopard retail
http://store.apple.c...88dae35fc254290
e siga um de nossos tutoriais
http://www.insanelym...p?showforum=183


BELEZA,
VOU TENTAR, JA ESTOU BAIXANDO O IDENEB.
TENHO,
-- UM HD COM O XP "SP3"
-- 1 COM O "LEOPARD"
VOU COLOCAR-LO EM OUTRO HD.
FIQUEI MEIO PERDIDO NO TUTORIAL Q VC INDICOU,
EX.MINHA PLACA DE VIDEO E GFORCE7100 256M, 64bt.
NAO ENCONTREI DRIVER PARA ELA,
E MINHA PLACA DE REDE RT82566DC, TAMBEM NAO ENCONTREI O DRIVER CERTO.
AUDIO EU USEI VOODOO HDA, RODOU MAS NAO TEM ENTRADA DE SOM(IN) SO SAIDA
WIRELESS ENCORE, RODOU BLZA.
VC MENCIONOU LEOPARD RETAIL, SO ELE ? POIS TENHO VARIOS OUTROS BAIXADOS DA NET(10.6.1E2/10.6/10.6.6),
TODOS DA NAT MESMO.
VALEW PELA ATENÇAO, DESCULPE A MAO DE OBRA

#4
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

BELEZA,
VOU TENTAR, JA ESTOU BAIXANDO O IDENEB.
TENHO,
-- UM HD COM O XP "SP3"
-- 1 COM O "LEOPARD"
VOU COLOCAR-LO EM OUTRO HD.
FIQUEI MEIO PERDIDO NO TUTORIAL Q VC INDICOU,
EX.MINHA PLACA DE VIDEO E GFORCE7100 256M, 64bt.
NAO ENCONTREI DRIVER PARA ELA,
E MINHA PLACA DE REDE RT82566DC, TAMBEM NAO ENCONTREI O DRIVER CERTO.
AUDIO EU USEI VOODOO HDA, RODOU MAS NAO TEM ENTRADA DE SOM(IN) SO SAIDA
WIRELESS ENCORE, RODOU BLZA.
VC MENCIONOU LEOPARD RETAIL, SO ELE ? POIS TENHO VARIOS OUTROS BAIXADOS DA NET(10.6.1E2/10.6/10.6.6),
TODOS DA NAT MESMO.
VALEW PELA ATENÇAO, DESCULPE A MAO DE OBRA


o ideal é sempre a versão retail, vc modifica somente o necessário
a sua config suporta o Snow tranquilamente

#5
marcos garcia

marcos garcia

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

o ideal é sempre a versão retail, vc modifica somente o necessário
a sua config suporta o Snow tranquilamente

MaLd0n,
baixei o Layne OSx86 Install DVD, so que nao da boot,
posso dar o boot pelo "chamaleon" "#####", aproveitei para baixar o retail,
no caso do retail como daria o boot, pelo proprio ?
valew pela sua atencao.

#6
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

MaLd0n,
baixei o Layne OSx86 Install DVD, so que nao da boot,
posso dar o boot pelo "chamaleon" "iboot", aproveitei para baixar o retail,
no caso do retail como daria o boot, pelo proprio ?
valew pela sua atencao.

Use o retail
veja esse tutorial do slipttees
http://www.insanelym...p...=141154&hl=

#7
marcos garcia

marcos garcia

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
MaLd0n,

JA TENTEI COM O 10.6.3 E O 10.6.6. OS DOIS FAZEM O MESMO
ELE RODA ATE REINICIAR DEPOIS, COMO OUTRO SISTEMA INSTALADO EM OUTRO HD, ELE REINICIA NA OUTRA NAO COSIGO REINICIAR DE ONDE PAROU A INSTALAÇAO, SE INSTALO NA MAO, NAO DA BOOT DA ERRO(QUADRO NEGRO EM JAPONES SOBRE A TELA).
VC PODE COLOCAR OU ENVIAR UM LINK PARA UM TUTORIAL POR FAVOR.
TENHO UM HD COM 10.5.8 INSTALADO E RODANDO, E OUTRO COM 10.5.6.
QUE VOU FORMATAR PARA O 10.6
PRICISO DO 10.6 RODANDO.


***
Model Name: Mac Pro
Model Identifier: MacPro2,1
Processor Name: Intel® Core™2 CPU 6420 @
Processor Speed: 2.19 GHz
Total Number Of Cores: 1
L2 Cache: 4 MB
CPU Features: FPU VME DE PSE TSC MSR PAE MCE CX8 APIC SEP MTRR PGE MCA CMOV PAT PSE36 CLFSH DS ACPI MMX FXSR SSE SSE2 SS HTT TM SSE3 MON DSCPL VMX EST TM2 SSSE3 CX16 TPR PDCM
Memory: 3 GB
Bus Speed: 1.06 GHz
Boot ROM Version: MP21.88Z.005C.B01.0608221120 (Apple Computer, Inc.)
Serial Number: SOMESRLNMBR
***
Chipset Model: NVIDIA GeForce 7100 GS
Type: Display
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 512 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x016a
Revision ID: 0x00a1
ROM Revision: NVdarwin 1.2.5
Displays:
SyncMaster:
Resolution: 1680 x 1050 @ 60 Hz
Depth: 32-Bit Color
Core Image: Hardware Accelerated
Main Display: Yes
Mirror: Off
Online: Yes
Quartz Extreme: Supported
Rotation: Supported
Display Connector:
Status: No Display Connected

***
GRATO PELA ATENÇAO.

#8
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro
Vc tem de usar o -v, sempre
isso vai te mostrar o que está causando os erros

#9
marcos garcia

marcos garcia

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

Vc tem de usar o -v, sempre
isso vai te mostrar o que está causando os erros

OK, MAS COMO USAR, SOU INICIANTE, TEM ALGUM TUTORIAL ?
ENTRA PELO CONSOLE ?
TEM ALGUMA FORMA DE INICIAR, TEM ALGUM TUTORIAL COM ESSES ATALHOS, COMO PESQUISAR NO FORUM.
DESCULPE TANTAS PERGUNTAS ESTOU COM DIFICULDADES DE PESQUISAR PELO FORUM TMBM.
OBRIGADAO AI MALD0N

#10
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

OK, MAS COMO USAR, SOU INICIANTE, TEM ALGUM TUTORIAL ?
ENTRA PELO CONSOLE ?
TEM ALGUMA FORMA DE INICIAR, TEM ALGUM TUTORIAL COM ESSES ATALHOS, COMO PESQUISAR NO FORUM.
DESCULPE TANTAS PERGUNTAS ESTOU COM DIFICULDADES DE PESQUISAR PELO FORUM TMBM.
OBRIGADAO AI MALD0N


http://www.insanelym...p?showforum=203

Não precisa postar com as letras assim :P

parece que vc está berrando :wacko:

#11
marcos garcia

marcos garcia

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

http://www.insanelym...p?showforum=203

Não precisa postar com as letras assim :P

parece que vc está berrando :wacko:

ok, eu nau uso letras minusculas mesmo, sao dificeis de ver com resoluçao alta....
valew.....
to pesquisando no seu link.
estava a ponto de desistir. ja queimei mais de 10 dvd`s de todas as versoes do leopard.....
ele nao sai da primeira tela entra na maça e ja vem menssagem.........

#12
marcos garcia

marcos garcia

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

ok, eu nau uso letras minusculas mesmo, sao dificeis de ver com resoluçao alta....
valew.....
to pesquisando no seu link.
estava a ponto de desistir. ja queimei mais de 10 dvd`s de todas as versoes do leopard.....
ele nao sai da primeira tela entra na maça e ja vem menssagem.........

Foi essa menssagem que ficou....
ve se da pr resolver.
obrigado.

Attached Files

  • Attached File  1.JPG   121KB   3 downloads
  • Attached File  2.JPG   125.3KB   1 downloads
  • Attached File  3.JPG   118.65KB   1 downloads
  • Attached File  4.JPG   120.1KB   0 downloads


#13
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro
deixe somente o HD do Snow
use arch=i386 -v

use o cd de boot para entrar no sistema

#14
marcos garcia

marcos garcia

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

deixe somente o HD do Snow
use arch=i386 -v

use o cd de boot para entrar no sistema

ate agora neca meu amigo,
tambm, eu não sei como usar esse comando que vc indicou ??????
"arch=i386 -v"
assim mesmo devo te agradecer pelo empenho, mass meu pouco conhecimento acredito que esteja dificultando muito.......
valew pela ajuda, ja estou com o 10.5.8 rodando com todos os drivers funcionando:Audio, rede,wireless,usb,restarte,log out, log in.
tudo roda normalmente.
So q tenho q usar as versões antigas de alguns programas, as novas so no 10.6 em diante.....
assim que puder vou trocar por um i5 co uma dessas p55.
caso vc tenha uma configuração para ela se puder enviar eu agrdeço.
grande abraço, e parabens pelo seu trabalho, que é muito bom e etencioso.
mais uma vez obrigado.

#15
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

ate agora neca meu amigo,
tambm, eu não sei como usar esse comando que vc indicou ??????
"arch=i386 -v"
assim mesmo devo te agradecer pelo empenho, mass meu pouco conhecimento acredito que esteja dificultando muito.......
valew pela ajuda, ja estou com o 10.5.8 rodando com todos os drivers funcionando:Audio, rede,wireless,usb,restarte,log out, log in.
tudo roda normalmente.
So q tenho q usar as versões antigas de alguns programas, as novas so no 10.6 em diante.....
assim que puder vou trocar por um i5 co uma dessas p55.
caso vc tenha uma configuração para ela se puder enviar eu agrdeço.
grande abraço, e parabens pelo seu trabalho, que é muito bom e etencioso.
mais uma vez obrigado.

vc digita isso na tela do boot, onde aparece os HDs

:)

http://www.insanelym...howtopic=218522

#16
marcos garcia

marcos garcia

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

vc digita isso na tela do boot, onde aparece os HDs

;)

http://www.insanelym...howtopic=218522



MaLd0n,

Não consegui meu amigo.

vou desistir, to chateado, baixei um monte de versão dp snow e nenhuma delas rodou, so a idenebe 10.5.8, to de cabeça quente de tanto tentar e nã conseguir....

su sugestão de hardware e otima mas eu preciso de uma com firewire para conexão de hardware de audio e video....

Ps: Minha configuração completa e essa:

-- intel dg35ec

-- e6420 e duo

-- 4 Gb Memoria DDR2 800

-- 1 Hd 1Tb samsung

-- 1 Hd 1Tb samsung

-- 500 Gb samsung(desconectado para hackintosh, so no pc)

-- 160 samsung

-- DVD Rwsata

-- DVD Rw Ide(desconectado para hackintosh, so no pc)

-- Leitor de cartão ledership(desconectado para hackintosh, so no pc).

Grande abraço e obrigado.



#17
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro
@marcos garcia

desconecte tudo, inclusive o leitor de cartão, deixe só o HD do Snow, DVD, placa de vídeo etc

só o essencial

#18
marcos garcia

marcos garcia

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

@marcos garcia

desconecte tudo, inclusive o leitor de cartão, deixe só o HD do Snow, DVD, placa de vídeo etc

só o essencial


Ja tinha feito isso, e conseguir seguir mais a frente mais para e diz que não encontra o acpi driver ou family algo assim.Agora estou com tudo desconectado, e com o 10.6.6 no PenDriver, vou tentar mais essa vez(sou teimoso)....
assim que rterminar posto o resultado.
VALEW!!!!!

#19
marcos garcia

marcos garcia

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

Ja tinha feito isso, e conseguir seguir mais a frente mais para e diz que não encontra o acpi driver ou family algo assim.Agora estou com tudo desconectado, e com o 10.6.6 no PenDriver, vou tentar mais essa vez(sou teimoso)....
assim que rterminar posto o resultado.
VALEW!!!!!


Fala MaLdOn.....
instalou o 10.6.3 sem alteração, reiniciou e deu erro fui no *-x-v* e fui trocando as kext, ate chegar na *IOACPIFAMILY* NÃO SAI DAI.
SERA QUE TEM ALGUM COMANDO PARA IGNORAR AS EXTENSÕES OU ALGUMA ALTERAÇÃO PARA RODAR.
TO NAS ULTIMAS.
PS: Desconectei tudo, deixei, HD 10.6.3,DVD e o HD com o "10.5.8", quando edito as kext, troco reinicio sem ele.
Valew !!!!!!!!

#20
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

Fala MaLdOn.....
instalou o 10.6.3 sem alteração, reiniciou e deu erro fui no *-x-v* e fui trocando as kext, ate chegar na *IOACPIFAMILY* NÃO SAI DAI.
SERA QUE TEM ALGUM COMANDO PARA IGNORAR AS EXTENSÕES OU ALGUMA ALTERAÇÃO PARA RODAR.
TO NAS ULTIMAS.
PS: Desconectei tudo, deixei, HD 10.6.3,DVD e o HD com o "10.5.8", quando edito as kext, troco reinicio sem ele.
Valew !!!!!!!!


tenta com -f





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy