Jump to content

[Guida] Per GT 240 DDR3 1G QE/CI


  • Please log in to reply
10 replies to this topic

#1
Tristano

Tristano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 505 posts
  • Gender:Male
Ciao raga ekko a voi una guida semplice semplice.
Dopo tante tentative sono arrivato alla concluzione.
Cosa serve:
1)leopard retail aggiornata al 10.5.8
2)Chameleon 2 RC5pre8
3)il pachetto che metto a disposizione,(comprende NVIDIA Retail Mac Driver Installer.pkg + Enabler_for_Nvidia_and_multiple_ATI_cards.pkg).
4)il com apple boot plist in extra
<?xml version="1.0" encoding="UTF-8"?>
  <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
  <plist version="1.0">
  <dict>  
		  <key>EthernetBuiltIn</key>
		  <string>y</string>
		  <key>GraphicsEnabler</key>
		  <string>y</string>	
		  <key>Graphics Mode</key>
		  <string>1280x1024x32</string>
		  <key>Kernel</key>
		  <string>mach_kernel</string>
		  <key>Kernel Flags</key>
		  <string></string>
		  <key>Theme</key>
		  <string>Default</string>
		  <key>Timeout</key>
		  <string>3</string>
	  
  </dict>
  </plist>
Nota bene
Se non riuscite ad arrivare alla scrivania dovete Cancellare questo kext NVDAResman.kext che si trova in system/library/extensions.
una volta arrivati nella scrivania installare Chameleon 2 RC5pre8,dopo installare NVIDIA Retail Mac Driver Installer.pkg (non riavviare),installare Enabler_for_Nvidia_and_multiple_ATI_cards.pkg,
Lanciare kextutility.(Riavviare)
Godete.
Il mazzo QUI

Attached File  GT_240.tiff   67.08KB   45 downloads
Attached File  PCIE.tiff   67.16KB   27 downloads

Tristano

#2
isometadone

isometadone

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 272 posts
non mi è utile ma grazie comunque

#3
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como
Manca il tag, comunque su snow che io sappia è più facile abilitare QE/CI...

#4
drakengard

drakengard

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 131 posts
  • Gender:Male
  • Location:Italy
ciao, scuas anche io sono riuscito ad installare os x sul mio computer, ho una rampage 2 extreme con scheda grafica 9800 gtx+ e 6 gb ram. Dato che il mio hd è ide, ho dovuto installare una versione, la 10.5.5 che supportasse tale hd. Il problema è che quella versione, non possiede i driver per la scheda audio, che è la supreme fx che esce con la rampage 2 extreme....sai dirmi come installare i driver generici hd per schede audio una volta installato l'os?

#5
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,530 posts
  • Gender:Male
  • Location:Canary Islands

ciao, scuas anche io sono riuscito ad installare os x sul mio computer, ho una rampage 2 extreme con scheda grafica 9800 gtx+ e 6 gb ram. Dato che il mio hd è ide, ho dovuto installare una versione, la 10.5.5 che supportasse tale hd. Il problema è che quella versione, non possiede i driver per la scheda audio, che è la supreme fx che esce con la rampage 2 extreme....sai dirmi come installare i driver generici hd per schede audio una volta installato l'os?


@drakengard

REGOLAMENTO

Fabio

#6
biro1975

biro1975

    InsanelyMac Protégé

  • Members
  • PipPip
  • 74 posts
mi allaccio a questa discussione per riuscire con i vostri consigli ad abilitare questi maledetti qe/ci della mia
NVIDIA GT240 1gb
ID dispositivo 0x0xca3
ID revisione 0x00a2
su snow leopard 10.6
provato con graphicsenabler , efistudio....
da premettere che ho dovuto eliminare il NVDAResman.kext per accedere correttamente al sistema operativo, diversamente con il kext installato, riesco anche ad accedere, ma snow leopard è inutilizzabile, in quanto la grafica viene caricata parzialmente o ad una risoluzione bassissima, senza neanche la possibilità di aprire il finder....

ho iniziato la discussione nel topic della guida di barbonenet...ma visto che il problema principale adesso è la scheda video...sto qui

#7
cavallo27

cavallo27

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 214 posts
  • Location:italy

mi allaccio a questa discussione per riuscire con i vostri consigli ad abilitare questi maledetti qe/ci della mia
NVIDIA GT240 1gb
ID dispositivo 0x0xca3
ID revisione 0x00a2
su snow leopard 10.6
provato con graphicsenabler , efistudio....
da premettere che ho dovuto eliminare il NVDAResman.kext per accedere correttamente al sistema operativo, diversamente con il kext installato, riesco anche ad accedere, ma snow leopard è inutilizzabile, in quanto la grafica viene caricata parzialmente o ad una risoluzione bassissima, senza neanche la possibilità di aprire il finder....

ho iniziato la discussione nel topic della guida di barbonenet...ma visto che il problema principale adesso è la scheda video...sto qui


Ho acquistato da poco una GT 240 da 512Mb con ID dispositivo 0x0xca3 ID revisione 0x00a2
e su snow leo funziona solo con GraphicsEnabler=yes.
Unico accorgimento ho usato un adattatore dvi-vga altrimenti mi dava schermata blu.
HDMI non funziona.

Ho fatto due test con cinebench r11.5 su snow leo 13,9 punti con windows 20,4 punti.
Attached File  36910256.png   298.11KB   7 downloads

#8
biro1975

biro1975

    InsanelyMac Protégé

  • Members
  • PipPip
  • 74 posts

Unico accorgimento ho usato un adattatore dvi-vga altrimenti mi dava schermata blu.
HDMI non funziona.


è l'unica cosa che ancora non ho fatto....
ieri ho inserito anche l'ID della scheda nei vari kext, incluso NVDAResman...ma senza risultati, anzi...sono costretto sempre ad eliminarlo altrimenti ho sempre lo stesso problema....
oggi vedo di recuperare questo adattatore...credo di averle provate tutte!

#9
biro1975

biro1975

    InsanelyMac Protégé

  • Members
  • PipPip
  • 74 posts
provato anche l'adattatore...niente...è mai possibile che non va....eppure questa scheda sembra funzionare a tutti....sarà che ho ancora un monitor CRT?
non so se può essere utile a qualcuno per trovare il problema, ma oltre ad avere inattivi i qe/ci, il desktop non si estende su tutto il monitor....è leggermente più piccolo!
accetto consigli di ogni tipo, adesso credo davvero di averle provate tutte...non so se come ultima spiaggia devo intervenire sula scheda video, tipo...un'aggiornamento del bios?!

#10
biro1975

biro1975

    InsanelyMac Protégé

  • Members
  • PipPip
  • 74 posts
novità....ho aggiornato alla 10.6.6....stranamente, a differenza dell'ultima volta il sistema si è avviato senza il comando -x...ho grafica estesa su l'intero monitor, ed in più diverse opzioni in risoluzione monitor....
ma i qe/ci ancora non sono abilitati...
in oltre non ho dovuto eliminare il kext NVDAResman, il quale però non presenta nessuna string degli id...

opss B)
ragazzi mi scuso...ma non sapevo che con snow leopard i qe/ci non comparivano nel system profiler...ho la barra traslucida..quindi è tutto abilitato....
ciao e grazie a tutti

#11
Tristano

Tristano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 505 posts
  • Gender:Male

opss :D
ragazzi mi scuso...ma non sapevo che con snow leopard i qe/ci non comparivano nel system profiler...ho la barra traslucida..quindi è tutto abilitato....
ciao e grazie a tutti

;)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy