Jump to content

SL 10.6 + Combo 10.6.4


  • Please log in to reply
8 replies to this topic

#1
Dmitry-e

Dmitry-e

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
  • Gender:Male
  • Location:Russian Federation, Saint Petersburg
I have successfully installed the SL 10.6.
Just yesterday downloaded the 10.6.4 combo update.

After update laptop restarts before that either appear on the screen!
So that I can't know the reason of kernel panic.

Here are the contents of the folder Extra:
Posted Image

Lapttop: Acer Aspire 4310
CPU: Intel Celeron M
Gfx: Intel GMA 950
Sound: ALC268

#2
danimac

danimac

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
HI :) on this forum the lack of support for users is present every day of the year ...Dont worry i can help you.

First try to boot with this parameter

-x -v ... when you arrive on OSX screen open a terminal app from application > utilities and in terminal type :

DMESG ... Copy and Paste all information from this report and post on this thread..

#3
Dmitry-e

Dmitry-e

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
  • Gender:Male
  • Location:Russian Federation, Saint Petersburg
:)
I've alredy try to boot with -v -f -x - got same result (((

#4
danimac

danimac

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
try with Busratio=17

#5
Dmitry-e

Dmitry-e

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
  • Gender:Male
  • Location:Russian Federation, Saint Petersburg
OMG ((( It's imposible ... Busratio=17
There is broken button "t" on my laptop (((

___________________________
___________________________

May be try edit com.apple.Boot.plist Kernel Flags string ???

___________________________
___________________________

Adding Kernel Flag with Busratio=17 don't help (((

#6
danimac

danimac

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
UHM... I think the kernel is incompatible with the celeron

try with different kernel ... or download EFI Empire Boot CD ver. 1085 and try to boot with it .

#7
Dmitry-e

Dmitry-e

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
  • Gender:Male
  • Location:Russian Federation, Saint Petersburg
EFI Empire Boot CD ver. 1085 doesn't help...
10.6.4 have another kernel than 10.6 ?

#8
Neflem

Neflem

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
Try to boot with -s
Then follow screen instructions to mount drive.
Then do the dmesg command and post back - remember this is *nix - so the command is in lowercase not uppercase.

#9
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,108 posts
  • Gender:Male
  • Location:Brazil
The problem is all those old (modified?) Apple kernel extensions in his extra folder. They are conflicting with the new extensions installed by the update.

He needs to modify the new ones in the same way the old ones were modified, and replace them.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy