Jump to content

Mac OS X SL auf externer Platte installieren --> intern


  • Please log in to reply
2 replies to this topic

#1
evekatsch

evekatsch

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Ich habe SL nach gescheiterten Versuchen es auf den internen HDDs zu installieren ("Still waiting for root device") nun auf einer externen IDE Festplatte über USB installiert. Von dieser Platte kann ich auch booten und habe auch schon einen Chameleon Bootloader installiert, mit dem ich nun ohne CD auf SL booten kann. Meine Frage ist nun wo ich genau .kext Dateien herbekomme und wie ich sie installieren kann?
Habe bereits eine SuperViaATA.kext und einen VIARhine.kext runtergeladen, die ich dann in
/System/Library/Extensions kopiert habe (ohne Terminalbefehl) und dann das Kext Utility von den Applications ausgeführt habe.

Ich bin mir nicht sicher ob ich die richtigen .kext-Dateien habe und weiß auch nicht ob mein Vorhaben funktioniert nach erfolgreicher Einrichtung von SL die gesamte externe Platte auf eine interne Platte zu kopieren, wobei ich auch erst einmal zufrieden wäre wenn es von der externen Platte mit voller Audio, Festplatten und Grafikunterstützung läuft.

Mein System:
Distribution: Snow Leopard/Snow Leopard Client Server 10.6.2 SSE2 SSE3 Intel AMD by Hazard


Intel Pentium Dual Core 2140@2,12 GHz
ASRock 4CoreDual-SATA2
OCZ 2x1GB DDRII
Nvidia GeForce 8500GT
IDE Toshiba DVD-LW
IDE Seagate 200 GB (darauf soll SL zu Ende installiert sein)
SATA Samsung 200 GB (Win7U)
SATA Samsung 1 TB (Daten)

ich hoffe ihr könnt mir weiterhelfen und bedanke mich im Voraus  ;)

#2
riws

riws

    InsanelyMac V.I.P.

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 6,081 posts
http://www.kexts.com und Kext Helper

Siehst jetzt die internen HDD's?

#3
evekatsch

evekatsch

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Vielen Dank für die Links :( haben mir fürs erste weitergeholfen.

Jedoch habe ich jetzt gemerkt, dass ich so blöd war und den "Anpassen" Button bei der Installation übersehen habe und auch so auf intern installieren kann, wobei ich jetzt ein Grafikproblem habe und zwar dass ich anfangs alle Nvidia Treiber ausgewählt hatte und es dann funktioniert hat, dass er zumindest mit schlechter Auflösung (1024x768) hochgefahren ist. Damit kann ich aber wenig anfangen. Per EFI String ging die Auflösung maximal bis 1280x1024, aber ich benötige 1920x1080. Wenn ich nur entweder Natit, NvInject oder NVEnabler installiert habe bleibt er mit schwarzem Bildschirm nach dem Apfel-Lademenü stehen und ich muss den Reset-Knopf betätigen  ;)

Auch als ich nur ein Boot Graphic_Enabler?! installiert habe das selbe...

Als ich alle Nvidia Treiber installiert hatte gings, aber eben wie oben beschrieben höchstens 1280x1024 und ich konnte die Auflösung durch "Display" nicht ändern, auch nicht durch EFI String.

Was schlagt ihr vor zu installieren? Muss doch irgendwie funktionieren. Hardware siehe oben, immernoch die selbe :(

MfG evekatsch

edit: vielleicht noch hilfreich, der Monitor ist über DVI verbunden...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy