Jump to content

for iatkos v7 on pentium 4, do I need voodoo, vanilla?


  • Please log in to reply
4 replies to this topic

#1
alejandro suarez baez

alejandro suarez baez

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
In the past, I installed iatkos v4 in this PC


Processor: Intel Pentium 4 524, 3066 MHz (23 x 133)
Motherboard: Intel South Lake 3 D915GVSE3
Graphic card:Intel® 82915G/GV/910GL Express Chipset Family (128 MB)
Sound: Realtek ALC880(D) @ Intel 82801FB ICH6 - High Definition Audio Controller

I need to have mac 10.5.6 or later to be able use software as iWork, new Safari´s version, so, I tried to install iAtkos v7, but, after of the installation, iatkos no run, chamelon appears, but mac no run, I have been tried with many differrents customices, but nothing works, is possible to use iatkos v7 on pentium 4?

How I can achieve it?, with voodoo, vanilla, is a kernel problem?... o better... I´ll iDeneb, but I want to install iAtkos v7, please, I need your help! thanks.

#2
cyrus_cse

cyrus_cse

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Since your Pentium 4 isn't a Core series processor you're gonna have to go with the Voodoo kernel, the Vanilla kernel can't boot on your computer without some modifications which were too much of a hassle for me so I stuck with the voodoo kernel.

EDIT: If it won't boot after you install with the Voodoo kernel, you should press F8 at Chameleon, select the hard drive with OS X on it and boot with the -v flag (just type in -v)

#3
alejandro suarez baez

alejandro suarez baez

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Hi, thanks for your answer, with voodoo iatkos didn´t problem from the BIOS, but, iatkos no run only appear the white screen with tha apple, but no appear the preloader... iatkos no run, I intented all type of configurations, what I can do?, some patch, kernel, to choose some customize in iatkos install? or definitely I should find other distribution as iDeneb?

#4
cyberghoser1

cyberghoser1

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
Try JaS 10.5.4 with ToH Kernel, then update to 10.5.8 using Mysticus pre & post patches packages that was the only way for my Pentium 4 desktop to run flawlessly Leopard.

#5
ucan0

ucan0

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
can u find a link to

Mysticus pre & post patches please







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy