Jump to content

[Risolto] Snow leopard su Asus pro57S/M51sn


  • Please log in to reply
40 replies to this topic

#1
Hunty

Hunty

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 103 posts
Ciao a tutti. sto seguendo la guida presente qui (quella con boot 123) ma non riesco ad andare avanti. faccio fare il boot con l'opzione -v e si ferma ogni volta nella stessa schermata. Premetto che ho tolto l'hd contenente windows xp per evitare rogne e volevo installare macosx sull'hd collegato via usb..
l'errore che mi restituisce è allegato nella foto, mentre l'hardware è in firma.
Non ho alcuna versione di macosx installata e non ci ho mai provato precedentemente, mi hanno chiesto di installare macosx a lavoro perchè devo lavorare sull'sdk dell'iphone.

Attached Files



#2
Hunty

Hunty

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 103 posts
up
ho provato ad installare su un hd esterno usb la ideneb 1.6 lite (l'ultima uscita, almen riesco ad installarla, al contrario di snowleopard di cui manco mi parte l'installer), avviata con cpus=1 -v, mi da un errore e riavvia il pc, ho provato anche con con -f ma non mi fa mai vedere quell'errore, si riavvia e basta. Ho provato anche il bios moddato che ha permesso a persone con il mio stesso portatile di far riconoscere a leopard i due core della cpu, ma niente.
Qualche aiuto?

#3
Hunty

Hunty

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 103 posts
ho provato anche con la kalyway e con la le04all, a questo punto c'è qualcosa che sbaglio mi sa.. dato che un ragazzo qui non ha avuto problemi con la leo4all

#4
Hunty

Hunty

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 103 posts
uuuup :)

#5
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....
Mi sa che devi moddare il BIOS

http://www.insanelym...showtopic=90505

http://osrom.net/biosmod/

Comunque controlla.

Giorgio

#6
Hunty

Hunty

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 103 posts
già fatto ma nada, sto provando con una ideneb e provo a mettere vari kernel.. con quello anv si blocca senza darmi errore, mi riconosce perfettamente entrambi i core della cpu ma poi non va avanti..

#7
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

già fatto ma nada, sto provando con una ideneb e provo a mettere vari kernel.. con quello anv si blocca senza darmi errore, mi riconosce perfettamente entrambi i core della cpu ma poi non va avanti..


Posta una foto dello schermo al momento del blocco avviando con -v

Giorgio

#8
Hunty

Hunty

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 103 posts
la foto l'ho messa nel primo post, ma stavo provando ad installare snow leopard, ora sto provando a reinstallare la ideneb leopard mettendoci tutti i kernel, in modo da poter selezionare quale kernel voglio all'avvio per fare delle prove. Che tu sappia c'è un modo di far partire il sistema con una flag per scrivere un file di log con tutto quello che fa vedere a schermo attivando il verbose mode? perchè se non seleziono alcun kernel durante l'installazione riavvia senza farmi vedere l'errore..

edit: ma sai come risolvere l'errore del primo post? almeno cos installerei direttamente snow leopard..

#9
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

la foto l'ho messa nel primo post, ma stavo provando ad installare snow leopard, ora sto provando a reinstallare la ideneb leopard mettendoci tutti i kernel, in modo da poter selezionare quale kernel voglio all'avvio per fare delle prove. Che tu sappia c'è un modo di far partire il sistema con una flag per scrivere un file di log con tutto quello che fa vedere a schermo attivando il verbose mode? perchè se non seleziono alcun kernel durante l'installazione riavvia senza farmi vedere l'errore..

edit: ma sai come risolvere l'errore del primo post? almeno cos젩nstallerei direttamente snow leopard..

Io inizierei con Leopard.

Posta una foto del blocco con iDeneb.

Prima di scalare in solitaria l'Eiger è meglio allenarsi in cordata sul Civetta.

Giorgio

#10
Hunty

Hunty

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 103 posts
Allora, grande passo in avanti!!
sono riuscito a bootare, quando ho installato ho messo tutti i kernel e poi ho dato -v vanilla e si è avviato. però non mi riconosce ne tastiera ne usb..

#11
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Allora, grande passo in avanti!!
sono riuscito a bootare, quando ho installato ho messo tutti i kernel e poi ho dato -v vanilla e si è avviato. però non mi riconosce ne tastiera ne usb..


Hai selezionato voodooPS2 durante l'installazione?

Giorgio

#12
Hunty

Hunty

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 103 posts
ora si, prima no
prima avevo installato in una pennina e caricava (lentissimo)
ora l'ho installato su un hd portatile e non va, lo avvio con -v cpus=1 vanilla e dopo che carica tanti kext scrive qualcosa su darwin e si riavvia.. senza darmi la possibilità di segnare l'errore..

#13
Hunty

Hunty

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 103 posts
ho capito che ho qualche problema con l'hd esterno, installandolo sulla pennina vado nettamente meglio, prima funzionava ma non avevo i driver ps2, ora ho messo i voodoo2 con supporto al trackpad però non va, si ferma qui: (alla fin fine ho installato tutto più o meno come nell'installazione che ho fatto e che partiva) solo che ho selezionato quell'opzione in più, ecco l'errore

devo provare a mettere invece il supporto senza trackpad?

Attached Files



#14
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....
Hai un KP da voodooPS2.kext, eliminalo e usa un altro kext per PS2 (dovrebbe esserci fra le scelte ApplePS2)

Giorgio

#15
Hunty

Hunty

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 103 posts
ok appena posso ci provo
ma come lo spieghi che facendo due installazioni identiche, una in un hd esterno e uno in una pennina usb, nell'hd usb prima di tutto chamaleon è in modalità testuale e nella pennina è grafica, nell'hd si blocca appena prova a caricare darwin e si riavvia mentre con la pennina carica darwin (cambia la risoluzione dello schermo) e sono pure riuscito a far partire il tutto?
l'hd dovrebbe essere integro, senza problemi, ho provato a inizializzarlo facendogli scrivere tutti 0, fatto la verifica da dentro l'installer.. eppure mi da questi problemi :ninja:

#16
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

ok appena posso ci provo
ma come lo spieghi che facendo due installazioni identiche, una in un hd esterno e uno in una pennina usb, nell'hd usb prima di tutto chamaleon è in modalità testuale e nella pennina è grafica, nell'hd si blocca appena prova a caricare darwin e si riavvia mentre con la pennina carica darwin (cambia la risoluzione dello schermo) e sono pure riuscito a far partire il tutto?
l'hd dovrebbe essere integro, senza problemi, ho provato a inizializzarlo facendogli scrivere tutti 0, fatto la verifica da dentro l'installer.. eppure mi da questi problemi :ninja:


Chameleon in modalità testuale non significa nulla.
Chameleon può essere 1.0.x (che non è grafico) 2.0 RC1, 2.0 RC2 o 2.0 RC3

Ti sei risposto da solo, se con una versione di chameleon funziona e con quell'altra no, il problema è lì.

Giorgio

#17
Hunty

Hunty

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 103 posts
mmm proverò a controllare meglio allora, non vorrei che per sbaglio ho installato nell'hd chamaleon 1 e nella pennina chamaleon 2

#18
Hunty

Hunty

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 103 posts
definitivamente era l'hd, con la pennina fila tutto liscio. Certo non avrò tutti i drivers ma quello a cui puntavo era vedere se riuscivo a mettere almeno leopard, voglio però ora concentrarmi su snow
Giorgio grazie mille per avermi supportato

#19
rob3r7o

rob3r7o

    InsanelyMac Protégé

  • Members
  • PipPip
  • 94 posts
  • Gender:Male
  • Location:Cagliari
Ciao,
premetto che attualmente nn ho il notebook in questione con me.
Riguardo snow Leopard (che va una scheggia rispetto a leo) ho provato diverse versioni di chameleon su HD Esterno come te ma tutte non si avviavano.
Facevo appena in tempo a leggere boot.... e poi si riavviava.
Non sono riuscito a capire il problema.
Se l'hard disk lo metto internamente allora funziona tutto bene, ma come lo ripasso esterno, o se installo da esterno non va.
Ma alla fine sono riuscito a trovare la giusta versione di chameleon che si avvia.
Non recentissima ma funge.
Provo a cercarla in rete e ti faccio sapere.

Il bios ti consiglio di tenerlo moddato (credo il lavoro l'abbia fatto Kabyl su questo forum)

edit
Trovato
dovresti installarlo e poi copiare a mano il file boot alla radice del tuo hd
l'ho messo QUI'

Riguardo il kernel posso dirti che puoi installare tranquillamente quello vanilla, insomma non occorre che sia modificato.
Il kext piu' rognoso e' IOATAfamily.kext. Mi bloccava l'avvio.
Eventualmente potresti decidere di levarlo e allora il sistema avvierebbe regolarmente ma non ti vedrebbe il Masterizzatore.

#20
Hunty

Hunty

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 103 posts
Ciao Roberto, ti avevo anche mandato un messaggio privato qui sul forum. Ti ringrazio per la risposta.
Mi potresti descrivere passo passo quello che hai fatto per installare e avviare snow leopard? e anche il chamaleon che ti permetteva di bootare dall'hd esterno?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy