Jump to content

Quartz Extreme capable video card


  • Please log in to reply
7 replies to this topic

#1
FluorEnzo

FluorEnzo

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
hello everyone,



after 3 weeks trying to make the ideneb 1.5.7 works without bugs on my Toshiba Satellite Pro A300-276, my happiness did not last long, when I try to install Logic 8 or 9, comes this on my screen:

• Logic Studio Installer recommends that your system have a Quartz Extreme capable video card.
• Logic Studio Installer recommends that your system have 64 MB of VRAM; this system has only 0 MB of VRAM.


my video card: ATI Mobility Radeon™ HD 3470 with HyperMemory™

Bus: PCIe

PCIe Lane Width: x16

VRAM (total): 256 MB

Vendor: ATI (0x1002)

Device ID: 0x95c4

Revision ID: 0x0000

Kernel Extension Info: No Kext Loaded

Quartz Extreme: Not Suppoerted

I looked over many forums and sites but with no luck to find the solution for my particular case for this video card.

anyone could please help me?

thanx in advance :)

#2
Mushishi

Mushishi

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 408 posts
  • Gender:Male
  • Location:Sveg, Sweden
Yes... Card not supported...

#3
FluorEnzo

FluorEnzo

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

Yes... Card not supported...



so, nothing I could do to fix it?

#4
Mushishi

Mushishi

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 408 posts
  • Gender:Male
  • Location:Sveg, Sweden
That kind lies in Not supported dont it...

#5
FluorEnzo

FluorEnzo

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
well, but reading another topics, i found that a kext fix can be made to make it supported, as it is in this post... http://www.insanelym...hp/t178380.html , that is why I post this here in the first place

thanx anyway ;)

#6
Destructive Kryptonnite

Destructive Kryptonnite

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
  • Gender:Male


Hey Mushishi, guess what, we could argue that the whole OSX is unsupported seeming that it was never intended to be
installed on a PC. So if you have nothing helpful to say then keep you dam comments to yourself instead of try to be a know
it all and making other feel small. We are all learning; and “if we don’t ask we don’t get” besides manufacturers / creators
and who ever else can not make everything and fix everything unless they know where the demand/needs/and problems lay
so I would encourage more people to ask more questions.

#7
Maniac10

Maniac10

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 950 posts
  • Gender:Not Telling
You just revived a 3 1/2 year old post just to get angry at Mushishi (who isn't around since 2012)

#8
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 869 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...
Why not change this ideneb 1.5.7?
Whit 10.6xxx?Retail?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy