Jump to content

MacBook Pro has 108 Mbps Support in XP


  • Please log in to reply
6 replies to this topic

#1
thuban114

thuban114

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
I have a netgear WGT624(atheros inside) and it is one of those crazy 802.11 b/g that will do double rate (108Mbps). After booting into XP, it pops up saying I have connected at 108Mbps! Crazy stuff, I doubt it is supported in MacOS, but seems to be a hidden feature. Anybody else notice this? :P

#2
Silvertrigger

Silvertrigger

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
I have the same router at home. When I get off work I'll take a closer look and see if I notice the same thing. Funny how the MBP is revealing all of it's little surprises via Windows. :P

#3
CoolBits

CoolBits

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 338 posts
  • Gender:Male
If this is true, it sad that apple cant or dont make use of all features provided in MBP... :P

#4
-TiLT-

-TiLT-

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 209 posts
  • Location:Germany
I noticed this as well. But I could not measure the throughput.

#5
bigboss

bigboss

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 321 posts
  • Gender:Male
  • Location:Toronto, Canada
i find it odd that apple would not equip their flagship laptop with a 108mbps card in os x.. it doesnt make much sense.. are you sure aiport extreme is only 54mbps?

edit: yup.. just checked the airport extreme card on apple.. only 54 mbps.. i suppose its not a big issue though if you're just doing same basic surfing, only really comes into play if you are doing heavy dl'ing, or online gaming.

#6
Severnya

Severnya

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 106 posts
Im sure we will see the new Airport base station supporting it. We will get a "firmware update" and 108mbps will be there.

;)

#7
Silvertrigger

Silvertrigger

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Confirmed.

WinXP shows my connection to the netgear WGT624 wireless router to be at 108 Mbps. I didn't do any testing, but did seem to notice that pages load faster when surfing. Anyone else seen this as well?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy