Jump to content

[Guida] Snow Leopard - Guida installazione


  • Please log in to reply
188 replies to this topic

#21
DarkDragon85

DarkDragon85

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male
Grande guida empty skull, facile e semplicissima da capire :D

Avrei una domanda: come hai fatto ad avere QE/CI funzionanti con la HD 2600 e la x19xx?

Io ho due computer, uno con una scheda video HD 2600 Pro 512 Mb ed un altro con HD 3870 o, se può tornare più utile, una x1900 GT. C'è il modo di far funzionare le schede video di tutti e due i computer?

Grazie mille per l'aiuto!!!

#22
empty skull

empty skull

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,544 posts
  • Gender:Male
  • Location:Italy
Adesso vedrò di buttare fuori i driver per le 19x0 .. lasicami scritto il tuo id e il vendor cosi vedimao che si può fare ...

la mia x1950xt funziona alla grande tramite efi string e modifica deil kext originali ..

#23
DarkDragon85

DarkDragon85

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male
Perfetto, grazie mille! Domani ti do il vendor e l'id dell' x1900 GT.

Per l'ATI HD 2600 Pro 512 MB si può fare qualcosa?

Grazie mille ancora!!!

EDIT: Ecco l'immagine della x1900 GT, ti serve anche quella della HD 2600 Pro?

Attached Files



#24
fago88

fago88

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 197 posts
  • Gender:Male
  • Location:Pesaro
  • Interests:Sono interessato all'Informatica, a tutto ciò che la circonda! Chiaro le donne..sono sem...

se provi a togliere il disabler....e lasciare il nullcpumanagement....che fa????

riesci a fare la prova????



si mette se al boot verbose leggi: waiting boot from uuid(e non va avanti)....sulla wolfdale1333 serve


Intanto ciao a tutti,
volevo fare una domanda forse stupida..tutta la procedura devo eseguirla dal mio Leopard gia installato o faccio fare il boot dalla iso di Snow? intanto grazie


#25
DarkDragon85

DarkDragon85

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male

Intanto ciao a tutti,
volevo fare una domanda forse stupida..tutta la procedura devo eseguirla dal mio Leopard gia installato o faccio fare il boot dalla iso di Snow? intanto grazie



Tutto il procedimento che ha spiegato empty skull lo fai su Leopard già installato.
Poi le modifiche ai kext, come quella che hai quotato, se ti parte Snow le puoi fare da lì, altrimenti sempre dalla vecchia installazione di Leopard.

Se la tua domanda si riferiva al Platform UUID allora fai partire la nuova installazione di Snow con il flag "-v" senza le virgolette, se l'avvio si blocca e ti dice "waiting boot from uuid" allora devi per forza mettere il kext modificandolo come ha scritto empty skull tramite la vecchia installazione di Leopard.
Spero di essere stato chiaro...

Ciao ciao :(

#26
geminimac

geminimac

    Italian Staff Squad

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,417 posts
  • Gender:Male
  • Location:Modena

Adesso vedrò di buttare fuori i driver per le 19x0 .. lasicami scritto il tuo id e il vendor cosi vedimao che si può fare ...

la mia x1950xt funziona alla grande tramite efi string e modifica deil kext originali ..



ciao Empty skull,

novità su HD2600xt per QE/CI?

saluti

#27
empty skull

empty skull

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,544 posts
  • Gender:Male
  • Location:Italy

ciao Empty skull,

novità su HD2600xt per QE/CI?

saluti


MA io ho accelerazione video , credo in tutto e due le schede .. prima di far andare la 1950 , usavo solo la 2600xt e andava da dio !!
Guarda sto testando ora , e ho appena messo il Jemicron ata kext , è va anche l'ide ora , messo la patch per bredcom e va anche la wi fi ..

ho lanciato itunes con gli effetti grafici sul monitor uno , vlc con una notte da leoni sul monitor 2 , e lanciato un xbench sul monitor 3 .. sembra avere tutte le funzionalità attivate .. ovvero qe , ci su x2600xt e 1950xt ...

per la 19x0 sto aspettando un micro programma da parte di un mio amico per poter moddare i file esadecimali così da dover riuscire a far funzionare anche le GT e le PRO ; e creare il secondo step del mio script per la creazione dei file inserendo i propri dati .

per x1900 con id 1002 7244 i kext sono funzionanti gia al 100% . ( aspetto a rilasciarli per nn uppare 2 volte ) .
se qualcuno avesse questa scheda mi dica qualcosa che ve li passo !

per la x2600xt usate ATY_init.kext . e tutto dovrebbe andare , nn richiede nulla .

MESSO SCREEN NEL PRIMO POST !!

#28
fago88

fago88

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 197 posts
  • Gender:Male
  • Location:Pesaro
  • Interests:Sono interessato all'Informatica, a tutto ciò che la circonda! Chiaro le donne..sono sem...

Tutto il procedimento che ha spiegato empty skull lo fai su Leopard già installato.
Poi le modifiche ai kext, come quella che hai quotato, se ti parte Snow le puoi fare da lì, altrimenti sempre dalla vecchia installazione di Leopard.

Se la tua domanda si riferiva al Platform UUID allora fai partire la nuova installazione di Snow con il flag "-v" senza le virgolette, se l'avvio si blocca e ti dice "waiting boot from uuid" allora devi per forza mettere il kext modificandolo come ha scritto empty skull tramite la vecchia installazione di Leopard.
Spero di essere stato chiaro...

Ciao ciao :mellow:



#29
empty skull

empty skull

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,544 posts
  • Gender:Male
  • Location:Italy
se provi a togliere il disabler....e lasciare il nullcpumanagement....che fa????

SE TOGLIETE disabler.kext nn succede nulla quindi nn mettetelo , cosi tagliammo la testa al toro !!

#30
geminimac

geminimac

    Italian Staff Squad

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,417 posts
  • Gender:Male
  • Location:Modena

MA io ho accelerazione video , credo in tutto e due le schede .. prima di far andare la 1950 , usavo solo la 2600xt e andava da dio !!
Guarda sto testando ora , e ho appena messo il Jemicron ata kext , è va anche l'ide ora , messo la patch per bredcom e va anche la wi fi ..

ho lanciato itunes con gli effetti grafici sul monitor uno , vlc con una notte da leoni sul monitor 2 , e lanciato un xbench sul monitor 3 .. sembra avere tutte le funzionalità attivate .. ovvero qe , ci su x2600xt e 1950xt ...

per la 19x0 sto aspettando un micro programma da parte di un mio amico per poter moddare i file esadecimali così da dover riuscire a far funzionare anche le GT e le PRO ; e creare il secondo step del mio script per la creazione dei file inserendo i propri dati .

per x1900 con id 1002 7244 i kext sono funzionanti gia al 100% . ( aspetto a rilasciarli per nn uppare 2 volte ) .
se qualcuno avesse questa scheda mi dica qualcosa che ve li passo !

per la x2600xt usate ATY_init.kext . e tutto dovrebbe andare , nn richiede nulla .

MESSO SCREEN NEL PRIMO POST !!



li provo subito

saluti

#31
DarkDragon85

DarkDragon85

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male

MA io ho accelerazione video , credo in tutto e due le schede .. prima di far andare la 1950 , usavo solo la 2600xt e andava da dio !!
Guarda sto testando ora , e ho appena messo il Jemicron ata kext , è va anche l'ide ora , messo la patch per bredcom e va anche la wi fi ..

ho lanciato itunes con gli effetti grafici sul monitor uno , vlc con una notte da leoni sul monitor 2 , e lanciato un xbench sul monitor 3 .. sembra avere tutte le funzionalità attivate .. ovvero qe , ci su x2600xt e 1950xt ...

per la 19x0 sto aspettando un micro programma da parte di un mio amico per poter moddare i file esadecimali così da dover riuscire a far funzionare anche le GT e le PRO ; e creare il secondo step del mio script per la creazione dei file inserendo i propri dati .

per x1900 con id 1002 7244 i kext sono funzionanti gia al 100% . ( aspetto a rilasciarli per nn uppare 2 volte ) .
se qualcuno avesse questa scheda mi dica qualcosa che ve li passo !

per la x2600xt usate ATY_init.kext . e tutto dovrebbe andare , nn richiede nulla .

MESSO SCREEN NEL PRIMO POST !!


Ottimo! Non vedo l'ora!

Per l' HD 2600 Pro 512 MB basta mettere sempre l'ATY_init.kext ed aggiungere l'id della mia scheda all'info.plist?

Potresti inviarmi il tuo ATY_init? Questo è il mio indirizzo mail: vrykolakas85@yahoo.it

#32
BarboneNet

BarboneNet

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,414 posts
  • Gender:Male
  • Location:Italy - Parma

se provi a togliere il disabler....e lasciare il nullcpumanagement....che fa????

SE TOGLIETE disabler.kext nn succede nulla quindi nn mettetelo , cosi tagliammo la testa al toro !!


perfetto, tanto per non mettere kexts inutili;)

#33
Tristano

Tristano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 505 posts
  • Gender:Male
ciao Empty grande io ho questa scheda videoLINK

Modello Chipset: ATI Radeon HD 3800
Tipo: Monitor
Bus: PCIe
Larghezza Lane PCIe: x16
VRAM (totale): 512 MB
Fornitore: ATI (0x1002)
ID dispositivo: 0x9501
ID revisione: 0x0000
Revisione ROM: 113-B1480A-236
Versione driver EFI: 01.00.236
Monitor:
BenQ T90X:
Risoluzione: 1280 x 1024 @ 60 Hz
Profondità: Colore 32-Bit
Core Image: Hardware accelerato
Monitor principale: Sì
Mirror: Spento
Online: Sì
Quartz Extreme: Supportata
Rotazione: Supportata
Mostra connettore:
Stato: Nessun monitor collegato


aiutami se puoi thx

Tris

#34
geminimac

geminimac

    Italian Staff Squad

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,417 posts
  • Gender:Male
  • Location:Modena

Adesso vedrò di buttare fuori i driver per le 19x0 .. lasicami scritto il tuo id e il vendor cosi vedimao che si può fare ...

la mia x1950xt funziona alla grande tramite efi string e modifica deil kext originali ..



niente da fare fratello...l'ATY_init per HD2600xt non funge...addirittura Snow non parte più

saluti

#35
Tristano

Tristano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 505 posts
  • Gender:Male

niente da fare fratello...l'ATY_init per HD2600xt non funge...addirittura Snow non parte più

saluti

dove si trova sto kext? lo upi?
grazie
Edit: Grazie Gemi ma non funzia :( grrrrrrrrrr

#36
geminimac

geminimac

    Italian Staff Squad

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,417 posts
  • Gender:Male
  • Location:Modena

dove si trova sto kext? lo upi?
grazie



io ho provato questo

saluti

EDIT: ho provato anche quello di Nektas dal suo sito...nada

#37
empty skull

empty skull

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,544 posts
  • Gender:Male
  • Location:Italy
io uso questo in allegato , senza impostare nessun dato in nessun info.plist

Attached Files



#38
geminimac

geminimac

    Italian Staff Squad

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,417 posts
  • Gender:Male
  • Location:Modena

io uso questo in allegato , senza impostare nessun dato in nessun info.plist



io ho eliminato tutti i kext della ATi...funge ugualmente così?

saluti


Edit:

l'ho appena testato...non va...
nonostante lo stesso ID...

grazie comunque

saluti

#39
empty skull

empty skull

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,544 posts
  • Gender:Male
  • Location:Italy
ATI Radeon HD 2600 XT:

  Modello Chipset:	ATI Radeon HD 2600
  Tipo:	GPU
  Bus:	PCIe
  Slot:	Slot-1
  Larghezza Lane PCIe:	x16
  VRAM (totale):	512 MB
  Fornitore:	ATI (0x1002)
  ID dispositivo:	0x9588
  ID revisione:	0x0000
  Revisione ROM:	113-B1480A-236
  Versione driver EFI:	01.00.236
  Monitor:
Acer AL1714:
  Risoluzione:	1280 x 1024 @ 60 Hz
  Profondità pixel:	Colore 32 bit (ARGB8888)
  Mirror:	Spento
  Online:	Sì
  Rotazione:	Supportata
Mostra connettore:
  Stato:	Nessun monitor collegato

io ho solo messo aty_init.kext per farla funzionare lei ..

nn ho modificato nulla ..

mi posti al volo i tui id : geminimac che vedo una cosa ?

#40
DarkDragon85

DarkDragon85

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male
Questa è la mia id...

Grazie mille per l'aiuto!

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy