Jump to content

ASUS P5W DH Deluxe

- - - - -

  • Please log in to reply
223 replies to this topic

#61
crackinette

crackinette

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

crackinette > c'est tout bon.
par contre, nouveau message : (au moins ca avance...a petit pas, mais ca avance :) )

'Firewire runtime power conservation disabled
com.apple.AppleFSCompressionTypeZlib load succeeded.'

comment le résoudre?

merci d'avance.

Ca je n'ai pas eu, peux tu expliquer ta procédure en entier avec la liste des fichiers que tu utilises etc.
Ca permettra peut être de voir où tu coinces.
Les paramètres du BIOS sont importants aussi.

#62
teelakla

teelakla

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
  • Gender:Male
  • Location:France
Hello,

J'ai un soucis, j'ai bien restauré le DVD d'install sur une des partitions de mon Disque SATA, et lorsque je boot sur ma clé USB, quand je sélectionne "Mac OSX Install DVD" j'ai droit à un "can't find mach_kernel"...
Je ne sais pas ce qui cloche...
J'ai bien parametré et mis à jour mon bios...

Merci d'avance

#63
HarryCau

HarryCau

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 205 posts
Je ne sait pas ce qui cloche car je n'ai pas fait l'install comme ça.

Par contre, je te propose une autre méthode. Tu graves sur CD ou DVD RW ou non l'image en pièce jointe. Tu bootes sur le disque gravé. Quand ça te le propose tu changes le DVD pour mettre celui de la retail de snow et tu tappes la touche écrite à l'écran pour faire détecter le changement. Puis tu sélectionnes le DVD retail. Tu fais alors une install normale.

Pour rebooter la première fois tu remets ton disque gravé, puis tu sélectionnes ta partition avec snow. une fois sur le bureau, tu installes chameleon et ce que tu veux dans le répertoire extra pour ne plus avoir besoin de booter sur ton disque gravé.

Attached Files



#64
clockT

clockT

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 464 posts
  • Gender:Male
  • Location:italy
hello… excused for my English… I have installed snow leopard following the guide and using the kext of aliab… but I do not understand because SL is not extinguished

#65
teelakla

teelakla

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
  • Gender:Male
  • Location:France

Je ne sait pas ce qui cloche car je n'ai pas fait l'install comme ça.

Par contre, je te propose une autre méthode. Tu graves sur CD ou DVD RW ou non l'image en pièce jointe. Tu bootes sur le disque gravé. Quand ça te le propose tu changes le DVD pour mettre celui de la retail de snow et tu tappes la touche écrite à l'écran pour faire détecter le changement. Puis tu sélectionnes le DVD retail. Tu fais alors une install normale.

Pour rebooter la première fois tu remets ton disque gravé, puis tu sélectionnes ta partition avec snow. une fois sur le bureau, tu installes chameleon et ce que tu veux dans le répertoire extra pour ne plus avoir besoin de booter sur ton disque gravé.

Merci beaucoup ! cela fait deux jours que je suis sous OSX 10.6.1 grâce à la technique que tu m'as proposé.

hello… excused for my English… I have installed snow leopard following the guide and using the kext of aliab… but I do not understand because SL is not extinguished


I don't understand, are you saying that your hack can't shut down ? Don't you speak french ?

#66
xxx31fr

xxx31fr

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts

Merci beaucoup ! cela fait deux jours que je suis sous OSX 10.6.1 grâce à la technique que tu m'as proposé.

chez moi: fonctionne pas: ca me dit qu'il ne trouve pas de mac kernel!



I don't understand, are you saying that your hack can't shut down ? Don't you speak french ?



#67
teelakla

teelakla

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
  • Gender:Male
  • Location:France
Oui, t'as essayé d'attendre que cette ligne d'erreur défile une vingtaine de fois ?
J'ai aussi cette erreur, mais au bout d'un moment une interface un peu buggée apparait et finalement c'est bon.

#68
xxx31fr

xxx31fr

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
Okeypour moi, je suis sous Snow leopard
, mais pas de son, et Carte Video => pas le bon driver, le natit 7900GS qui fonctionnait jusque 10,5,8 n'est plus fonctionnel

#69
teelakla

teelakla

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
  • Gender:Male
  • Location:France

Okeypour moi, je suis sous Snow leopard
, mais pas de son, et Carte Video => pas le bon driver, le natit 7900GS qui fonctionnait jusque 10,5,8 n'est plus fonctionnel

Nice !
Pour le son, VoodooHDA.kext que tu installes avec kext utility. pour la vidéo, t'as essayé EFIStudio ?

#70
xxx31fr

xxx31fr

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
Pour l'audio, avec VoodooHDA => ca fonctionne nickel, pastesté en sortie Optique , mais en sortie analogique : c'est bon

par contre, toujours des souci avec la carte video et l'ecran
EFIstudio posséde la reference de ma carte video 7900 GS
mais, ca fonctionne pas
quand je vais dans 'moniteur', j'ai pas le choix de la resolution d'ecran, je n'ai que '1024*768'

comprends pas, alors que mon ecran est un t240 de chez samsung...


si qqun a une idée..
je seche

#71
teelakla

teelakla

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
  • Gender:Male
  • Location:France

Pour l'audio, avec VoodooHDA => ca fonctionne nickel, pastesté en sortie Optique , mais en sortie analogique : c'est bon

par contre, toujours des souci avec la carte video et l'ecran
EFIstudio posséde la reference de ma carte video 7900 GS
mais, ca fonctionne pas
quand je vais dans 'moniteur', j'ai pas le choix de la resolution d'ecran, je n'ai que '1024*768'

comprends pas, alors que mon ecran est un t240 de chez samsung...


si qqun a une idée..
je seche

T'as bien rebooté après avoir fait "add device" ?
sinon ajoute graphics enabler à ton boot.plist
<key>GraphicsEnabler</key>
<string>y</string>

#72
xxx31fr

xxx31fr

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts

T'as bien rebooté après avoir fait "add device" ?
sinon ajoute graphics enabler à ton boot.plist
<key>GraphicsEnabler</key>
<string>y</string>


ca marche pas mieux avec ca,
je continue a chercher de mon coté en esperant

#73
balfonse

balfonse

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

ca marche pas mieux avec ca,
je continue a chercher de mon coté en esperant


pour la video utilise EFIstudio

choisis ta carte graphique et clique sur ADD DEVICE puis sur write to COM.APPLE.BOOT.PLIST et reboot.

Moi j'ai beau tout tester avec le voodoohda.kest, appleHDA.kest rien ne foctionne. pas de son pour le moment.

#74
HarryCau

HarryCau

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 205 posts
Bonjour,

content que tout fonctionne avec mon image disque.

pour le problème de carte graphique, as-tu mis un com.apple.boot.plist dans le dossier extra où uniquement celui d'origine ? Si il y en a 2 c'est celui de extra qui doit contenir le flag ou les modification apportées par EFIstudio. Bref c'est à faire à la main.

Pour le problème de son. J'ai eu pareil, répares les autorisations avec kext utility

#75
teelakla

teelakla

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
  • Gender:Male
  • Location:France

Moi j'ai beau tout tester avec le voodoohda.kest, appleHDA.kest rien ne foctionne. pas de son pour le moment.

Étrange, tu les as bien déposés sur l'icone de Kext Utility ?

Moi j'ai un soucis, c'est que mon transfert en USB est plutôt long, c'est comment chez vous ?

ah et une simple question c'est possible d'utiliser Universal OSx86 Installer sous Snow ? (pour la video seulement)

#76
TraxX

TraxX

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
  • Gender:Male
  • Location:France
Bonjour,

je viens vers voius car j'ai des petits soucis.

Je m'explique j'ai acheter (peut etre je n'aurais pas du!!!), rebel EFI, l'installation se passe très bien, je fais ma mise à jour en 10.6.1 toujours nikel.

J'installe le logiciel, qui normalement devrait m'installer tous les fichiers kext qui devrait, Il fait son installation, mais là au reboot, j'arrive sur un écran bleue et plus rien...

Du coup je me suis dis que je vais tout installé avec leur méthode, et installé les fichiers kext, en suivant votre méthode.

Ma condif :

Asus P5W DH DELUXE
nvidia 7950 GT

Alors voila mes petites questions :

quelles sont les fichiers kext pour la carte mère, et pour ma carte video, car d'origine je suis en 1024*768 px.

Merci beaucoup à ceux qui pourrant m'aider.

Cordialement.

#77
xxx31fr

xxx31fr

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts

Bonjour,

je viens vers voius car j'ai des petits soucis.

Je m'explique j'ai acheter (peut etre je n'aurais pas du!!!), rebel EFI, l'installation se passe très bien, je fais ma mise à jour en 10.6.1 toujours nikel.

J'installe le logiciel, qui normalement devrait m'installer tous les fichiers kext qui devrait, Il fait son installation, mais là au reboot, j'arrive sur un écran bleue et plus rien...

Du coup je me suis dis que je vais tout installé avec leur méthode, et installé les fichiers kext, en suivant votre méthode.

Ma condif :

Asus P5W DH DELUXE
nvidia 7950 GT

Alors voila mes petites questions :

quelles sont les fichiers kext pour la carte mère, et pour ma carte video, car d'origine je suis en 1024*768 px.

Merci beaucoup à ceux qui pourrant m'aider.

Cordialement.


Meme souci que toi, j'ai une 7900GS - seule resolution de dispo : 1024*768
je voulais me tourner vers REBEl EFI....mais je vois que tu as testé et que cela ne fonctionne pas mieux!
alors, je séche!!!!
peut etre changer de carte video!!!!!
sinon, je vois pas quoi faire!

#78
teelakla

teelakla

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
  • Gender:Male
  • Location:France
Vous avez payé les gars ? :)

#79
burnXiso

burnXiso

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
Slt à tous.

bon pour moi, instal avec l'iso que propose HarryCau plus haut...et install Chameleon sur clé usb.
Après quelques petit soucis...(Blocage sur pomme après chameleon, Pas de PS/2, mauvaise définition d'écran).
Maintenant de ce coté c'est réglé.
Mon BT DiNovo mini était reconnu. Ca m'à permis "d'avoir accès" et trouver des kext pour le PS/2... Après Reboot... PS/2 OK...enfin je peux lâcher le DiNovo mini :D

Pour le résolution j'ai glisser un string dans le plist, et NVinject il me semble.

Je suis donc parvenue à avoir un système correct. Disons stable, car:

- Je n'ai pas le son à cause de ce fichu alc882 (je passe par l'optique en plus :P), les kext que j'ai essayer ne fonctionne pas. J'imagine que cela va plutôt se jouer du coté du dsdt ?!
- Ma résolution est OK, mais j'ai l'impression que ma C/G n'est pas réellement reconnu... (saccade quand je déplace ou réduit une fenêtre), puis aucune indication concernant une 8800 GT dans IORegistryExplorer...La réponse est à mon avis dans le dsdt ?!
- Toujour dans IORegistryExplorer pas de cartes PCI détecté...bon ca je verrais plus tard c'est rien.

une idée ? merci d'avance.

#80
teelakla

teelakla

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
  • Gender:Male
  • Location:France

Slt à tous.

bon pour moi, instal avec l'iso que propose HarryCau plus haut...et install Chameleon sur clé usb.
Après quelques petit soucis...(Blocage sur pomme après chameleon, Pas de PS/2, mauvaise définition d'écran).
Maintenant de ce coté c'est réglé.
Mon BT DiNovo mini était reconnu. Ca m'à permis "d'avoir accès" et trouver des kext pour le PS/2... Après Reboot... PS/2 OK...enfin je peux lâcher le DiNovo mini :(

Pour le résolution j'ai glisser un string dans le plist, et NVinject il me semble.

Je suis donc parvenue à avoir un système correct. Disons stable, car:

- Je n'ai pas le son à cause de ce fichu alc882 (je passe par l'optique en plus :(), les kext que j'ai essayer ne fonctionne pas. J'imagine que cela va plutôt se jouer du coté du dsdt ?!
- Ma résolution est OK, mais j'ai l'impression que ma C/G n'est pas réellement reconnu... (saccade quand je déplace ou réduit une fenêtre), puis aucune indication concernant une 8800 GT dans IORegistryExplorer...La réponse est à mon avis dans le dsdt ?!
- Toujour dans IORegistryExplorer pas de cartes PCI détecté...bon ca je verrais plus tard c'est rien.

une idée ? merci d'avance.

-Bah pour le son sur P5W DH c'est voodooHDA.kext AVEC KEXT UTILITY.
-Pour la CG je te conseille EFISTUDIO ou UInstaller.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy