Jump to content

iDeneb 1.4 - avvio solo con dvd inserito


  • Please log in to reply
8 replies to this topic

#1
Insanely_Pavilion

Insanely_Pavilion

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
ciao ragazzi

ho installato la nuova versione di ideneb 1.4 sul mio hp dv5-1170el... andato tutto a buon fine se non fosse che leopard non si avvia se non inserito il dvd di ideneb...

per l'installazione ho utilizzato un hdd USB esterno da 2,5" e 80Gb....lo stesso in cui avevo installato gi precedentemente iDeneb 1.3 ma per un altro notebook...tutto fuozionava perfettamente....all'avio sceglievo l'avvio da USB e scelgievo poi il sistema da avviare(l'unico era leopard)...

adesso invece scegliendo l'avvio da usb se non inserito il dvd nel lettore non riconosce alcun sistema e passa quindi all'avvio da HDD interno..credo sia dovuto all'assenza di un bootloader

poich prima non avevo selezionato o configurato alcun bootloader non capisco dove ho sbagliato!...

grazie in anticipo delle risposte!

(mi scuso se l'argomento gia stato trattato in qualche altro topic ma utilizzando la funzione di ricerca mi da svariati errori e utilizzando google per cercare nel sito non trova nulla di specifico)

#2
spacecowboy@

spacecowboy@

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 868 posts
  • Gender:Male
  • Location:Udine(Lignano)
Quando hai formattato l'hd esterno hai controllato di farlo con uno skema partizioni MBR?
Avvia con il dvd inserito e una volta in leo controlla con utilitydisk che la partizione del disco usb sia mbr,se lo allora devi reinstallare camaleon.Cercalo nel forum adesso nn ho il link,installi e riavvia.

Ciauzz

#3
Jack Layne

Jack Layne

    iDeneb Maker

  • Members
  • PipPipPipPipPipPipPip
  • 988 posts
  • Gender:Male
non hai impostato la partizione avviabile. O rifai lo schema delle partizione da capo ( distruggendo quello vecchio ) o avvii con linux ( consiglio Gparted, semplice e veloce ) e via terminale ( con il comando fdisk ) imposti la partizione come avviabile ( segnalato con un asterisco* ).

#4
Insanely_Pavilion

Insanely_Pavilion

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Quando hai formattato l'hd esterno hai controllato di farlo con uno skema partizioni MBR?


no...ho dimenticato questo "piccolo particolare".... si poteva fare con qualche altro comando di diskpart?...fixMBR forse?

in disk utility conferma" mappa partizioni apple"

l'unica soluzione reinstallare camaleon?.....ho paura di rovinare il bios...

ciao!

non hai impostato la partizione avviabile. O rifai lo schema delle partizione da capo ( distruggendo quello vecchio ) o avvii con linux ( consiglio Gparted, semplice e veloce ) e via terminale ( con il comando fdisk ) imposti la partizione come avviabile ( segnalato con un asterisco* ).



allora ho capito che ho sbagliato quando ho foramttato l'hhd...ho dimenticato sia d'impostare la partizione avviabile,sia creare una partizione mbr...

se uso fdisk da gparted non c' bisogno di ripetere l'installazione di leopard giusto?

#5
tonino_l

tonino_l

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 331 posts
Ti consiglio, se non hai esperinza con linux e partizioni, di seguire il suggerimento di "spacecowboy@" e cio di trovare e semplice e indolore. Se non trovi nulla vedi file allegatoAttached File  Chameleon_1.0.11_installer.zip   865.25KB   61 downloads

#6
Insanely_Pavilion

Insanely_Pavilion

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
ciao...sono di nuovo qui...ho installato chameleon ma non cambiato nulla....senza dvd inserito non si avvia....forse devo rifare tutto sistemando il disco e poi reinstalladno leopard...

#7
Sartuz

Sartuz

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Io da disk utility, che ho lo stesso probema del boot, non trovo come impostare la partizione come avviabile...
O almeno...disk utility io l'ho aperto solo a sistema avviato; devo usare il disk utility che si avvia per l'installazione di leopard quindi quello del DVD??

Grazie :star_smile:

#8
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Io da disk utility, che ho lo stesso probema del boot, non trovo come impostare la partizione come avviabile...
O almeno...disk utility io l'ho aperto solo a sistema avviato; devo usare il disk utility che si avvia per l'installazione di leopard quindi quello del DVD??

Grazie :)

Il flag di boot lo imposti con Gparted Live CD.

Giorgio

#9
bbfix

bbfix

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
  • Gender:Male
  • Location:Casteddu
Anche a me ora fa lo stesso difetto.
Avevo su una partizione la iDeneb aggiornata alla 1.5.8, perfettamente funzionante su una seconda partizione ho deciso di installare la iAtkos V2 S3 installo aggiorno funziona tutto tranne la scheda video (Ati HD3650) a questo punto riavvio e faccio per tornare sul disco Leopard ma mi da subito il kernel panic, allora provo a riavviare con -v ma mi si pianta, provo con - f (stavolta con il disco inserito quindi usando il bootloader dello stesso) e magicamente si avvia....
Come posso risolvere in modo da poter utilizzare entrambi i sistemi operativi?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy