Jump to content

Weird double NAT problem


  • Please log in to reply
2 replies to this topic

#1
okboyfriend

okboyfriend

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
I don't know too much about this particular area, so I'd love some help if someone has any ideas.

I rent a room and use my landlord's internet. I noticed there was a double-nat problem, because a traceroute revealed that there was:

192.168.1.1
192.168.15.1

So I asked my landlord if he had two routers set up and he said no. It's possible that someone else on the network is using a router (or a voip router), but would that effect the connection in this way? Is there a way to bypass their router?

Both routers use default passwords so I can make changes if necessary.

#2
Dice7

Dice7

    Unknown Geek

  • Members
  • PipPipPipPipPipPip
  • 382 posts
  • Gender:Male
  • Location:Tennessee, USA
in which order to you see it in tracert? by default you will be able to use a network even if its double NAT'ed though its not recommend. the .15 is normal for Motorola Router and good be Vonage. But the order is.

which ever the first one is you can turn nat off. .1.1 is normally a linksys but it does not always have NAT Disable options.

I guess the main question is, are you having problems with speed? or drop packets?

Dice

#3
okboyfriend

okboyfriend

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

in which order to you see it in tracert? by default you will be able to use a network even if its double NAT'ed though its not recommend. the .15 is normal for Motorola Router and good be Vonage. But the order is.

which ever the first one is you can turn nat off. .1.1 is normally a linksys but it does not always have NAT Disable options.

I guess the main question is, are you having problems with speed? or drop packets?

Dice


Speed, ping, reliability. It was impossible to open ports. Torrents were the biggest problem. What should have taken a few hours took days. And running an HTTP server would have been out of the question.

It turns out that my landlord did have a VOIP phone, he just didn't understand what I meant when I asked him, I guess. I put his ATA in to bridge mode, turned off DHCP server and NAT, and then reset it and the router.

I had done this several times before with no joy because I didn't reset the router, only the ATA. Resetting the router remotely by clicking "save" at the bottom of the first page (as I recall) resets the device.

After that, everything was great! Until the router died about a week later.

I've just moved out of that place now. The nightmare is over!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy