Jump to content

[How To]Sigmatel 9205 sound ,e.g Dell 1520


  • Please log in to reply
20 replies to this topic

#1
Mythh

Mythh

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Ireland
Ok, after spending the past few hours trying to install sound for the sigmatel 9205,
i decided to put together a little guide to help people with this in the future.Im not sure about the mic, but headphones and speakers work perfectly.

REQUIRED
1.AppleHDA.kext
2.Sigmatel_9205.txt
3.Kext helper v7
4.AppleHDAPatcherv1.20

GUIDE
Ok,Go to system/library/extensions and delete applehda.kext
Now, Drag the sigmatel_9205.txt onto the appleHDAPatcher.
Once the process is completed press quit.
Now run Kext helper v7,once the program is open drag the
supplied AppleHDA.kext.
Then enter your password in the password field and press enter.Once completed.
shutdown the computer and you should have audio!
All of the required files are attached :(.
If you need additional help feel free to ask!

Attached Files



#2
kreizboi

kreizboi

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Hey Mythh, if i can reach over and hug you, i would. thanks for your precise and helpful instructions. i got sound now!!!

Ok, after spending the past few hours trying to install sound for the sigmatel 9205,
i decided to put together a little guide to help people with this in the future.Im not sure about the mic, but headphones and speakers work perfectly.

REQUIRED
1.AppleHDA.kext
2.Sigmatel_9205.txt
3.Kext helper v7
4.AppleHDAPatcherv1.20

GUIDE
Ok,Go to system/library/extensions and delete applehda.kext
Now, Drag the sigmatel_9205.txt onto the appleHDAPatcher.
Once the process is completed press quit.
Now run Kext helper v7,once the program is open drag the
supplied AppleHDA.kext.
Then enter your password in the password field and press enter.Once completed.
shutdown the computer and you should have audio!
All of the required files are attached :).
If you need additional help feel free to ask!



Hey Mythh, if i can reach over and hug you, i would. thanks for your precise and helpful instructions. i got sound now!!!

Ok, after spending the past few hours trying to install sound for the sigmatel 9205,
i decided to put together a little guide to help people with this in the future.Im not sure about the mic, but headphones and speakers work perfectly.

REQUIRED
1.AppleHDA.kext
2.Sigmatel_9205.txt
3.Kext helper v7
4.AppleHDAPatcherv1.20

GUIDE
Ok,Go to system/library/extensions and delete applehda.kext
Now, Drag the sigmatel_9205.txt onto the appleHDAPatcher.
Once the process is completed press quit.
Now run Kext helper v7,once the program is open drag the
supplied AppleHDA.kext.
Then enter your password in the password field and press enter.Once completed.
shutdown the computer and you should have audio!
All of the required files are attached :).
If you need additional help feel free to ask!



#3
Ensei

Ensei

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Thnx!!!! It's great; now i have sound :D

#4
pyrvs

pyrvs

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
Still doesn't work..

#5
Mythh

Mythh

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Ireland
No problem guys,sorry to hear it didn't work for you pyrvs.

#6
idanil

idanil

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Mythh, thanks!!! :)

#7
bobalob

bobalob

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
perfect, thankyou! :tomato:

#8
rs1089

rs1089

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Thanks, this works great! Mic doesn't work, but at least the sound works :D .

#9
materazzi

materazzi

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
nothing happens when i put the sigmatel.txt file onto the patcher.. any suggestions?

#10
cezary

cezary

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
GUIDE
Ok,Go to system/library/extensions and delete applehda.kext
Now, Drag the sigmatel_9205.txt onto the appleHDAPatcher.
Once the process is completed press quit.
Now run Kext helper v7,once the program is open drag the
supplied AppleHDA.kext.
Then enter your password in the password field and press enter.Once completed.
shutdown the computer and you should have audio!
All of the required files are attached :blink: .
If you need additional help feel free to ask!

I need aditional help. I can't find system/library/extensions and I don't know why. Because when I'm going to system there is no folder library...
Please help me. My email is: clisicki@wp.pl
Please let me know as soon as it possible...
Thanks in advance



ps. I can't run AppleHDApatcher. Should I extract this by winrar? Or need I special program? I don't know.

#11
tjj70302

tjj70302

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts

Ok, after spending the past few hours trying to install sound for the sigmatel 9205,
i decided to put together a little guide to help people with this in the future.Im not sure about the mic, but headphones and speakers work perfectly.

REQUIRED
1.AppleHDA.kext
2.Sigmatel_9205.txt
3.Kext helper v7
4.AppleHDAPatcherv1.20

GUIDE
Ok,Go to system/library/extensions and delete applehda.kext
Now, Drag the sigmatel_9205.txt onto the appleHDAPatcher.
Once the process is completed press quit.
Now run Kext helper v7,once the program is open drag the
supplied AppleHDA.kext.
Then enter your password in the password field and press enter.Once completed.
shutdown the computer and you should have audio!
All of the required files are attached :(.
If you need additional help feel free to ask!


many thanks

the instruction is simple and accurate. my sigmatel 9502 works now

dell inspiron 1520
iPC OSx86 10.5.6

#12
nikita!!!!!!!!!!!!!!!!!!!

nikita!!!!!!!!!!!!!!!!!!!

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
thx alot all works

#13
pyrvs

pyrvs

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
It finally worked!!! I can't believe it! Thanks Mytth!!

I think last time I didn't follow your exact instructions hehehe

#14
Mythh

Mythh

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Ireland

It finally worked!!! I can't believe it! Thanks Mytth!!

I think last time I didn't follow your exact instructions hehehe

Great, glad to hear you got it working :thumbsup_anim:
Hopefuly it will be the same in snow leopard...

#15
bboynobody25

bboynobody25

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

Great, glad to hear you got it working :)
Hopefuly it will be the same in snow leopard...

i cant drag the sigmateltext into applehdapatcherv1.20
can you tell me what to do
thanks

#16
dudedud

dudedud

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
hey thanks alot for this fix, now maybe you can help me fix my problem where my computer wont sleep and fully shut down.
Also this time when i restarted my computer said ti cant determine my ac adapter wattage and only did it after the installation

#17
Spoutnik

Spoutnik

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Works for me ! Thx a lot

#18
pointblankshotx

pointblankshotx

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
I can't beleive this actually worked... i've been installing and reinstalling kext files for days...
THANK YOU.
sound is choppy but i'll take it.
if theres a fix for this though it would be great.
but a million thanks.

#19
Windoof

Windoof

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Still hearing nothing....

do I have to disable any additional Audio .kexts? I messed with them a lot.... :-)

I drag the Dump on HDA patcher, and install the .kext with kext helper. Then reboot.... boot-132 loads..... os x loads (using "-v -x" as boot params) but then... no sound.

Using 10.6.0 with boot-132 on Dell Inspiron 1525

Thx in advance
WinDoof

#20
roy1111

roy1111

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
omg i did it and still not working i have a gateway what kind of cards do you guys have i have an Mobile Intel® GM965 Express Chipset which is not installed idk if that can be the problem i am desesperated with audio i need it so bad =[ help please


PD i can see now the volume metter and it says it works but i have no sound yet





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy