Jump to content

dellio

Members
  • Content count

    3
  • Joined

  • Last visited

About dellio

  • Rank
    InsanelyMac Protégé
  1. So finally got my t7500 running mac 10.8.2 This is the 2.9Ghz 6 core Xeon processor with a GTX 285 2GB card and a Samsung 840 pro 256GB hdd.... Created usb disk with [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]. Didn't use DSDT. Didn't add any kexts Created Boot.plist: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel Flags</key> <string></string> <key>device-properties</key> <string>6c0200000100000001000000600200000d00000002010c00d041030a040000000101060000030101060000007fff04001e00000072006f006d002d007200650076006900730069006f006e0000002e0000006e5669646961204765466f7263652047545820323835204f70656e474c20456e67696e65205b4546495d22000000400030002c006400650076006900630065005f00740079007000650000000b000000646973706c6179100000004e00560043004100500000001800000004000000000003000c00000000000007000000000e0000006e0061006d00650000000b000000646973706c617914000000400030002c006e0061006d0065000000120000004e5644412c446973706c61792d41100000006d006f00640065006c0000001a0000006e5669646961204765466f72636520475458203238350e0000004e00560050004d000000200000000100000000000000000000000000000000000000000000000000000014000000400031002c006e0061006d0065000000120000004e5644412c446973706c61792d4220000000400031002c0063006f006d00700061007400690062006c00650000000e0000004e5644412c4e564d6163220000005600520041004d002c0074006f00740061006c00730069007a0065000000080000000000004020000000400030002c0063006f006d00700061007400690062006c00650000000e0000004e5644412c4e564d616322000000400031002c006400650076006900630065005f00740079007000650000000b000000646973706c61791c0000006400650076006900630065005f00740079007000650000000f0000004e5644412c506172656e74</string> </dict> </plist> Finally was able to run the installer otherwise was getting a black screen.... Ran [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] easy option but didn't use a dsdt. Added kexts: ApplePS2Controller FakeSMC AppleACPIPS2Nub BCM5722D for ethernet (i copied from my 10.7.2 system, i think i had to add a device id...forget) NullCPUPowerManagement Modified boot.plist to: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>EthernetBuiltIn</key> <string>Yes</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Quiet Boot</key> <string>Yes</string> <key>device-properties</key> <string>6c0200000100000001000000600200000d00000002010c00d041030a040000000101060000030101060000007fff04001e00000072006f006d002d007200650076006900730069006f006e0000002e0000006e5669646961204765466f7263652047545820323835204f70656e474c20456e67696e65205b4546495d22000000400030002c006400650076006900630065005f00740079007000650000000b000000646973706c6179100000004e00560043004100500000001800000004000000000003000c00000000000007000000000e0000006e0061006d00650000000b000000646973706c617914000000400030002c006e0061006d0065000000120000004e5644412c446973706c61792d41100000006d006f00640065006c0000001a0000006e5669646961204765466f72636520475458203238350e0000004e00560050004d000000200000000100000000000000000000000000000000000000000000000000000014000000400031002c006e0061006d0065000000120000004e5644412c446973706c61792d4220000000400031002c0063006f006d00700061007400690062006c00650000000e0000004e5644412c4e564d6163220000005600520041004d002c0074006f00740061006c00730069007a0065000000080000000000004020000000400030002c0063006f006d00700061007400690062006c00650000000e0000004e5644412c4e564d616322000000400031002c006400650076006900630065005f00740079007000650000000b000000646973706c61791c0000006400650076006900630065005f00740079007000650000000f0000004e5644412c506172656e74</string> </dict> </plist> Video card showing up as nVidia GeForce GTX 285 1024 MB so have to redo the gfx string for 2048 (anybody have a gtx285 2GB.plist so I can do the gfx string) Using a mobilepre usb audio card so not worrrying about audio - all working good.... Don't do sleep but have speedstep enabled and will test out... Scored a 10840 in geekbench so a 10 points better than my 10.7.2 setup....woo hoo.....
  2. i'm currently running 10.7.2 on a dell 7500 gtx 285 2gb... trying to install 10.8.2 on another hard drive but getting the black screen at install.... tried GraphicsEnabler=Yes and No Trying to use GraphicsEnabler=No and a <key>device-properties</key> custom hex entry in org.chameleon.Boot.plist but i generated it in Lion... do i need to do this in snow leopard??? this is what the boot list file looks like: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">'>http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Boot Banner</key> <string>No</string> <key>GraphicsEnabler</key> <string>No</string> <key>Instant Menu</key> <string>Yes</string> <key>Legacy Logo</key> <string>Yes</string> <key>device-properties</key> <string>c50300000100000001000000b90300001500000002010c00d041030a000000000101060000030101060000007fff04003a000000400032002c0068007700730065006e0073006f0072002d0070006100720061006d0073002d00760065007200730069006f006e000000080000000000000222000000400032002c006400650076006900630065005f0074007900700065000000120000004e5644412c6770752d64696f64650e0000004e00560050004d00000020000000010000000000000000000000000000000000000000000000000000001e00000072006f006d002d007200650076006900730069006f006e0000000800000000000000100000004e00560043004100500000001800000004000000000003000c0000000000000a0000000022000000400032002c002300730069007a0065002d00630065006c006c0073000000080000000000000022000000400030002c006400650076006900630065005f00740079007000650000000b000000646973706c6179100000006d006f00640065006c000000130000004765466f726365204754582032383514000000400030002c006e0061006d0065000000120000004e5644412c446973706c61792d4120000000400032002c0063006f006d00700061007400690062006c0065000000160000004e5644412c73656e736f722d706172656e7414000000400031002c006e0061006d0065000000120000004e5644412c446973706c61792d4212000000400032002c00720065006700000008000000000000021c0000006400650076006900630065005f0074007900700065000000100000004e5644412c4765466f72636520000000400031002c0063006f006d00700061007400690062006c00650000000e0000004e5644412c4e564d616326000000400032002c0023006100640072006500730073002d00630065006c006c007300000008000000000000010e0000006e0061006d00650000000f0000004e5644412c506172656e7422000000400031002c006400650076006900630065005f00740079007000650000000b000000646973706c617920000000400030002c0063006f006d00700061007400690062006c00650000000e0000004e5644412c4e564d6163220000005600520041004d002c0074006f00740061006c00730069007a0065000000080000000000008036000000400032002c00680077006300740072006c002d0070006100720061006d0073002d00760065007200730069006f006e000000080000000000000214000000400032002c006e0061006d00650000001100000073656e736f722d706172656e74</string> </dict> </plist> Do i need to also add the gtx285.plist to the extras folder? I followed the guide and used the gtx285.plist from here. Also used this as a reference but his gtx285 2gb link is not working.... <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>PciRoot(0x0)/Pci(0x3,0x0)/Pci(0x0,0x0)</key> <dict> <key>@0,compatible</key> <string>NVDA,NVMac</string> <key>@0,device_type</key> <string>display</string> <key>@0,name</key> <string>NVDA,Display-A</string> <key>@1,compatible</key> <string>NVDA,NVMac</string> <key>@1,device_type</key> <string>display</string> <key>@1,name</key> <string>NVDA,Display-B</string> <key>@2,#adress-cells</key> <string>0x01000000</string> <key>@2,#size-cells</key> <string>0x00000000</string> <key>@2,compatible</key> <string>NVDA,sensor-parent</string> <key>@2,device_type</key> <string>NVDA,gpu-diode</string> <key>@2,hwctrl-params-version</key> <string>0x02000000</string> <key>@2,hwsensor-params-version</key> <string>0x02000000</string> <key>@2,name</key> <string>sensor-parent</string> <key>@2,reg</key> <string>0x02000000</string> <key>NVCAP</key> <data> BAAAAAAAAwAMAAAAAAAACgAAAAA= </data> <key>NVPM</key> <data> AQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA== </data> <key>VRAM,totalsize</key> <data> AAAAgA== </data> <key>device_type</key> <string>NVDA,GeForce</string> <key>model</key> <string>GeForce GTX 285</string> <key>name</key> <string>NVDA,Parent</string> <key>rom-revision</key> <string>xx.xx.xx - internal</string> </dict> </dict> </plist>
  3. anyone tried this on mountain lion 10.8.2???
×