Jump to content

ASUS P5Q Pro eSATA Sil5723


  • Please log in to reply
4 replies to this topic

#1
romuil

romuil

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Hi!

Please! Who can help with driver for eSATA Silicon Image Sil5723 controller (ASUS P5Q Pro motherboard)?

Thanks for advance

#2
efoos

efoos

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 5 posts

Hi!

Please! Who can help with driver for eSATA Silicon Image Sil5723 controller (ASUS P5Q Pro motherboard)?

Thanks for advance


Hi there,

I have 10.5.6 installed on a pair of 500 Gb SATA drives connected to Sil5723 using Robert_xes's method.

http://www.insanelym...howtopic=144020

Otherwise, the Raid pair is picked up no problem by another install I have.

Why do you need drivers (if you still do)? That's the logic behind Drive Xpert : no special OS drivers

#3
thorazine74

thorazine74

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 241 posts
  • Gender:Male
  • Location:Spain
So OS X sees the raid array without drivers? Nice! Is it raid 0 or 1?
To the op, most likely you nee to turn on ahci in the bios to see the Sil pm ports.

#4
iPhoneiac

iPhoneiac

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
I would like to know this too. I am building a server and need to have a true raid 5 array.

#5
AndreaGalileo

AndreaGalileo

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 179 posts
  • Gender:Male
  • Location:Lausanne, Switzerland
I have two SATA ports controlled by Silicon Image SIL5723. They are currently not recognized by SL. Can they work in a RAID-1 configuration?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy