Jump to content

QE/CI Nvidia X la 10.5.3 - 10.5.4


  • Please log in to reply
30 replies to this topic

#21
prodeguerriero

prodeguerriero

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Gender:Male
  • Location:Milano, Italy
Chiedo aiuto anche qui.

Sto cercando di far funzionare la mia 8800gts con leo4all 10.5.2.
Per ora non viene riconosciuta e mi permette di usare solo la res 1024x768.
Sulla wiki ho letto di scaricare NVinject, che poi ho installato con Kext Helper per evitare di fare casini a mano(ammetto di non avere dimestichezza con il terminale).
Il mio problema č che nella wiki dice di modificare un valore. Quoto:

"needs NVinject v0.2.1 and VRAM,totalsize has to be set manually in "info.plist" to <00000020> - 512Mb "

Devo modificare il file info.plist che č contenuto nel Kext? Quale voce?
Sperando nel vostro aiuto, mi ritiro per deliberare :D

Ciao!

#22
pento73

pento73

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Ciao a tutti, scusatemi, io ho una NVidia Quadro FX 3400 con 512mb di ram.
Ho letto tutto le guide esistenti su come poter abilitare il famoso QE/CI perchč senza quelli non riesco ad installare Final Cut.
Io ho installato la Kalyway con gli aggiornamenti apple 10.5.4, tutto funziona alla perfezione, l'OS mi riconosce 512mb di ram tranne appunto l'abilitazione del QE e CI.
Qualcuno saprebbe aiutarmi??
Grazie
sono disperato

#23
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
prodeguerriero: installali senza modificare niente..

pento73: hai seguito la guida?? prima lo devi copiare nel desktop, modifichi la voce e poi lo installi con kexthelper..

ciao-!

#24
pento73

pento73

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Ciao, si ho provato a seguirla ma non sono riuscito a farlo funzionare, non avevo capito che dovevo copiare i file e reinstallarli.. pensavo che una volta modificato e salvato andasse bene cosi'..
Ricapitolando: devo copiare sul desktop questi 2 file: nvinject.0.2.1 e nvinject.0.2.0, quali altri???
una volta che li ho copiati sul desktop modifico la voce che c'č nella guida, riparo i permessi e poi con kexthelper li reinstallo. giusto??
Tutto questo devo farlo con la versione 10.5.3 oppure posso farlo anche con l'ultimo aggiornamento 10.5.4??
Se posso farlo solamente con la 10.5.3, quando faccio gli aggiornamenti, come faccio ad evitare che si installino i kext grafici nuovi?
Comunque domani mattina provo e vi faccio sapere se riesco a farlo funzionare..
GHrazie mille nel frattempo..

#25
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
dunque, dopo che lo modifichi, aggiornando alla 10.5.4 non serve fare altro..
sulla cartella extensions devi avere SOLO UN INJECTOR! usa solo quello 0.2.1, lo copi sul desktop, cambi la voce, salvi il file info.plist, cancelli nvinject.kext prensente in extensions e installi quello sul desktop con kexthelper...
ciao!!

#26
Filippo_ITA

Filippo_ITA

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Italy
Salve ragazzi,

io ho una 8800 GTS 320MB ma ho provato tutto (ho appna installayo la Kalyway 10.5.2) e non va. Ho provato anche kexthelper ma non mi attiva il tastso per applicare il file.

Help please!

Ecco cosa appare nel System profiler:

Tipo: Monitor
Bus: PCIe
Larghezza Lane PCIe: x16
VRAM (totale): 32 MB
Fornitore: NVIDIA (0x10de)
ID dispositivo: 0x0193
ID revisione: 0x00a2
Monitor:
Monitor:
Risoluzione: 1024 x 768
Profonditŕ: Colore 32-bit
Core Image: Software
Monitor principale: Sě
Mirror: Spento
Online: Sě
Quartz Extreme: Non Supportata

#27
overflow1972

overflow1972

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 661 posts
  • Gender:Male
  • Location:Italy
Io ieri ho affrontato il problema della mia scheda NVIDIA 8800GT con l'installazione retail di leopard aggiornata a 10.5.4. Riuscivo a cambiare risoluzione ma avevo QE/CI disabilitati. Ho cancellato il kext NVKUSH (che prima della 10.5.4 funzionava) e ho utilizzato EFI STUDIO per installare la stringa della scheda video.

Risultato: QE/CI si sono abilitati.

Saluti

#28
Filippo_ITA

Filippo_ITA

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Italy
Grazie Overflow1972!!!! :)

Ho risolto senza cancellare niente, usando solo EFI Studio per aggiungere la stringa per la mia 8800 GTS.

Grazie ancora.

#29
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
filippo il tasto non te lo attiva perchč non hai impostato una password, cosa fondamentale per svolgere azioni come superuser..

ciao!

#30
peppens1

peppens1

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
ho un asus g1 con nvidia go 7700 da 512 mb
ho ideneb 1,3 ( 10.5.5)

li ho provati tutti.
0.15 ( non va, ma da safe mode rileva geforce 7700 da 256mb)
020 versione 512.......non va
021 versione 512 non va
nvidia go normali, non va
nvidia go 512 non va.

ho ripristinato il mio nvidia go 0.20 512...uscito con la distro.

posso provare a editare il mio nvinject?
poi non me lo fa cmq salvare per un problema di permessi in scrittura.
faccio la cosa che dice il mac...........OTTIENI INFORMAZIONi, modifico i permessi, ma non mi fa registrare cmq il file.
come mai?

#31
M3RCUR10

M3RCUR10

    InsanelyMac Protégé

  • Members
  • PipPip
  • 52 posts
  • Gender:Male
Ciao, ho provato la guida di Luke ma non funziona lo stesso. La mia scheda video č una nvidia 6800 ultra pci express 256 mb. nessuno ha una soluzione? grazie.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy