Jump to content

Older Dell Latitude C640 - What distro?


  • Please log in to reply
3 replies to this topic

#1
Ailos

Ailos

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Hey everyone,

I'm relatively new to this whole OSx86 deal, and was wondering what distro seems to work best with older dell latitudes (actual hardware listed below). I would like to use the latest version of OSX, but beggars can't be choosers I suppose. Any advice you guys can give me would be greatly appreciated.

Here's my hardware profile:
CPU - Pentium 4 Mobile 1.8ghz (SSE2 only)
Memory - 1 gig
Graphics - Radeon 7500 Mobile 32MB
HD - 40 gigs (yeah, small)
Sound - Intel Integrated (driver is ac97intc.sys in windows, not sure what that tells)

So is any of this compatable with 10.5.x, or will I have to use 10.4.x, and if so, what distro usually works best with older laptops (specifically dells).

Thanks so much for the help! It's greatly appreciated.

#2
kennyp

kennyp

    Just a hack

  • Donators
  • 244 posts
  • Gender:Male
  • Location:NC
http://wiki.osx86pro...0.4.8/Portables
That is all I see....you can try Leo, but I don't know.
Kenny

#3
Ailos

Ailos

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Alright, thanks Kenny!

I'll try Kalyway's leo, and if that doesn't work I'll use 10.4.8.

#4
Bobert01

Bobert01

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
  • Gender:Male
did you have any luck on this ? i know its old but im trying too !





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy