Jump to content

Resolution Not Right


3 posts in this topic

Recommended Posts

I now have iAtkosR2 installed and working beautifully, except for one thing. The resolution is horible. I went into preferences and tried to choose another resolution, but my only choice was 1024x768. My monitor is 1680x1050. Please help me find an easy solution.

Link to comment
Share on other sites

Modify /Library/Preferences/SystemConfiguration/com.apple.Boot.plist


<?xml version="1.0" encoding="UTF-8"?>

<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">

<plist version="1.0">




<key>Kernel Flags</key>




<key>Boot Graphics</key>


<key>Graphics Mode</key>




Link to comment
Share on other sites

Ill try that, but now I have a much bigger problem. Last night I installed Katana to get some more resolutions in that list, and it worked. I accidentaly choose 1600x1050, and my monitor turned off. It came up with a message saying out of range. I shut of my computer and then went to sleep. This morning, I turned it on and my monitor just stayed off! I checked if its plugged in, and it is. Then, I switched to my xp drive, and my monitor still stayed off!



Link to comment
Share on other sites


  • Create New...