Jump to content

Kalyway Install Disc Unk. Error PLEASE HELP


Acidic
 Share

4 posts in this topic

Recommended Posts

hey guys ok.... heres my problem, Ive booted up onto the kalyway intall disc and formatted a seagate 500gb in mac os x journaled etc format. I go the the install screen, click customize select my drivers etc. Then I install, I wait about 10 mins or so and get the message UNKNOWN ERROR with a big yellow triangle. Not sure where to go from here, would REALLY like to make this rig i bought for 1500 work... ANY SUGGESTIONS? thanks in advanceheres my specs:

ASUS P5W DH Deluxe

EVGA 768-P2-N831-AR GeForce 8800GTX 768MB 384-bit GDDR3 PCI Express x16

Intel Core 2 Quad Q6600 Kentsfield 2.4GHz LGA 775

CORSAIR XMS2 2GB (2 x 1GB) 240-Pin DDR2

Seagate Barracuda 7200.10 500GB SATA 3.0 gb/s

Seagate Barracuda 7200.10 ST3250410AS 250GB 7200 RPM SATA 3.0Gb/s

LITE-ON 20X DVD±R DVD Burner with LightScribe Black SATA

Lite-on blu-ray player sata

 

 

 

 

 

 

 

***ok.. I got it to completely install, I read in one of the topics that changing the name from Mac os x to Macosx would solve it. well suprisingly it did. only problem is i have no idea how to boot it. All the files are on the hard drive, i just cant seem to get the computer to boot from it, ive used the startup menu selector on the cd, it doesnt even appear, ive used acronis also to try and boot up. not sure what to do

 

 

 

***btw when i boot up on windows xp, and open acronis disk director, it gives me a warning message, about a unsupported hard drive etc etc. unsupported harddrive is the drive i installed mac os x on. Everything about the drive looks like it should work, it has a MBR boot partition and everything.

Link to comment
Share on other sites

I think the problem is that the drive isnt being recongnized because i have windows xp on one drive and mac on another one. Ive been searching around and someone said to modify the boot.ini

 

" copy the chain0 file to the C:\ drive...

edit C:\boot.ini and add a line called

 

C:\CHAIN0="Mac OS X"

 

not sure what to do here either :P ANYBODY please help

Link to comment
Share on other sites

seriously guys.... ANYBODY ANYONE HELP ME HELP ME HELP ME.......

**the problem has something to do with acronis or any of the booters recognizing the hard drive i installed os x on. is there anyway to get acronis to recongnize the drive... HELP PLEASE

Link to comment
Share on other sites

I'm installing right now with Kalyway 10.5.2

i got the same problem as you (installer giving me strange warnings with the yellow triangle)

 

my HD name has no spaces so this makes me wonder...

 

anyway

will try to fix it and see what will happen with the booting...

 

- Intel Core2 Quad Q6600 2.4Ghz

- Gigabyte EP35-DS3P

- Samsung 500MB

- G.Skill DDR 2 800Mhz 2x2GB

- Gainward 8800GT 512mb

- Corsair TH650w PSU

- Antec 182 Case

Link to comment
Share on other sites

 Share

×
×
  • Create New...