Jump to content
Sign in to follow this  
Followers 0
054332

احترت مع نظام ماااااااك

12 posts in this topic

Recommended Posts

السلام عليكم ورحمة الله وبركاته

 

انا بصراحه حملت تقريبا اربع نسخ لنظام ماك

leopard 10.5.1

10.5.2

من التورنت لكن ولا واحد رضي يركب على كمبيوتري :compress:

 

مايسوي انستوووووووووول نهائيأ يعني مايبدا البوت

 

وهذه مواصفات الجهاز

 

 

AMD ATHLON 64 X2 6000+ DUALCORE SOCKET AM2

 

KINGSTON HYPERX 2GB DDR2 800 PC2 6400 RANDOM ACCESS MEMORY

DUALCHANNEL

 

MSI K9N SLI PLATINUM EDITION NVIDIA NFORCE 570 SLI CHIPSET

DDR2 800

 

MSI nVIDIA Geforce NX7300 256MB DDR2 PCI-Express 16X Graphics Card

 

LITEON DVD-RW SUPERMULTI DOUBLE LAYERS 8.5GB WRITER 20X DRIVE

 

الهارد ويستين ديجتيل ساتا 2 للويندوز 320جيجا

والثاني 80 جيجا فاضي ابغا انزل نظام الماك عليه ساتا 1 برضوا ويستين ديجيتل

 

وسمعت لازم باتشات معينه لكل قطعه وبصراحه مالقيت باتشات للقطع الا عندي

 

وان شاء الله القى الحل عندكم.

Share this post


Link to post
Share on other sites
Advertisement

هل تأكدت أخي الكريم إن النسخ اللي إنت نزلتها من النت هي

 

للمعالج Amd.

 

تأكد وأخبرنا.

 

أو أذكر أسمائهم وإحنا نقولك بإذن الله.

Share this post


Link to post
Share on other sites

نعم متأكد..

 

نسخه jas ونسخه ثانيه ماني فاكر اسمها

 

وشوفت الردود ومعظمهم عندهم amdونزل عليه تمام بس كانوا يقولوا انهم مسوين باتشتات على قطع معينه

Share this post


Link to post
Share on other sites

وده نسخة كانت ممكن تشتغل على جهازك دون أي مشاكل بس إنك تختار لما تعمل تنصيب إنك عايز المعالج بتاعك jas ده نسخة للتايجر

 

واكتب في قبل الإقلاع:- f8 اضغط زر

 

-x

 

وشوف هيقف فين أو حاول تصور الشاشة عشان تعرف المشكلة من فين بالظبط وبالتوفيق دايمًا إن شاء الله والسلام عليكم ورحمة الله وبركاته.

Share this post


Link to post
Share on other sites

بصراحه انا مسحت كل النسخ الاعندي

وابغا انزل نسخه مجربه على تقريبا نفس القطع الموجوده الاعندي وتكون شغاله

انا حملت عن طريق التورنت وجربت التايجر برضوا مانفع

ابغا

Leopard تركب على AMD

ويعطيكم العافيه

Share this post


Link to post
Share on other sites

راجع هذا الرابط وهي لليبارد وعلى فكرة أنا من رأيي تجرب بتاعة:-

 

http://appleapps.net/Vanilla/comments.php?DiscussionID=3360

 

Leopard Universal وهتلاقيها على موقع mininova

 

بالتوفيق إن شاء الله.

 

لو هتجرب Leopard Universal.

 

حاول تخلي السرعة أثناء الحرق بسيطة خلي إعدادات البيوس عندك AHCI.

 

 

ليك الحرية في الاختيار ونسخة Kalway الناس بتشكر فيها برضو.

 

والسلام عليكم ورحمة الله وبركاته.:P

 

Share this post


Link to post
Share on other sites

السلام عليكم ورحمة الله وبركاته

اخي العزيز خالد

بصراحه انا مابغا استعجل واحمل النسخه..

انا شايف في توقيعك نسخه ثانيه وانا حملتها لكن برضوا ماشتغلت عندي يمكن لو اغير في الاعدادت يمكن تشتغل علشان كذا اناطالب منك نسخه مجربه على مواصفات جهازي

لاني سمعت انو في باتشات لقطع معينه علشان يشتغل النظام

ACHI وين تكون بالزبط ؟

طلبي تاخذ نظرة بسيطة على مواصفات جهازي وتنصحني بنسخه واحملها..

لان اصغر نسخه حملتها تقريبا 3 جيجا ..وتاخذ ووووووووووووووووقت طويل في التحميل واخاف بعد هذا كله يطلع على الفاضي انا حملت تقريبا اربع نسخ وكلها ماشتغلت :P

Share this post


Link to post
Share on other sites

شوف أخي الكريم أنا جهازي من شركة إنتل مش من إي إم دي ولذلك النسخة اللي مكتوبة في توقيعي طبيعي إنها مش هتشتغل عندك.

 

ده هتلاقي في إعدادات البيوس بتاع جهازك اللي هي تظبيط الجهاز كله. AHCI بالنسبة ل

 

ممكن تدخلة عن طريق الضغط على زرار Del.

 

أو أي زرار هيقولك عليه الجهاز قبل البدء في تشغيل نظام التشغيل ممكن يكون f8.

 

بالنسبة لاختياري نسخة أنا شايف إنك أولا تقولنا أسماء جميع النسخ اللي كانت عندك وإيه المشاكل اللي كانت فيها وعمومًا أنا هشوفلك أكتر نسخة كويسة لجهازك وهقولك وبالتوفيق.

 

والسلام عليكم ورحمة الله وبركاته.

Share this post


Link to post
Share on other sites

بسم الله الرحمن الرحيم

أخي الكريم لماذا تحتار لا تحتار ولا شيء

أولا : حمل نسخة kalyway10.5.1

بعدين الناسخة أو السواقة التي لديك يجب أن تكون SATA

أمر ضروري لمعالجات64بت

بالنسبة لدي حاولت كثيرا في هاردات الساتا ولم تنجح التجارب لازم يكون الهارد أي دي إي

جرب وضع سواقة ساتا كما قلت لك وهارد آي دي إي وإذا عندك كرت صوت غير المدمج شيلو من الجهاز أو أي كرت آخر وجرب

وإن شاء الله يمشي الحال

Share this post


Link to post
Share on other sites

يعطيك العافيه اخوي على المداخله..

 

بس هل انت متأكد انو يكون الناسخه ساتا والهارد اي دي ؟؟ لانو انا عندي العكس تمام

هارد ساتا وناسخ اي دي..

 

ماعتقد ان كل الاجربوا النسخ كان لديهم ناسخ ساتا وهارد اي دي ..

Share this post


Link to post
Share on other sites

السلام عليكم ورحمة الله وبركاته

الحمد لله نزلت معايا النسخه تمام التمام

 

لكن تظهر لي مشكله ومايشتغل النظام نهائيا..:D

Still waiting for root device

 

حاولت اسوي بوت بالسيف مود وسينجل يوزر لكن مافي فايده..

 

والخيار AHCI مالقيته في البيوس..

هذا نوع الماذربورد المستخدم

MSI K9N SLI PLATINUM EDITION NVIDIA NFORCE 570 SLI CHIPSET

DDR2 800

 

النسسخه leo4all

 

 

ياريت تساعدوني

Share this post


Link to post
Share on other sites

ده معناها إنه مش لاقي الملفات اللي يبدأ منها أصلًا في مشكلة لازم تحاول فيها أخي الكريم من عندك في الهارد مش إنه بايظ والا حاجة لا قدر الله إنما محتاج تظبيط حاجة معينة . root

 

عمومًا هحاول أسألك على المشكلة ده يمكن في حد يساعدنا فيها وإنت عليك بس تحاول وإن شاء الله هتوصل لحاجة لأن المشكلة بسيطة هو بيقولك مش عارف يبدأ النظام عمومًا راجع الموضوع ده وقولي وصلت لإيه:-

 

http://forum.insanelymac.com/index.php?sho...00764&st=40

 

وبالتوفيق ويا رب حد يساعدك غيري كمان بس إنت مقولتلش على فكرة الإصدار الكام بتاعك؟

 

ياريت تقولنا على الإصدار وإيه اللي حصل معاك والسلام عليكم ورحمة الله وبركاته،

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×