Jump to content

Cant install on HP dv2000


12 posts in this topic

Recommended Posts



every time i try to install, i get the following error. I am following the guide on this forum but no luck. Hopefully i'm not doing anything too obviously wrong.


The error is:


Install Failed


The Mac OS X could not be installed on your computer




The Installer could not install some files in "/Volumes/OSX". Contact

the software manufacturer for assistance.


Click Restart to restart your computer and try installing again.


Any help would be greatly appreciated.


Link to comment
Share on other sites

I am also trying to get this to work on my HP dv2000, (specifically HP dv2620ca) using the latest Kalyway disc.


I am only able to get it to install on my USB drive. During the install / disk utility program my internal SATA drive is not detected at all. Is there anythign I can do to get around this?


I am able to get it to install to my USB SATA drive however I am yet to actually get the thing to boot.

Here is a screenshot (a bad one, camera phone) of where it hangs during the boot.








Are there special flags I need to be setting in the customize section during the install? Is this happening because I am trying to run it off a USB drive? Can anyone help?





Link to comment
Share on other sites

Hi Nadeem,


I left it as you said, the logo below the apple logo span for a while and the HDD light was flashing, its been about 15 mins and nothing. Did it take longer than this?




Link to comment
Share on other sites

I will let you know that I have made some good progress on this using the latest Kalyway disk.


I ran the installer (installed to USB drive as I still cant get my internal one working) during the customize screen all I selected was the first AMD option and the legacy one.


One actual boot, first boot hung, second boot used -x flag, 3rd boot fully loads - wifi, sound, etc.


I did notice that my computer was seriously stuttering unless I moved my mouse - sounds was choppy, but if I moved my mouse around it worked fine - there was some issue with sleep mode or power saving slowing down my chip. I added a line about idlehalt=1 into one of the configs and it elimated the problem.


Now I am working on getting proper display resolution - currently stuck at 1024x768, need to get it to 1280x800.

Link to comment
Share on other sites


  • Create New...